[Win2k] Freigabe schaltet immer auf "offen"

Bolban

gehört zum Inventar
Freigabe schaltet immer auf "offen"

Ok OK, bitte jetzt nicht gleich auf meinen PC gehen:D, ich habe es manuell ausgeschaltet. Wie die Überschrift schon andeutet, "flutscht" bei jedem Start
diese Option bei meinen Festplatten auf "diesen Ordner freigeben". Ich verstehe einfach nicht, warum ich das nicht dauerhaft schliessen kann. Ein ähnliches Thema habe ich im Netz leider nicht gefunden, so frag' ich halt mal doof.
Danke!
Wolfo
 

Ernst_42

schläft auf dem Boardsofa
... ich hab's noch nicht ganz verstanden ...

Meinst du, dass bei jedem Hochfahren des Rechners alle Wurzelverzeichnisse (alle Ordner?) freigegeben sind?
(Nachzuprüfen beispielsweise im Exploder in der Netzwerkumgebung, Freigaben des eigenen Rechners anzeigen lassen;
oder via Computerverwaltung, System, Freigegebene Ordner, Freigaben)

Grüße
 

Bolban

gehört zum Inventar
Ja genau, immer wenn ich ihn neu anfahre, muß ich das wieder auf "nicht freigeben" umklicken.
 

Ernst_42

schläft auf dem Boardsofa
Welche Ordner sind genau wie freigegeben? (genauer Freigabename)

Wie genau und wo schaltest du die Freigaben ab?
 

Bolban

gehört zum Inventar
Hallo Ernst,
musste schnell einkaufen, Katze miaute schon;)! Ich gehe dazu immer im Windows-Explorer auf die 2 Festplatten D und C und klicke da rechts drauf. Unter "Freigabe" mache ich dann einen Hacken bei "Diesen Ordner nicht freigeben" und verlasse das Menü wieder. Wenn ich dann wieder reingehe, ist alles gesperrt wie ich das haben will, aber nach einem Systemneustart darf ich das alles wieder neu machen- *verzweifeltbin**
 

Techy

Kulturbanause!
Teammitglied
das sind die Administrativen Freigaben, die werden automatisch bei jedem Windows Start freigegeben.

das lässt sich über einen Registry Eintrag unterbinden. Ich such ihn gleich raus sobald mein Essen fertig ist :)

aah, da wird es z.B beschrieben:
Sicherheits-FAQ
Administrative Freigaben werden von Windows 2000/XP/Server 2003 standardmäßig für jede Partition der Festplatte angelegt, und erlauben es einem Nutzer, mit dem Kennwort des Administrator-Accounts auf dem Rechner, auf die einzelnen Freigaben zuzugreifen. Die Freigaben haben dabei folgendes Namensmuster: "C$", "D$", ...

Um diese Freigaben abzuschalten gehen Sie folgendermaßen vor:
Rechter Mausklick auf das Icon des Arbeitsplatzes
Aus dem Kontext-Menü die Option "Verwalten" auswählen
In dem linken Fenster klicken Sie nun bitte auf "Freigebene Ordner" und danach auf "Freigaben" im rechten Fenster
Für alle administrativen Freigaben, außer $IPC (diese ist nicht entfernbar), klicken Sie bitte jeweils mit einem Rechtsklick auf die jeweilige Freigabe und wählen aus dem Kontextmenü "Freigabe aufheben" aus.
Im Anschluss daran starten Sie bitte den 'regedit' und machen bitte über "Datei"->"Exportieren" ein Backup der gesamten Registry
Nun gehen Sie bitte zu folgendem Registrierungsschlüssel:
\HKEY_Local_Machine\System\CurrentControlSet\Services\Lanman Server\Parameters
Ändern Sie dort bei den Optionen "AutoShareServer" und "AutoShareWks" die Werte auf 0
Starten Sie nun bitte das System neu
 

Bolban

gehört zum Inventar
Spitze !! Alles im grünen Bereich!! Vielen Dank
a060.gif
 

Aesir

bekommt Übersicht
Möglicherweise eine dumme Frage: kann man nicht auch den dienst abschalten, der für die freigaben zuständig ist, oder nützt das nichts?
 
Oben