WIN XP... NERO und CLONECD

B

Baghira

Gast
Hallo zusammen. Hier scheinen ne Menge kluge Köpfe herumzuflippern, also mal ne Frage:

Ich habe die aktuellen Versionen von CloneCD und Nero. Beide Proggis funktionieren unter XP NICHT mehr. Sie lassen sich starten, man kann in ihnen runklicken... alles easy....
.... nur wenn es ums Brennen geht, erhalte ich bei JEDER Brenngeschwindigkeit eine medium speed error, wobei ich aber schon reichlich CD-Marken probiert habe!

Für Hilfe dankt euch ein verzweifelter Panther!
 

RollerChris

R.I.P.
Hallo Baghira

Erst einmal willkommen aus unserem Bord
und dann habe ich mir mal erlaubt deinen Beitrag ins richtige Thread zu schieben :)

Hier scheinen ne Menge kluge Köpfe herumzuflippern.....
Bb das wirklich so ist?
na ich werde mal anfangen:

Also unter XP laufen beide Programme ordnungsgemäs ( Soviel vorne weg )

Das gilt für beide Programme:
Warscheinlich hast du Dir die Demoversionen geholt und wolltest damit brennen. Gut das geht auch. Aber kann es sein das du ich sag mal: ausversehen eine falsche oder Illegale Seriennummer versucht hast einzugeben?
Sollte das der Fall gewesen sein ist jeder Versuch die Software ordnungsgemäß zum laufen zu bringen unter XP zum scheiter verurteilt.

Ich selbst nutze Nero sehr intensiev unter XP und habe damit keine Probleme.

Es gibt aber auch noch die Möglichkeit das Dein Brenner von BEIDEN !!! Programmen nicht unterstützt wird
 
B

Baghira

Gast
Er

Erstmal danke für die Antwort, aber dann habe ich auch gleich nen Einwand.
Sowohl Windows XP, als auch Nero und Clone CD sind Originale!!!!! D.h, das mit den Seriennummern kann nicht sein. Beide Originale sind aktuell geupdatet.

Mein Brenner lief unter WIN98 und ME mit den Selben Versionen der Proggis auch einwandfrei. Nur jetzt bekomme ich immer wieder den selben Fehler, egal bei welchem Rohling!
 

Supernature

Und jetzt?
Teammitglied
Hallo Baghira, willkommen auch von mir! :)

Dann wollen wir Dich mal ein wenig mit Fragen bombardieren, die uns der Ursache vielleicht näher bringen ;)

Wie ist denn der Brenner angeschlossen?
Laufen irgendwelche Programme, die auch Einfluss auf die CD-Laufwerke haben?
Bei manchen macht auch das CloneCD TrayIcon Schwierigkeiten.
Hast Du die aktuellen ASPI-Treiber von Nero im Einsatz?
Welche CloneCD-Version nutzt Du denn?
Für XP gibt es auch ein Update zur Kompatibilität, ist das schon drauf?
Hast Du die XP-Brennfunktion mal deaktiviert?
 
B

Baghira

Gast
UiiiiI!

Soviele auf einmal. Danke für die Willkommensgrüße!

@ Supernature

Meine Nero Version ist 5.5.6.4 und Clone CD ist Version 3.3.4.1.
Die Laufwerke (DVD und Brenner) sind als Secondary Master (Brenner) und Secondary Slave (DVD) angeschlossen. Die HDD ist Primary Master (logisch...)
Das hat unter ME wie gesagt auch gefunzt!
Proggis, die vorher nicht da waren und unter XP neu sind, gibt es nicht. Alles im alten Zustand. Nur Win XP ist neu!
Nero Aspi-Treiber??? Wo gibt es die???
Auch die XP Brennfunktion ist deaktiviert!

@ hacjoe

Schon passiert: ;eldung kommt gleich!
 
B

Baghira

Gast
@ hackjoe

Datei kopiert, neu gestartet, nix passiert. Keine ändern. Nero und CloneCD laufen immer noch nicht!
 
B

Baghira

Gast
Wo denn

Ich hätte mal gerne zwei Dinge gewusst. A: Wo gibt es dieses Udate für die Kompatibilität!
Wie komme ich ins Bios. Wie immer in Win???
 
B

Baghira

Gast
Jo

Also das mit dem Bios klappt auch nicht. Hab mal auf manuell gestellt, müsste dann aber die Werte eingeben. None bringt da wohl wenig.

Weitere Lösungsvorschläge? Wo gibt es dann Update für die Aspitreiber?
 
B

Baghira

Gast
Hi Hans-Peter!!!

Hab mir die Updates runtergeladen. Auch das Brenner-Kompatibilitäts-Update, aber keine Veränderung! Es läuft noch immer nichts!
 

Hans- Peter

dem Board verfallen
pfffff....

Du kannst noch unter Verwaltung/ Dienste die IMAPI-CD-Brenn-COM-Dienste deaktivieren,
vielleicht beisst sich da was (ausschalten oder Neustart nicht vergessen).

Das einzige, was mir sonst noch einfällt, wäre eine Neuinstallation im Reparaturmodus, das hat bei mir
schon mal gut geklappt.

Einfach die Installations- CD einlegen und alles so machen, als wenn Du neu installierst, nur kommt
dann irgendwann die Möglichkeit, die bestehende Installation zu reparieren, da bleiben auch alle Updates erhalten.

Viel Glück
 

RollerChris

R.I.P.
Wie ist das mit
Original von Supernature
Laufen irgendwelche Programme, die auch Einfluss auf die CD-Laufwerke haben?

Ich hab z.B. InCD von Nero install und wenn dann eine Cd im Schacht liegt und ich Nero Starte funzt es nicht.

Es kann aber aus sein das du für Win2000/XP eine neue Firmware für deinen Brenner brauchst.
So war es z.B. bei meinem Traxdata-Brenner. Die aktuelle Firmware bekommst du auf der Seite deines Brennerherstellers. auf www.ahead.de war auch mal was mit Firmware für brenner.

Sonst eweiß ich leider auch keinen Rad :(
 
F

Frustikus

Gast
Brennen

Moin, wenn Du nicht brennen kannst, dann kann das an nicht vorhandenen ASPI-Treibern liegen. Die bekommst Du von Adaptec (4.71 oder so, die generellen ASPI-Treiber nehmen). Du bekommst nen Zip-Archiv auf den PC, welches Du auspackst und dann mit ASPIInst installierst. Danach neu starten und anschließend prüfst Du, ob die ASPI-Treiber auch installiert wurden (ASPIcheck oder so ähnlich, die Datei befindet sich auch in dem Ordner, von dem Du die ASPI-Treiber installiert hast).
Wenn Du ein NForce2-Board einsetzt und deine Festplatte am Serial-ATA-Controller hängt, dann musst Du auch die NForce2-Treiber und den für deinen Serial-ATA-Controller aktualisieren.
Überprüfe auch, ob die Laufwerke richtig angeschlossen sind. Der CD-Brenner sollte als MASTER (Jumper auf der Rückseite des Brenners) am zweiten IDE-Port angeschlossen sein, während dein DVD oder CDROM-Laufwerk als SLAVE (Jumper auf der Rückseite des Geräts) eingestellt sein muss.
Wenn das alles richtig eingestellt ist, dann geh ins BIOS und stelle die Laufwerke nicht auf AUTO sondern auf CDROM (beim Award-BIOS reicht es, den AUTO-Eintrag zu markieren... also auszuwählen und dann ENTER zu drücken, woraufhin das BIOS die richtigen Daten einträgt).
Anschließend muss das Brennen von CDs funktionieren.
Die Chipsatztreiber für das Mainboard solltest Du auf jeden Fall auf den neuesten Stand bringen.
Hope this helps.
P.S.: Das Brennproblem auf NForce2-Boards ist mir selbst mehrfach untergekommen, mittlerweile ist es aber durch die neuen Treiber behoben worden.
 
Oben