Vista Wie werde ich Vista wieder los?

frosch37

Herzlich willkommen!
Installation nur für Profis empfehlbar!

Hi!
Falls du es geschafft hast, Vista zu installieren, hast du bestimmt wenige Tage später mit Bedauern festgestellt: "die Geister, die ich rief werde ich nicht mehr los".
Ich habe es einfach installiert, da ich die viel umworbene neue Grafikoberfläche sehen wollte. Habe es aber nach eingen Tagen Testlauf nicht mehr entfernen können. Habe die Beta2 Version installiert-und bekomme sie nicht mehr weg. Habe bereits folgendes versucht:
-mit original Windows Recovery zu booten um alles neu zu installieren: geht nicht!:mad
-mit dem Tool auf der Vista DVD -und den Eingabeempfehlungen auf der MS Seite: nichts - nur Fehlermeldungen, dass die eingegebenen Zeilen falsch sind. :(
-die Festplatte zu verschrotten und eine neue einzubauen - Fehlanzeige: die neue Platte mit Windows XP kann nicht booten, musste nach einer Viertelstunde Hochfahrmanöver den Rechner ausschalten (schreibt sich Vista etwa in die Speicher und andere Bereiche? - sprich: der ganze PC ist hinüber). :cry:
Warum ich Vista loswerden will: man kann fast keine weitere Hardware anschließen - es gibt mit fast allem Probleme -
(n) einen Gratisvirenschutz kann man nicht mehr installieren - man bekommt nur eine kompatible Testversion von 3 Monaten von MS empfohlen und soll sich dann diesen Schutz für 60-70(?) Euro im Jahr abonieren. Des Weiteren laufen viele Programme nicht!

Tja, vielleicht hilft ja jemand weiter - zumindest jemand, der weiß wie es geht
einfach eine Mail an: frosch37@hotmail.de

PS: Mein Recher ist vom vielen Dateielöschen schon fast hinüber - selbst im Bios wird der Prozessor nicht mehr richtig erkannt und die 1GB Ram arbeiten nur noch im 166 Takt. Ich bitte um fachkundige Hilfe!!!:cry: :cry: :cry:
 

HO!

assimiliert
Moin,
wenn du es parrallel zu XP oder so laufen hast, gehe unter XP in die Datenträgerverwaltung und formatiere die Vista-Platte.
 

Supernature

Und jetzt?
Teammitglied
Das hört sich sehr seltsam an, ich kann mir nicht vorstellen, dass das alles mit Vista zusammenhängen soll.
Wie Du den XP-Bootloader wiederherstellen kannst, findest Du hier:
https://www.supernature-forum.de/ti...4-vista-sicher-neben-w2k-xp-installieren.html

Was die Hardware-Unterstützung angeht, das ist im Moment tatsächlich noch Glückssache, weil noch nicht viele Vista-Treiber verfügbar sind.
Es wird ganz sicher andere Antivirenprogramme für Vista geben, aber halt erst, wenn es auf dem Markt ist.
 

little tyrolean

Elder Statesman
HO! schrieb:
Moin,
wenn du es parrallel zu XP oder so laufen hast, gehe unter XP in die Datenträgerverwaltung und formatiere die Vista-Platte.
Das ist virtueller PC-Mord :D,
Vista ist zwar nicht mehr da, aber der Bootmanager, der wahrscheinlich auf C: sitzt,
zeigt immer noch auf die gelöschte Partition.
VistaBootPro kann unter XP installiert werden und stellt das XP-Bootverhalten wieder her.
 

frosch37

Herzlich willkommen!
Danke für das rege Interesse

... aber... mein Problem ist, dass ich Vista Beta auf eine unpartitionierte 160GB Festplatte über das Windows XP gespilet habe (wollte schließlich Updates beziehen). Ist mein Internetrechner gewesen - habe nichts wichtiges darauf gespeichert gehabt. Also, es ist ein kompletter Rechner betroffen.

Supernature hat recht - es ist nicht nur das Vista, das Ärger macht. Habe 2 PCs neu sortiert, da ich den einen einem anderen Familienmitglied vermachen wollte, und das "bessere" Netzteil in den PC gebaut, den ich vor hatte zu behalten. Der andere war ohnehin immer sehr lahm mit einem PC Chips Board. Doch dann musste ich feststellen, dass mein schnelles Board mit CPU auch immer langsamer wurde - dachte es würde daran liegen, dass ich XP gelöscht habe. Der Gedanke, dass es evtl. Netzteil oder Tower sein könnte, kam erst nach dem Verfassen meines Anliegens.

Habe anschließend den anderen PC zusammengebaut und siehe da - dieser war plötzlich wieder schnell. :eek: Da ich diesen dann neu aufgespielt habe, musste ich Microsoft anrufen um zu aktivieren und ich habe mich beim Kundenbetreuer ausgeheult und schließlich eine Telefonnummer bekommen, wo Microsoft Kunden helfen soll, Beta zu deinstallieren (12ct/Min). Da werde ich erst anrufen, wenn ich den Rechner wieder zum Laufen gebracht habe.

Wenn ich es mit eurer Hilfe vorher schaffe, ist mir das auch recht. Ansonsten hoffe ich, euch bereichten zu können, wie es geht.
:smokin
 

Supernature

Und jetzt?
Teammitglied
Das ist bestimmt hinzubekommen - was genau passiert denn jetzt, wenn Du den nicht funktionierenden Rechner einschaltest?
 

gasman

nicht mehr wegzudenken
frosch37 schrieb:
... aber... mein Problem ist, dass ich Vista Beta auf eine unpartitionierte 160GB Festplatte über das Windows XP gespielt habe [...]
Und damit bleibt dir nur die Möglichkeit einer kompletten XP-Neuinstallation. Auch der kostenpflichtige Support wird dir da nichts anderes erzählen können.

edit: Das "alte" XP ist ja durch Vista ersetzt worden, da lässt sich nichts wiederherstellen.
 

frosch37

Herzlich willkommen!
Was mit meinem defekten PC passiert

an gasman:
mir ist schon klar, dass ich neu installieren muss - ist für mich auch kein Problem. Das Problem ist lediglich, dass diese nicht so einfach stattfinden kann. Vista legt seine eigenen Bootsektoren überall ab. Man kann dann nicht mehr mit einer Windows XP bootfähigen CD booten. Man muss irgendwie das System zwingen, den Bootsektor zu ändern und dann den alten Sektor für XP wieder eingeben. Mich interesiert nun das "Wie?".

an supernature:
Also, ich habe folgendes gemacht:
habe bei den beiden PCs lediglich Tower und Netzteil getauscht - sprich, alles in einen anderen Tower mit Netzteil gesteckt.

Der PC der nun Probleme macht ist ein AMD Barton 2800+ auf einem Elitegroup Board mit 2x256MB Ram von Infineon + 512MB von Twinmos. Das evtl. defekte Netzteil ist ein Enermax 350W. Der Tower ist etwas älter (aber schön fest und stabil) - da war mal von Werk aus ein AMD Duron 800Mhz. verbaut. Nach dem Umbau habe ich gleich Vista aufgespielt.

Problem: anfangs lief das Bundle langsamer als vorher (dachte es ist wegen Vista). Dann gesellten sich weitere Probleme hinzu: der PC wollte plötzlich nicht mehr hochfahren. Der Monitor wurde nicht mehr angesteuert. Nach Ausschalten und Hochfahren (Netzteil ausgemacht, und Startknopf zum Entladen gedrückt) war er wieder da mit der Fehlermeldung "CMOS settings default" (oder ähnlich); press F1 to enter Bios - und - F2 to continue. Habe im Bios erst gekuckt - CPU war verstellt: 1,6GHz, Ram FSB 166, Takt 1:1; der Prozessor war umbenannt. Mit F2 fuhr die Kiste normal hoch.

Habe dann versucht im Bios manuell alles zu regeln: CPU 133FSB (war auch vorher), Ram 266FSB und Umrechnung 1:2. Damit wollte der PC nicht hochfahren. Nach erneutem Entladen und Einschalten fing er an zu beepen (2 oder 3 Mal) - brachte weitere Board Fehlermeldungen und es wäre möglich gewesen, ihn mit F2 zu starten.

Habe den Vista PC ausgemacht und den PC-Chips Rechner zusammengebaut - und dessen bisherigen Prolbeme waren mit dem anderen Tower und Netzteil wie weggefegt.

Langsam dämmerte mir nun, dass es nicht Vista sondern die Hardware sein muss. Es fiel mir ein, dass der PC mit dem PC-Chips Mainbaoard (AMD Sempron 2200+512MBRam) bereits ähnliche Probleme hatte - dessen CPU lief ebenfalls eine Weile mit nur 900 MHz, da sich etwas verstellt hatte (nach einem Ram Test - dieser war defekt). Außerdem frohr seither ab und an der Bildschirm ein - beim Ausbau habe ich festgestellt, dass die Nvidia FX5200-8x Grafikkarte ein Streichholzkopf großes Loch eingebrannt hatte (läuft nun mit einer anderen Graka.).

Zum Tower: Nach dem oben erwähnten Ram Test mit PC-Chips Board, hat beim Tower immer eine rote Lampe geleuchtet (die 2 Lampen unter dem Startknopf). Hätte eigentlich gedacht, die müsste grün aufleuchten.

So far, so good.. - hoffe jemand liest meinen Roman noch bis zum Schluss:ROFLMAO:

Ergebins:
PC mit PC-Chips Board geht einwandrei (400W Netzteil ist ohrenbetäubend:D )
.. der andere Rechner mit Vista ist defekt...
 

Bio-logisch

Moderator
Teammitglied
Den Bootsektor schreibst Du unter XP mit dem Befehl fixmbr neu. Auszuführen an der XP-Reperaturkonsole. Das Mixen verschiedener Ram von verschiedenen Herstellern kann auch ungewollte Auswirkungen haben.
 

frosch37

Herzlich willkommen!
Vista deinstallieren

Hallo an alle!
Also, habe Windows Vista Beta nun deinstalliert. Der Anruf beim Micrososft Support Center war leider ergebnislos - man hätte mir nur geholfen, wenn ich eine Windows Version gehabt hätte, welche zwei kostenlose Support-Anrufe beinhaltet.
Macht nichts - habe mir selbst geholfen.
Wie? Hier ist meine Lösung:
Habe mir eine Linux Version mit einem anderen PC heruntergelden - Linux Ubuntu - eine CD gebrannt und von dieser den PC mit Vista booten lassen. Nach dem Booten mit der CD hat man die Option eine Installation durchzuführen. Man hat mehrere Optionen Ubuntu zu installieren - habe die Option gewählt, die Festplatte zu formatieren und Ubuntu darauf zu spielen. Zwar hatte ich das Problem, dass das Laufwerk erst nach Neustart die Ubuntu CD herausrückte (ließ sich nicht öffnen), aber nach Neustart war dies möglich. Nach abgeschlossener Ubuntu Installation habe ich mit der Windows XP CD booten können und alles wieder sauber aufspielen können. Habe dabei die extra Partition, welche Vista anlegt gelöscht und alles wieder neu formatiert und nun läuft alles wieder wie gewohnt mit XP.

An bio-logisch: bei mir wollte unter Vista die XP Reparaturkonsole nicht funktionieren - ich bekam immer nur eine Fehlermeldung, dass der Vorgang aus Sicherheitsgründen geblockt wurde. Auch eine Neuinstallation war nicht möglich-Vorgang wurde geblockt, da Vista eine neurere Windows Version sei.
Auch booten von der bootfähigen XP CD war nicht möglich - wurde abgebrochen - nach Laden der Treiber tat sich nichts mehr, Bildschirm blieb schwarz mit einem blinkenden Kursor (eine Zigarettenpause gewartet);man konnte auch keine Befehle eigeben-es ging nichts.
Außerdem, du hattest recht - die Speicher haben sich nach einigen Starts nicht mehr vertragen (die einen sind double sided, der andere nur single). Zwei Speicher entfert und das Piepen und die Startschwierigkeiten haben aufgehört.

Außerdem bin ich ziemlicher Laie - hätte auch nicht gewusst, wo ich fixmbr eingeben hätte können- aber zu helfen habe ich mir dennoch gewusst ... und zwar mit den einfachsten laienverständlichsten (?) Mittel.
Aber trotzdem Danke - ihr habt mir immerhin mit anderen Sachen weitergeholfen.:smokin
 

WIEDEHOPF

Erster Beitrag
noch eine andere Lösung....

:)Für den Normalfall, d.h. das CD-Laufwerk ist ansprechbar und kann als Bootlaufwerkverwendet werden hier eine einfache Lösung, die irgendeiner PC-Zeitung entstammt (keine Ahnung, welche es war). Sie funktioniert auf jeden Fall - ausprobiert und für gut befunden.... (trotzdem ohne Obligo).....

VISTA ALLEINE:
XP oder Linux installieren
über Partinionierungsprg. dann VISTA -Partition löschen

VISTA ALS ZWEITSYSTEM
booten von XP CD
Wiedeherstellungskonsole mit Taste " R " starten
Nummer der PRIMÄREN Installation wählen
(Administratorenkennwort eingeben, ansonsten einfach mit Return weiter)
Eingabe " fixmbr " + Retruntaste
Eingabe bei Sicherheitsabfrage " J " + Retruntaste
Eingabe Befehl "fixboot C " + Returntaste
Anschließen alte Vista-Partition formatieren.

Wie gesagt: Für Normalfälle!
 

Loge

nicht mehr wegzudenken
Nicht zum Thema, aber da du dich darüber beschwert hast, dass es auf Windows Vista kein kostenloses Virenschutzprogramm gibt muss ich noch mal sagen, dass ich avast! habe und sehr zufrieden damit bin. Vollkommen kostenlos und keine nervigen updates, die mittendrin komme und alles abbrechen lassen, wie bei AntiVir
 
Oben