Wie serielle Steuerbefehle an Beamer schicken?

KOENICH

der Monarch
Moin zusammen! :)

Mal wieder eine recht dringliche Frage - wie immer im Unialltag :rolleyes:
Es geht darum, dass ein Rechner einen per seriellem Kabel angeschlossenen Beamer den Befehl zum Ein- und Ausschalten sendet.
Konkret handelt es sich um den Medino LCD Projektor MD 2950NA.
Ich - und mein Chef - dachte ja, man könnte einfach den entsprechenden Befehl per kleiner Batchdatei rüberschicken, in der einfach steht:
Code:
echo 02H 00H [...] > com1:
Aber entweder geht das nicht mit Hexcodes, ich hab einen Denkfehler oder der serielle Port ist im Eimer ;)

Angehängt findet ihr die entsprechenden Seiten aus dem Handbuch, das gesamte findet man HIER.

Wie schickt man denn alternativ per Kabel die Befehle - es geht wirklich nur ums An- und wieder ausschalten? :)
 

Anhänge

  • beamer - medion 64.pdf
    35,6 KB · Aufrufe: 264
  • beamer - medion 15.pdf
    33,3 KB · Aufrufe: 353

Techy

Kulturbanause!
Teammitglied
Funktionieren die Befehle, wenn ihr diese z.b im Hyperterminal an den jeweiligen Com-Port schickt?

bzw, was macht eigentlich der : hinter dem com1?

Echo ata > com1 = Depending if your modem was on com1, this would make the modem try responding and you should hear some squealing from the modem. To stop the squealing, just typ echo atz > com1.
von: MS-DOS echo command help
 

KOENICH

der Monarch
Sag mir, was das Hyperterminal ist, und ich gebe dir eine Antwort ;)

Kurz noch: Ich bin völlig unbedarft in dem Gebiet - auch den Vorschlag per echo und com1: kam von meinem Chef, der jetzt aber den Tag nicht mehr da ist :rolleyes:
 

Hidden Evil

Moderator
Teammitglied
Start -> Programme -> Zubehör -> Kommuniktion -> HyperTerminal

Damit Du kannst Zeug an den Com-Ports steuern ;)

Ich versuch mich mal zu erinnern:
Du gibst dort eine neue Verbindung über Com1 an.
Die nötigen Einstellungen sollten im ersten PDF von dir schon stehen.
Dann kommst du zur Befehlseingabe.
 

Techy

Kulturbanause!
Teammitglied
das mit echo war ja gar nicht mal so schlecht. nur das : dahinter, könnte unter Umständen schon ein Problem darstellen.
 

KOENICH

der Monarch
Hidden Evil schrieb:
Start -> Programme -> Zubehör -> Kommuniktion -> HyperTerminal
Hab ich nicht :cry:
Ich hab auch schon mal unter Zusatzkomponenten in der Software (systemsteuerung) nachgeschaut, ob ich das irgendwo nachinstallieren kann: Fehlanzeige.
Per Suchfunktion finde ich auch nichts auf dem Rechner - und ja, es ist ein volles XP Pro SP2. :unsure:


----
edit

Techy schrieb:
das mit echo war ja gar nicht mal so schlecht. nur das : dahinter, könnte unter Umständen schon ein Problem darstellen.
Mein Chef meinte, das sei notwendig... doof, dass ich gerade nicht spontan testen kann, der Rechner steht in einem anderen Gebäude :devil
 

KOENICH

der Monarch
Also dieses Hyperterminal scheint ja genau das zu sein, was ich benötige, soweit ich die verschiedenen Google-Links dazu überflogen habe.
Aber das Problem besteht weiterhin, dass ich gar nicht an das Prgroamm ran komme.
Lt. Google und diverser Websites (u.a. Microsoft selber - allerdings nur für Win2003) meinen, ich könnte es unter den "Windows Komponenten hinzufügen/entfernen" unter Zubehör - Kommunikation nachinstallieren, aber da fehlt schon der Unterpunkt Kommunikation :cry:

Schickt denn hier sonst keiner was per seriell irgendwohin? :)
 
Oben