W2K3, Routing und RAS spinnt!

thyral

gehört zum Inventar
Hallo,

wenn ich Routing und RAS nicht beende, bekomme ich keinen PING auf meine Standardgateway oder sonstwo hin ins Netz.

Der Server ist dann einfach nicht zu erreichen.

ABER !! VPN funktioniert. Kann diesen Knoten bitte jemand auflösen !!

Also, zur Erklärung ! Ich habe ein Server mit Windows 2003 eingerichtet und habe über VPN mich damit verbunden, der Server ist DOM-CONT.

Alles hat gut geklappt, bis auf einmal ich gemerkt habe, das keine Anmeldungen mehr möglich waren, nach ewig langen forschen und Pingen habe ich rausbekommen, das wenn R&R an ist, das er mich aus mein Netz wirft und nur noch eine Verbindung über VPN möglich ist.

Wo liegt mein Fehler ??

Danke !!
 

Franz

assimiliert
Ohne komplette IP Einstellungen (Subnet, Netmask und Gateway) hänge ich ein wenig in der Luft.
IP - Routing aktiviert?
Welche ping Meldung bekommst du?
 

thyral

gehört zum Inventar
@arcanoa

Ich habe für das LAN die 192.168.0.130 den Ras Server vergeben, statisch, mein Standardgateway ist 192.168.0.254, die Cleients bekommen eine dynamische adresse. Für die VPN Clients habe ich die 192.168.15.220 bis 192.168.15.230 vergeben. Bei Routing und RAS habe ich den Relay Agent konfiguriert, das er den Server und auch die IPs an die VPNs verteillt.
Firewall und sonstiges ist alles aus.

Ich weiß nicht weiter !!
 

Franz

assimiliert
Kann es sein, daß du die Zugriffsrechte der Clients und die RAS - Richtlinien (Internetauthentifizierungsdienst) noch nicht (neu) gesetzt hast?
Ist Routing und RAS auf dem VPN aktiviert?
Die IPs gehen soweit in Ordnung.
Welche Ping Meldung bekommst du?
 

thyral

gehört zum Inventar
@arcanoa

Hallo, wenn ich ein Ping mit RRAS mache, bekomme ich eine Zeitüberschreitung, wenn ich ein Ping ohne RRAS mache, klappt alles. Ping immer auf 192.168.0.254, denke ist am einfachsten, ein Ping auf 127.0.0.1 bring auch keinen Fehler.
 

Franz

assimiliert
Dann kann es eigentlich nur an den Zugriffsrechten und/oder an den RAS Richtlinien liegen:

In der Verwaltung –> Active Directory -> Benutzer und -Computer->
R- Click auf den Domain Namen -> Eigenschaften
hier wählst du "Native Mode" aus (falls nicht eingestellt).

Dann

R-Click auf “Neue RAS Richtline”

Im Assistent mußt du die Richtlinien jetzt eintragen (hier als Punkte, die versch. Dialogfelder):

- Richtlinien: VPN Zugriff
- Zugriffsmodus: VPN
- Zugriff gewähren: Gruppen (du hast oben von "Clients" gesprochen)
- Gruppennamen auswählen
- Authentifizierungsmethode: „Microsoft-verschlüsselte Authentifizierung"
- Standardeinstellungen
- Fertig stellen

Jetzt müßten alle gewünschten Clients/Gruppen der Gruppe "RAS User" angehören.

Hoffentlich klappts jetzt. :)
 
Zuletzt bearbeitet:
Oben