[W10] Probleme mit Kodiak ScanMate i940 (Scanner)

Helibob

gehört zum Inventar
Hi zusammen,

um den anderen Thread nicht zu kapern, mach ich mal lieber einen Neuen für mein Problem des Kodiak Scanner's unter W10 auf.
(Der Scanner ist einer mit automatischen Seiten-Einzug und kann dabei zeitgleich beide Seiten einscannen.)

Seltsam, ich habe kürzlich einen Kodak i1420 unter Windows 10 installiert. Läuft!
Die Treiber hatte ich von der Kodak Site heruntergeladen. Was geht denn nicht?

Treiber konnte ich zwar installieren - hatte ich vor ca. 1 Jahr gemacht, im Gerätmanager (oder auch sonst) wird der Scanner als Kodiak i940 auch richtig angezeigt.
Das eigentliche Scannen klappt aber nicht.
Windows-Fax und -Scan (%systemroot%\system32\WFS.exe) scannt zwar, jedoch nicht brauchbar (durchzogen von unregelmäßigen, schwarzen Streifen, das was teilweise erkennbar gescannt ist, ist ziemlich grau statt weiß).
Aus der "Systemsteuerung\Drucker und Scanner" den "App"-Vorschlag gefolgt, installiert -> startet den Scanvorgang erst gar nicht.
Aus GIMP heraus, gibt es als Quelle "KODAK Scanner: i900 18.0 (32-32)" sowohl als auch "WIA-KODAK Scanner i940 1.0 (32-32)".
Ersteres ergibt ein nur schwarze Ausgabe, letztere ist nur eine Seite mit auch Streifen und Überlänge (mind. 1,5-fache).

PS: Unter Linux hatte ich diesen auch nicht zum Laufen gebracht - jedoch steck ich da nicht so tief im System. Da ich weiterhin auf dem Rechner noch W7 (offline)
booten kann, kann ich das Gerät zumindest (umständlich) nutzen. Über die Feiertage hatte ich evtl. geplant ein W7 in ein virtuelles System (Virtualbox) zu packen - einen offizielle Lizenz hatte ich mir noch rechtzeitig gekauft.

Gruß Matze
 

duffguy

chronische Wohlfühlitis
Nach der Installation der Software habe ich beim ersten Versuch noch ein 'Gerät ist nicht bereit' kassiert. Auch ein Reboot aller
Geräte half nichts. Ich habe dann die Software (ohne Deinstall) nochmal mit Rechtsklick 'als Administrator' installiert.

Danach klappte es erstmals mit Paint zu scannen. Die Software aus dem App-Store will allerdings reproduzierbar nicht:
'Kein Gerät angeschlossen' meldet sie; so auch die PDF-Scan-SW von Horland.

Die Einstellungen wie Auflösung, Seitengrösse etc kann man im TWAIN Interface von Kodak machen. Die Software ist umständlich
zu benutzen; die Einstellmöglichkeiten erschlagen einem fast. Irgendwo stand etwas von 'autom. Dokumententyp Erkennung'.
Automatisch bedeutet bei manchen Herstellern allerdings 'Automatisch falsch' - wenn du so eine Einstellungsmöglichkeit hast, dann
ausschalten.

hth
 

Helibob

gehört zum Inventar
Bei ruhiger Minute werde ich mir das nochmal genauer anschauen und ggf. mal einen Screenshot davon machen - auf die Schnelle habe ich eigentlich nicht all zu viel Einstellungsmöglichkeiten gefunden. Paint verhält sich nicht anders.
Gruß Matze
 

Helibob

gehört zum Inventar
Hi,
als Rückmeldung - ich habe mir nun ein virtuelles Win 7 Pro installiert - Aktivierung der eigens noch ergatterten Lizenz hat auch geklappt - und da kann ich nun wieder wie gewohnt scannen. Reicht mir persönlich, zumal sich dieses virtuelle W7 bei Bedarf nun auch für andere Dinge nutzen lassen würde.

<edit>
@Norbert: Mit meiner "eigenen" Antwort kann ich das Thema wohl nicht als gelöst markieren?!
</edit>

Gruß Matze
 
Oben