Vorschau von Dateien

schaub

Herzlich willkommen!
Hallo,
ohne ersichtlichen Grund wird bei den Dateien keine Vorschau, sondern nur noch das Symbol des verknüpften Programms angezeigt.
Im Windows-Explorer funktioniert es. Komme im freecommander bei den Einstellungen nicht weiter.
Vielen Dank!
 

fC-Marek

schläft auf dem Boardsofa
Du meinst Schnellansicht mit Ctrl+Q?
Sind das bestimmte Dateitypen, wo Schnellansicht nicht angezeigt wird?
Vielleicht ein Screenshot würde weiter helfen.
 

schaub

Herzlich willkommen!
Nein, es geht um die Miniaturen in der Dateiübersicht. Also bei Bilddateien wurde ein Miniaturbild des Inhalts gezeigt, jetzt aber nur noch das Icon des verknüpften Programms. Ich habe jetzt bei einigen Dateitypen das Standardprogramm aus der Registry gelöscht und es wird für diese Dateitypen wieder eine Vorschau angezeigt. Ich meine aber, das konnte man bisher irgendwo auswählen. Vielleicht hat sich ja auch etwas in Windows geändert.
 

fC-Marek

schläft auf dem Boardsofa
Die FreeCommander Miniaturen für Bilddateien haben eigentlich mit der Registry nichts zu tun.
Um FreeCommander-Einstellungen auszuschließen würde ich die Portable-Version runterladen und ausprobieren.
 

schaub

Herzlich willkommen!
Der Zusammenhang ist wohl der, dass bei einem zugewiesenen Standardprogramm das Symbol dieses Programmes und nicht mehr der Dateiinhalt angezeigt wird. Den Umweg über die Registry musste ich gehen, weil man über die Windows-Einstellungen das Standardprogramm nicht löschen, sondern nur durch ein anderes ersetzen kann. Das mit der Portable-Version versuch ich aber auch noch.
 
Oben