Vista Vista Aero - Grafikfehler oder Absicht?

Ancient

Senior Member
Hallo,

habe mir auch gerade mal das deutsche Vista Ultimate (32-bit) installiert (aus dem MSDN, daher schon verfügbar). Standardmässig schleppt der ja auch Aero an, was mir dabei auffällt:

Das aktive Fenster hat unten und rechts einen türkisen Rahmen bzw. eine türkise Linie. Das springt mir irgendwie extrem unangenehm ins Auge. Ist das bei auch so?

Bei nicht aktiven Fenster ist alles einwandfrei, das ist diese Linie weiss oder hellgrau. Das ändern der Farbe oder Transparenz hat da wohl keinen Einfluss.


GraKa ist eine ATI X1900XT mit dem aktuellen Treiber, den man über das Windows-Update bekommt. Der auf der ATI-Seite ist glaube ich nicht viel neuer hab ich mal irgendwo gelesen, allerdings ist es mir noch nicht gelungen die Version in Vista irgendwo abzulesen, ist mein erster "Feindkontakt" heute gewesen.
 
A

anrebe

Gast
Hallo!

Also in der Vista RC 2 wär mir davon nichts aufgefallen. Könnte aber wirklich mit dem Treiber zusammenhängen.
Mit meiner Asus N6800 GT gab's grafisch keine Probleme, die mir ins Auge gestochen wären.
 

Supernature

Und jetzt?
Teammitglied
Ich kann bei mir auch keinen wesentlichen Unterschied zwischen aktiven und nicht aktiven Fenstern sehen - vielleicht kannst Du mal einen Screenshot davon posten?
 

CyberMolch

nicht mehr wegzudenken
hab es auch und zwar wenn du ein fenster nicht auf maximum hast,sondern nur zur hälfte, so das du es noch bewegen kannst.dann haste rechts und unten am fensterrand so einen türkisfarbenen strich.fällt besonders bei einem schwarzen hintergrund auf.

gruß
CyberMolch

PS: haben mal ein pic mit dem fehler angehangen
 

Anhänge

  • vistafehler.jpg
    vistafehler.jpg
    130 KB · Aufrufe: 583
Zuletzt bearbeitet:

Ancient

Senior Member
@CyberMoloch: Ja genau, das Dingens meine ich. Ist jetzt nur eine Kleinigkeit, aber mir fiel/fällt das total (negativ leider) ins Auge.

Einen Screenshot wollte ich noch nachschicken, da war CyberMoloch jetzt schneller. Ich hab Vista nur als Dual-Boot eingerichtet und muss immer hin und her switchen.

Leider scheint das wohl "normal" zu sein (soll das Fenster "glasiger" machen). Nach ewigen Rumgespiele in google konnte ich jetzt mit dem Suchbegriff (vista cyan line) ein paar Leidensgenossen ausfindig machen, denen das auch aufgefallen ist. Der Workaround ist: Fenster maximieren...LOL...bei 1920x1200 nicht so ganz sinnvoll und widerspricht ja auch irgendwie dem Namen des Betriebssystems. Mann mann, was haben sich da denn die Designer dabei gedacht...das wirkt auf mich genauso nervend wie z.B. ein Pixelfehler bei einem TFT....das ist echt grund nicht zu Vista zu wechseln...*brrr*...
 

Ancient

Senior Member
Hey, Supi. Supercool :) Das klappt ja tatsächlich. Das für meinen Geschmack beste Ergebnis bringt eine Dicke von 1px, bei größeren Werte bleibt der Rahmen noch da, bei 0px werden die Rahmen unschön. Bei 1px verschwindet die Linie auf wundersame Weise.

Wieder eine Hürde genommen :) Danke Dir!
 
Oben