USB Controller verifying pool data

U

Ussi14

Gast
Hallo

Habe mir einen 5Port USB 2.0 Controller von VIA gekauft.

Wollte ihn nun einbauen aber sobald er in einem PCI Slot steckt, kommt beim Booten (verifying pool data) :(

Habe scho alles mögliche probiert (Alle anderen PCI Karten raus außer Graka, sämmtliche Slots usw durchprobiert)

Was kann ich noch tuhen ? oder ist der Controller vieleicht defekt ?
 
U

Ussi14

Gast
Hi

Ty für den Tipp :)

Bist dir da sicher ? weil hab das Teil über eBay gekauft un will mir den Umtauschstress ersparen wenn möglich ;)
 

Bullabeisser

assimiliert
Nur so als "Verdachtsfall":
Sehr viele USB-geräte treiben User in den halben Wahnsinn, weil die User keine Anleitung lesen.
In der Mehrzahl der Fälle muss bei USB-geräten zuerst der Treiber installiert werden und erst danach die Hardware.
Schon mal daran gedacht - bin selbst schon auf die Schnauze gefallen.
 

little tyrolean

Elder Statesman
@Bullabeisser,
ich wäre dir dankbar, wenn du mir erklären könntest,
warum man einen Treiber in einem System installieren soll, das eben wegen des Teiles,
das den Treiber eventuell brauchen könnte, gar nicht mehr aus dem BIOS rauskommt... :confused
 
U

Ussi14

Gast
Danke auch dir für den Tipp ;)

Natürlich habe ich Treiber usw alles installed..., nur leider nüzt das alles nix wenn man nich ins betriebssystem kommt sobald die PCI Karte eingesteckt ist ;)
 

Bullabeisser

assimiliert
little tyrolean schrieb:
@Bullabeisser,
ich wäre dir dankbar, wenn du mir erklären könntest,
warum man einen Treiber in einem System installieren soll, das eben wegen des Teiles,
das den Treiber eventuell brauchen könnte, gar nicht mehr aus dem BIOS rauskommt... :confused

Sorry - sog. "Schnell- Denkfehler" :mad Sorry - hast recht.
BIOS-Einstellung bei den USB-Optionen? BIOS-Update nötig?
Oder wirklich Hardware im Eimer - was ich aber nicht glaube. Tippe eher auf ne Unverträglichkeit.
 

Grainger

Praktizierender Atheist
Treiber sollten eigentlich ohnehin keine notwendig sein, schließlich ist das für das BIOS bzw. das OS erst mal eine stinknormale PCI-Karte.

Ich habe auch so eine PCI-USB-Karte im Rechner und keinerlei Probleme damit, allerdings hat meine Karte einen NEC-Chip, die sollen angeblich problemloser mit diversen BIOS-Versionen klar kommen.
 
Zuletzt bearbeitet:

Grainger

Praktizierender Atheist
Sieh mal nach ob Dein BIOS eine Option
Clear NVRAM on Every Boot oder
Clear NVRAM oder
Clear ESCD
oder so ähnlich bietet.

Ich zitiere mal aus dem BIOS Compendium:
Eine sehr wichtige Option. wenn Sie neue Komponenten eingebaut haben und das System nicht startet. Wenn Sie diese Option auf Enabled stellen, werden die Informationen des ESCD neu eingestellt. Beim nächsten Start, schaltet sich die Option wieder selber ab.
 
U

Ussi14

Gast
Grainger schrieb:
Sieh mal nach ob Dein BIOS eine Option
Clear NVRAM on Every Boot oder
Clear NVRAM oder
Clear ESCD
oder so ähnlich bietet.

Ich zitiere mal aus dem BIOS Compendium:


Werd das gleich mal testen
 
U

Ussi14

Gast
Grainger schrieb:
Sieh mal nach ob Dein BIOS eine Option
Clear NVRAM on Every Boot oder
Clear NVRAM oder
Clear ESCD
oder so ähnlich bietet.

Ich zitiere mal aus dem BIOS Compendium:

Habe das ganze Bios durchsucht, aber keine Option (auch nichts ähnliches) gefunden :(

Mein Bios ist (Phoenix - AWARD v6.00.PG) leztes Biosupdate vom 08.11.2004 (ist das aktuellste)

Hoffe mir kann doch noch wer helfen ;)
 

Grainger

Praktizierender Atheist
Sorry, scheinbar bietet ein Phoenix-BIOS diese Option gar nicht an (habe ich auch erst nach ein bißchen Recherche festgestellt).

Entweder ist die PCI-USB-Karte defekt oder das Phoenix-BIOS und der VIA-Chipsatz auf der Karte kommen nicht miteinander klar.

Ich würde die Karte umtauschen und mir eine mit NEC-Chipsatz zulegen, wegen einer 10 Euro-Karte würde ich ehrlich gesagt nicht Stunden in die Fehlersuche investieren.
 
U

Ussi14

Gast
OK Danke, hab den Verkäufer mal ne Mail geschrieben.. vieleicht übernimmt er die Versandkosten bei nem Umtausch..

Ansonsten allen schönen Dank für die Hilfe (y)
 
Oben