[Ubuntu] ubuntu 6.06 LTS ist endlich da ...

ZuluDC

assimiliert
Juuuuuuuuuuuuuuuhhhhhhhhuuuuuuuuuuuuuuuuuuuu!

*Purzelbaum_schlag & vor_sich_her_singz*
 

ZuluDC

assimiliert
Guck mal hier Bio-logisch

Die offizielle Installations- und Live-DVD scheint einen Großteil der main und restricted Pakete des Ubuntu-Archivs zu beinhalten.
 

Hans- Peter

dem Board verfallen
Meine Fresse!

Wenn man überlegt, in welch' kurzer Zeit Ubuntu anderen, namhaften Distributionen den Schneid abgekauft hat...

Trotz völligem Linux-Desinteresse ;) ziehe ich den Hut!
 

ZuluDC

assimiliert
Gerade eben hab ich Kubuntu 6.06 Dapper Drake neu installiert. Verwendet hab ich das ISO-file, dass noch "Desktop" im Namen trägt. Es ist eine Live-CD, die erst nach komplett geladenem Live-System eine Installation zulässt. Die Installation ist relativ einfach, aber bei einer schon bestehenden Partitionsstruktur muss man sich recht genau bewusst sein, wie alles aufgeteilt ist - hab mich auch fast verklickt beim Installieren *schwitz*. Das bestehende XP wird sauber in den Bootmanager eingebunden, und es gibt bei diesem ISO keine Möglichkeit anzugeben wo man Grub haben will - das Teil wird einfach in den MBR gepflastert. Beim Setup hab ich "sicheren Grafikmodus" auswählt, was dazu führt, dass als Grafiktreiber der Vesa-Treiber installiert wird und auch die da angegebene Auflösung als Standart definiert auf dem Desktop. Beim 3ten Reboot scheint Kubuntu aber zu merken, dass es besser ginge und bindet automatisch das Modul "nv" ein. Der 2te Reboot scheint vorher aber zu scheitern, resp. bleibt der Rechner endlos lang beim Laden oder der Initialisierung von Bluetooth-Zeug hängen - hab ich ja ned mal so'n Zeuch...husch das Terminal gewechselt und mich so eingeloggt (startx).

Was ist mir noch aufgefallen?......hmmm. Einmal beim Einloggen musste ich statt einem "z" ein "y" angeben - also kurzfristig deutsche Tastabelegung vermasselt. Das Setup ist nicht mit letzter Konsequenz eingedeutscht, was aber nicht wirklich tragisch ist. Wie eh und je ist Frickeln in der /etc/fstab angesagt. Diese ISO lässt keine grosse Einflussnahme auf das Setup zu.

Da KDE 3.5.3 schon in den Weiten des Internets erhältlich ist hab ich die Quellen in der sources.list angegeben und apt-get update/upgrade durchgezogen. Nach erneutem Reboot ist KDE aber immer noch 3.5.2 - zumindest der Nummer nach. Adept meldet aber jetzt einen rechten Haufen an noch zu aktualisierenden Paketen- hauptsächlich KDE betreffend. Kaum starte ich das Update und klickere immer noch frech in KDE rum, merke ich wie dessen Tempo wirklich enorm spürbar schneller wird- und wenn ich sage "schneller" meine ich auch "schneller". Jedenfalls war das Teil noch nie schneller hier *staun*.

Das hier hab ich gerade jetzt geschrieben während sich KDE updated...

...doch nun muss ich wieder rebooten :ROFLMAO:
 
Zuletzt bearbeitet:

ZuluDC

assimiliert
So...ein Nächtle drüber geschlafen und hier eine erste Bestandesaufname...

Vorweg: Ich hab KDE 3.5.3 drauf und der ist standartmässig ned drin, sondern 3.5.2. Daher kann es auch sein, dass manche Sachen halt wegen irgendwelcher Abhängigkeiten zu einer was-weiss-ich-denn-schon Bibliothek ned funzen.

Java hab ich manuell eingebunden (1.5.07) und es funzt in Firefox 1.5.3 und Konqueror tadellos. Azureus hingegen...nicht - besser gesagt: Der Fensterrahmen kommt (und wirklich nur der), aber auch nur, wenn ich Azureus 2mal starte. Da hab ich verschiedene Versionen versucht; muss aber auch zugeben diese 'manuell' runtergeladen zu haben. Es gibt da Möglichkeiten das trotzdem zum Laufen zu bringen, wenn man Google bemüht und dadurch gefundene FAQ's. Nix geht. Ok, dann hab ich es per apt-get gezogen - auch hier muss ich sagen, dass ich alles in der sources.list auskommentiert habe an Quellen. Azureus so gezogen zeigt das gleiche Resultat *Nase_schneuz*.

Beim grafischen Login bleibt das Problem mit der englischen statt deutschen Tastaturbelegung, obwohl ich die Sprachanzeige des Logins in kcontrol auf deutsch umgestellt habe. Acrobat Reader hab ich auch manuell gezogen und funzt problemlos, ausser dass ich da noch ein PATH-Variable setzen müsste, damit die Browser das auch mitbekommen - weiss ned wie das geht - Google wird mir da schon helfen. Egal - das Verhalten ist aber richtig so, denn so steht es auch in einer FAQ drin im Readerpaket. Der Brower Opera läuft nicht - egal ob irgendeine Debianversion, Breezy-, Dapper-, v8.54, v9.0B1, 9.0 B2....nada. Später mal gucken ob ich da irgendwo ne static-Version finde - hat mir schonmal Hans- Peter empfohlen und war ein guter Tipp.

Multimedia....*tief_einschnauf*.
Tja - wenn es da nicht das böse Allesfresser-Programm gäbe wäre da Leben einiges härter hier. Das andere allseits beliebte Codecs-Pack lässt sich zwar über Einbindung der Quellen in die sources.list installieren - nur funktionieren tut es nicht - trotz Schlüssel (gpg) und so. Im Internet wird man zum Thema auch fündig, doch hier geht nüscht. Kollegge xine setzt sogar die Pfade falsch zu den Codecs - die Berichtigung bringt auch nichts. Firefox ist nicht in der Lage selber Flash zu installieren - händisch geht aber v7.0 problemlos.

Den Drucker HP720 (alte Rochel - ich weiss *gg*) muss man noch Einbinden durch Starten des Druckassistenten. Mittlerweilen muss keinen Druckertreiber für dieses Model mehr herunterladen werden. Die Initialisierung funktioniert sofort. Dass WinXP auf der Platte wird sauber gemountet und man kann direkt da reingucken unter /media/hda1 (zumindest bei mir). Externe Harddisk per USB angebunden werden beim Einschalten sofort erkannt und auch gemountet (media/sdxX).

Kde 3.5.3 ist ein Freund von Justin Gatlin :)
Das Teil läuft klar schneller als KDE 3.5.3 resp. der grafische Aufbau ist hier so schnell, dass es eine Freude ist zuzusehen wie Ordner mit Bilder drin schnell anzeigt werden und dann sofort die richtige Strukturierung erstellt wird je nach Sortier-Einstellung. Auch Programmstarts sind schneller geworden. Das System läuft wirklich recht rund und spricht sehr schön an. Generell würd ich sagen ein Minorupdate mit optischen Verbesserungen und mehr Asisstenten, die das Leben vereinfachen sollen. Optisch kann man mittlerweilen KDE einstellen, dass es eine wahre Freude ist und XP definitiv in gar nix nachsteht - Der Explorer hat in Sachen Funktionalität sowieso Null Change mehr und zudem ist der Explorer (resp. die Oberfläche) bei sehr hohen Auflösungen extrem im Nachteil, denn man kann Icons nur bedingt skalieren. Klar, mit irgendwelchen Tool's kann man schon nachhelfen. Aber man muss auch sehen, dass der Explorer (trotz SP2) einfach 5 Jahre auf dem Buckel hat. Wer schon fleissig mit dem Explorer rumgeturnt hat, weiss mittlerweilen aber auch, dass er doch eine ganz mühsame Eigenschaft besitzt. Je nachdem wieviele ExplorerInstanzen offen sind, oder wo man sich durchhangelt, vergisst das Teil glatt kopierte oder ausgeschnittene Sachen und kann sie am neuen Zielort nicht einfügen. Da Problem existiert ganz klar, ist problemlos nachvollziehbar und trotzdem hört man nie davon - komisch.

Fazit: Der Weg der Installation, so wie ich ihn beschritten habe, führt noch nicht zu einem rundum absolut problemlosem System. Gefrickelt hab ich doch Einiges mittlerweilen und obwohl die Grundinstallation auch für Windowsverseuchte mit der "Desktop"-CD sicher einfach möglich ist, Adept Software-Installationen und -Updates extrem einfach macht bleibt das System was es ist: Ein Linuxsystem. Es muss halt immer noch Hand hintenrum angelegt werden.
Trotzdem: Die Zeiten spartanischer grafischer Ausgabe ohne Kantenglättung, Schriftanzeige zum Tränen heulen und Dergleichen ist vorbei (oder besser: kann vorbei sein, wenn es so wählt). Mir gefällt KDE mittlerweilen klar besser als der Explorer.
 

ZuluDC

assimiliert
Ja das lässt es sich wenn es funktioniert...

Opera läuft mittlerweilen (static). Ich hab's von hier.
 

Anhänge

  • tja.jpg
    tja.jpg
    19,1 KB · Aufrufe: 182
Zuletzt bearbeitet:

ZuluDC

assimiliert
Erstmal danke dass Du Dir die Mühe gibts zu helfen *Daumen_up*

Klar hab ich die installiert, denn es gibt wie Du weisst eh sowieso nur 2 Wege unter Linux eine schier allesfressende MultimediaMaschine bezüglich wmv, wma, xvid, divx...etc. zu basteln. Entweder das von Dir erwähnte CodecsPack oder den sagenumwobenen Player, der anscheinend in Deutschland verboten sein soll, aber von jeder 2ten Seite gezogen werden kann. Anyway - das Teil hab ich ja drauf und somit kann ich schier alles problemlos abspielen.

Bezüglich der Einstellungen:
Meine erste Installation vom Codecspack führte dazu, dass xine die Codecs unter /usr/lib/codecs einband - sie lagen aber unter /usr/lib/win32. Die Änderung der Pfadangabe in xine brachte gar nichts. Deinstallation des Codecspacks (apt-get --purge remove *.deb) und Reinstallation mittels der Switches "--force-architecture" wie Dein Link empfiehlt hatte zur Folge, dass xine für sich den Plugin-Ordner unter /usr/lib/win32 setzte - aber nun lagen sie unter /usr/lib/codecs *weglach*. Ich kann ändern was ich will - es funzt einfach ned.

Wie gesagt - nicht so schlimm - Opera war mir sowieso wichtiger, denn böser_Player.deb funktionierte bei mir bis jetzt unter Linux immer und kann erst noch Images wie z.B *.bin DIREKT abspielen. Azureus funzt immer noch nicht ob motiv oder GTK ob alte oder neue Version ob....hmm...es gibt auch hier Alternativen und eine ist sogar schon direkt drin in Dapper Drake 6.06 - ach herrje...die Macht der Gewohnheit ist's die mich quält *gg*

Naja - ich gebs ja zu: Ich will es halt so perfekt wie es nur irgendwie möglich ist einrichten und daher bin ich noch nicht ganz zufrieden, aber das kommt vermutlich schon noch.

Irgendwie kriegt ich es meistens dann schon noch so auf die Reihe, das ich sagen kann es sind nur kleine Sachen, die mich irgendwie noch fuchsen - man könnte als genügsamer Mensch sich damit zufrieden gaben...
...doch dann macht man ein Update, schraubt hier und da - vorbei ist es mit der 'Glückseligkeit' (wobei das jetzt bissel übertrieben ist).

Aber wem erzähle ich das...*gg*
 

Hans- Peter

dem Board verfallen
Also ich habe die im Ubuntu-Wiki angegebenen Codecs installiert und bei mir wird alles abgespielt und zwar mit Totem unter Gnome.

Wenn Du KDE hast, solltest Du MM-Files mit Kaffeine abspielen, den Du mit kaffeine-xine installieren kannst, zusätzlich noch die libxine-extracodecs installieren, dann sollte echt alles laufen...

Xine selbst spielt bei mir auch alles ohne Murren ab, ohne etwas an den Einstellungen gemacht zu haben.
 

ZuluDC

assimiliert
hmmmmm....

So...Azureus läuft nun auch. Ich hab (Javazeug, Azureus) gelöscht per adept und wieder installiert und wieder was gelöscht - jedenfalls funzte es nie per Assisten hier. Azureus läuft jetzt aber in neuester Version mit aktuellstem JavaRTE. Ich hätte jede meiner bereits verstorbenen Grossmütter verwettet in die Datei azureus die richtige Pfadangabe zum bin-Ordner etwa 3 oder 4 mal vollzogen zu haben bei den diversesten "händischen" Installationen - aber plötzlich funzt es so (obwohl ich es bis anhin nie anders gemacht habe) - anyway: Cool! *freu_hüpf*
 

ZuluDC

assimiliert
Stimmt nicht ganz was ich oben gesagt habe.
Der Codecspack wird in /usr/lib/win32 und /usr/lib/codecs installiert. Das sieht man wenn man in 'adept' unter Details auf 'Installed Files' geht. Also adept...ich muss schon sagen: Sehr gut!

Abgesehen von kleinerem Geplänkel muss ich wie Hans- Peter einfach den Hut ziehen. Das Teil läuft mit KDE 3.5.3 definitiv ein rechtes Stück schneller als Breezy, ist natürlich aktueller, spricht wunderbar an (Multitasking!), der mühsame Bug mit OberflächenFreeze samt AmokMouse hier ist weg und gottseidank laufen auch nicht 200 Dienste trotz gutem Plug&Play. (y)

Anbei noch ein Screenshot mit xterm (xterm -fg white -bg black)
 

Anhänge

  • screen.jpg
    screen.jpg
    206,5 KB · Aufrufe: 308

Blackthorne

assimiliert
Hallo,

ich habe 6.06 heute installiert und bin sehr zufrieden. Auch die englische Ausgabe von Automatix für Dapper Drake ist schon da.
 

ZuluDC

assimiliert
Nun hab ich mir auch mal die Alternate_ISO von Kunterbunti gezogen und installiert.

Zuerst hab ich mittels F2/F3 nach dem Booten ab der CD die Tasta-/Ländereinstellung vorgenommen. Bei meiner GraKA GeForce 4400 TI schlug die Einstellung (F4) einer Auflösung von 1280x1024 fehl und der Bildschirm wurde schwarz. Also hab ich nochmals gebootet und einfach die Einstellung F4 weggelassen. Die Installation ist textbasierend (ncurses) und somit der vom neuesten Debian ähnlich; aber wenn ich mich recht entsinne ein wenig einfacher, weil wie mir schien doch recht wenig abgefragt wurde. Paketauswahl kann man keine vornehmen, ich hab jedenfalls nix Derartiges gesehen; KDE ist schon Standart (kein Wunder, weil Kubuntu). Das System kommt wie man es von xUbuntu gewöhnt ist schlicht daher was die Menge der anfangs installierten Pakete betrifft.

Eine Abfrage ob man Grub im MBR wolle kam, und da dieser Teil des Assistenten wie bei Debian aussah, hätte man vermutlich auch eine andere Destination angeben können. Beim grafischen Einloggen stimmte die Auflösung sofort (konnte man auch angeben bei der Installation) und die gewählte deutsche Tastabelegung war präsent wie es beliebt. Das Codecspack versagte ein weiteres Mal und auch Azureus zeigt sich gar ned resp. nur ganz schnell oder aber nur den Fensterrahmen ohne Inhalt. Azureus hab ich halt samt Java wieder manuell installiert und funzte dann auch sofort. Bei xine und den Codecs.....nun, Blackthorne hat mir ja den Weg gezeigt wie man 200 Fliegen mit einer einzigen Klappe gleichzeitig erlegt :ROFLMAO:

:)
 

Tekkinoob

fühlt sich hier wohl
Habe mal eine Frage.

wo kann ich das Ubuntu 6.06 zum instalieren runterladen, möchte es auch mal installieren und ausprobieren, habe irgendwie immer das falsche runtergeladen, einmal die Live Cd und eine install-Server, war immerdas falsche und jetzt bin ich unsicher welches nun das zum installieren ist.Könnt ihr mir helfen??

Danke im vorraus !!!

Gruss Tekkinoob
 

ZuluDC

assimiliert
Die ISO in welcher desktop im Namen vorkommt (2ter Link, den matsch79 angab) ist eine Live-CD, welche aber nach vollendetem Booten ein Icon auf dem Desktop hat mit der Bezeichnung "Installieren". Diese Desktop-ISO's haben die wenigsten Abfragen bei der Installation.
ISO's mit alternate in der Bezeichnung drin haben eine testbasierende Installation - gleichen somit mehr Debian - und stellen mehr Fragen. Wenn man noch nie so ein System installiert hat, kann das verwirrend sein, aber 2 oder 3 mal durchgespielt sieht man eher die Vorteile dieser Installationsart.
Server-ISO's werden sich mehr an die alternate-CD's halten und wahrscheinlich direkt gar keine Oberfläche installieren - also in der Art wie es bei Debian seit eh und je möglich ist zu installen. Dann müsste man 'apt-get install' bemühen um xorg (oder xfree) und ne Oberfläche raufzubügeln.
Wenn Du über einen Athlon64 oder Intelprozzi mit EM64T verfügst wären 64bit-PC CD's erhältlich - aber erscheint mir weder zwingend noch ratsam so eine zu Installen. Eine aus dem Pool der x86er ist eher angesagt denk ich mal.
 

kwUAxx

schläft auf dem Boardsofa
habe mir nun zum ersten mal linux installiert..... und eben dieses ubuntu6.06...... ging auch recht fix und angenehm,
das erst immer nur windows bootete habe ich hinbekommen und ohne weitere große probs grub(?) zum starten gebracht aber
nun meine erste frage..... mp3's werden nicht abgespielt.....
"totem konnte nicht wiedergeben, weil irgendein nessecary plugin nicht installiert ist".....
w32 codecs habe ich installiert, aber er tut es trotzdem nicht?

und ich sehe auch keine der lokalen hdd's.... ist das normal?

wo pfusche ich?
mit cpx-mini7 ging das alles ohne weiteres...


und noch ein nachtrag.... wo finde ich das kubuntu-desktop-paket um auch mal kde zu testen und zw. gnome und kde zu wechseln?.....


fragen, fragen, fragen.... :D
 
Zuletzt bearbeitet:
Oben