[Ubuntu] Startproblem - nichts geht mehr

compired

schläft auf dem Boardsofa
Startproblem - nichts geht mehr

[Never change an running System]

Hallo,

ich habe irgendetwas mit der Kiste angestellt, was sie mir sehr übel nimmt.

Wenn ich boote, komme ich bis zu dem Punkt, wo ich den Benutzernamen und das Kennwort eingeben kann. Beides wird auch angenommen.

Dann geht es allerdings nicht mehr weiter. Nach ca. 25 sec werde ich wieder aufgefordert, Benutzernamen und Kennwort einzugeben. Aus der Sache wird so eine Endlosschleife.

In meiner Ratlosigkeit habe ich schon das System neu aufgesetzt (mit der neuen 6.06.1 - CD), wobei ich nur / und swap neu formatiert habe.

Es bleibt auch dann bei der Endlosschleife.

:)
 

Stephan1965

nicht mehr wegzudenken
Hallo compired,
hast Du beim Aufsetzen des neuen System auch entsprechende User angelegt? Das hatte ich mal bei einer SuSE Installation (war vorher abgestürzt und beim neubooten kam ich dann auch nicht mehr rein)
Oder muß das gar nicht gemacht werden bei ubuntu?

Gruß,
Stephan
 

ZuluDC

assimiliert
Kommt mir irgendwie bekannt vor. Unter Debian war's mal glaub ich eine Datei im Homeverzeichnis mit Namen .DCOPserver_rechnername__0 oder so, die das Einloggen nicht mehr zuliess und ich sie daher löschte.
Ein Andermal war das Problem, weil die .xsession-errors im homeverzeichnis so riesig wurde, dass sie den ganzen Platz des Homeverzeichnisses bis zum letzten Byte auffrass.
Andere Probleme hatte ich mit der Datei .X0-lock in /tmp, die den Rechner immer in die bash zurückspringen liess. Löschte ich die Datei konnte ich wieder einloggen. Irgendwann merkte ich, dass wenn ich mit ALT-7 das Terminal wechselte ich sauber einloggen konnte.

Ansonsten könnt' ja noch was anderes kaputt sein und der Versuch gelingen beim grafischen Login auf irgendein Terminal zu gehen (z.B ALT+F3) - sich da als root einloggen und einen neuen Benutzer erstellen und dann wieder versuchen sich als neu angelegter User in die grafische Oberfläche einzuloggen.
 

compired

schläft auf dem Boardsofa
Ich bin mir mittlerweile ziemlich sicher, dass es irgendetwas mit dem home-Verzeichnis sein muss.

Ich habe neu installiert, ohne Erfolg.

Ich habe mir die AMD64-CD herunter geladen und installiert - ohne Erfolg.

Wenn es das home-Verzeichnis sein sollte, muss ich auch das neu formatieren. Da meine Festplatte aber nur die Partitionen root, swap und home hat, muss ich eine Reihe von Daten von home vorher sichern.

Wie mache ich das, wenn ich nicht ins System komme?

:)
 

compired

schläft auf dem Boardsofa
Ich habe 5.10 installiert und konnte booten.

Im Moment bin ich bei der Datensicherung (mir fällt ein Stein vom Herzen - das war mir eine Warnung, ab sofort alle wichtigen Daten zu doppeln)

Vielen Dank für die Tipps.

:)
 

ZuluDC

assimiliert
Wie mache ich das, wenn ich nicht ins System komme?

z.B mit einer Boot-CD wie Knoppix und mittels k3b dann die Daten auf CD oder DVD braten (oder evtl. die Daten auf eine externe USB-Platte sichern - ist aber komplizierter, da dann das Dateisystem der externen Platte sehr wichtig ist -also eher ext2/3 denn ntfs - und man die USB-Platte mounten muss können - entsprechende Module geladen sein müssen oder einkompiliert im Kernel der Boot-CD Distri).

Wenn es das home-Verzeichnis sein sollte, muss ich auch das neu formatieren
Nicht zwingend - das Erstellen eines neuen User hätt' eventuell schon gereicht bei Deinem Problem.

Schlussendlich ist aber nur eines wirklich wichtig - das Du selbstständig in der Lage bist Deine Daten irgendwie zu sichern und das scheint ja zu klappen :)
 
Oben