[Ubuntu] Problem mit Update von OpenOffice 2.0.3

Bluescreen

schläft auf dem Boardsofa
Problem mit Update von OpenOffice 2.0.3

Hallo,

heute ist ein Update für das Office-Paket eingestellt worden. Man muss nach dem "normalen" Updatevorgang in der Paketverwaltung zunächst auf 'Aktualisierungen vormerken' klicken, danach auf 'Anwendungen'.

Ich bekomme dann folgende Fehlermeldung:

E: /var/cache/apt/archives/openoffice.org-calc_2.0.3-3ubuntu1_i386.deb: versuche »/usr/lib/openoffice/help/en/scalc.idx/DICTIONARY« zu überschreiben, welches auch in Paket openoffice.org-help-en-us ist
E: /var/cache/apt/archives/openoffice.org-writer_2.0.3-3ubuntu1_i386.deb: versuche »/usr/lib/openoffice/help/en/swriter.idx/DICTIONARY« zu überschreiben, welches auch in Paket openoffice.org-help-en-us ist
E: /var/cache/apt/archives/openoffice.org-impress_2.0.3-3ubuntu1_i386.deb: versuche »/usr/lib/openoffice/help/en/simpress.idx/DICTIONARY« zu überschreiben, welches auch in Paket openoffice.org-help-en-us ist
E: /var/cache/apt/archives/openoffice.org-draw_2.0.3-3ubuntu1_i386.deb: versuche »/usr/lib/openoffice/help/en/sdraw.idx/DICTIONARY« zu überschreiben, welches auch in Paket openoffice.org-help-en-us ist
E: /var/cache/apt/archives/openoffice.org-base_2.0.3-3ubuntu1_i386.deb: versuche »/usr/lib/openoffice/help/en/sdatabase.idx/DICTIONARY« zu überschreiben, welches auch in Paket openoffice.org-help-en-us ist
E: /var/cache/apt/archives/openoffice.org-math_2.0.3-3ubuntu1_i386.deb: versuche »/usr/lib/openoffice/help/en/smath.idx/DICTIONARY« zu überschreiben, welches auch in Paket openoffice.org-help-en-us ist


Wie gehe ich damit um?

:)
 

compired

schläft auf dem Boardsofa
Hallo Bio,

ich habe in etwa das gleiche Problem, kann aber das Paket openoffice.org-help-en-us nicht löschen, wie man im folgenden sieht:

compired@compired:~$ sudo dpkg -r openoffice.org-help-en-us
dpkg: Abhängigkeitsproblem verhindert das Löschen von openoffice.org-help-en-us: language-support-en hängt ab von openoffice.org-help-en-us | openoffice.org2-help-en-us; aber:
Paket openoffice.org-help-en-us bereitstellt, soll gelöscht werden.
Paket openoffice.org2-help-en-us bereitstellt, ist nicht installiert.
dpkg: Fehler beim Bearbeiten von openoffice.org-help-en-us (--remove):
Abhängigkeitsproblem - lösche nicht
Fehler traten auf beim Bearbeiten von:
openoffice.org-help-en-us
compired@compired:~$


Das Paket openoffice.org2-help-en-us ist in der Tat bei mir nicht vorhanden, wie werde ich das Paket openoffice.org-help-en-us dennoch los? Ich bin mittlerweile davon überzeugt, dass die von dir vorgeschlagene Lösung die richtige ist.

:)
 

ZuluDC

assimiliert
Vielleicht so...?


apt-get install openoffice.org2-help-en-us

nachher

apt-get --purge remove openoffice.org-help-en-us

Auf der konsole sieht man installierte (oder schon mal installierte) Pakete mit

dpkg -l

das zeigt alle an (man kann ja z.B "dpkg -l | less" verwenden...mit Space durchblättern ) - oder besser doch mit...

dpkg -l|grep Suchbegriff

also

dpkg -l|grep openoffice
 
Oben