[Ubuntu] 6.10 Schriften - Einrichten von bytecode_bw_max_pixel?

vatana

kennt sich schon aus
6.10 Schriften - Einrichten von bytecode_bw_max_pixel?

Hi,

ich habe ein Problem mit der Schriftdarstellung in Ubuntu und anderen
Linux Distros gehabt (Mandriva, Suse...).
Die Schriften waren verschwommen und nicht deutlich zu sehen,
insbesondere bei den Browseren (egal welche). Keines der angebotenen
Lösungen in der Wiki oder in den sämtlichen Foren haben mir geholfen
(true type fonts, windows fonts, hinting...).

Nun habe ich bei Suse 10.1 gefunden wie man es auf meinem LCD Monitor
einstellen kann, das die Buchstaben wieder klar und scharf zu sehen
sind.

Es gibt eine Option bei SuSe in der "System">"Editor für
Sysconfig-Dateien"
.
Dort geht man dann auf
"Desktop">"BYTECODE_BW_MAX_PIXEL" und stellt dort die Zahl auf 96.
Standard ist 0.
Und nach diesem Schritt waren die Schriften-Buchstaben klar und
scharf. (Screenshot habe ich beigelegt)

Meine Frage lautet: "wo kann man diese Option bei Ubuntu finden, wenn
es die überhaupt gibt"? Und kann man es bei Ubuntu auch so
einstellen?

Ich denke das ist die einzige Option das ich klare Schriften habe,
alle andere Versuche waren zwecklos.

Die files liegen bai Suse hier: etc/sysconfig/fonts-config

Danke euch.

Screenshot:
ImageShack - Hosting :: yast2sysconfig2up.png
 

Blackthorne

assimiliert
Hi,

das ist nicht unbedingt ein Problem von Ubuntu 6.10.

Ich verwende 6.10 und habe mit der Klarheit der Schrift keinerlei Probleme, ohne irgendwelche Zusatzsoftware installiert zu haben.

:)
 

Theoden

treuer Stammgast
System/Einstellungen/Schrift/Details dort findest du was du suchst mindestens seit Ubuntu 6.06.1.

MfG
Arathon
 

Hans- Peter

dem Board verfallen
Ich habe die Windows Schriften (msttcorefonts) installiert und ein "sudo dpkg-reconfigure fontconfig-config" ausgeführt, seit dem ist das Schriftbild sehr gut.
 

vatana

kennt sich schon aus
Also ich habs geschaft. Antialiasing habe ich Systemweit deaktiviert:

Mal das hier editieren: /etc/fonts/local.conf ein

<match target="font">
<edit name="antialias" mode="assign">
<bool>false</bool>
</edit>
</match>

<alias>
<family>sans-serif</family>
<prefer><family>Arial</family></prefer>
</alias>

Vorher die msttcorefonts installiert, und jetzt sind die Verzerrungen und "Verschwommenheit" von Schriften weg :)

Danke ;)
 
Oben