[SuSE] PHP 4 und 5 in unterschiedlichen VHosts (Apache2)

x45

chronische Wohlfühlitis
PHP 4 und 5 in unterschiedlichen VHosts (Apache2)

Hallo Leute!

Kann man in den Einstellungen der Virtuellen Hosts angeben, welches PHP Modul verwendet werden soll? Oder kann man das nur für die Allgemeinheit festlegen. Hintergrund ist der, das ich auf dem einen PHP4 verwenden muss, und auf einem anderen vhost PHP5.


vg,
 

x45

chronische Wohlfühlitis
Habe es jetzt auch ohne die Anleitung hingekriegt. Bzw. eher halb. Habe PHP5 für den ganzen Server installiert. Die anderen Scripte laufen (auf einmal) auch mit PHP5. Werde mir die INstallation auf getrennten VHosts die Tage anschauen. Trotzdem Danke.
 
Oben