[SuSE] Opera

HO!

assimiliert
Opera

Moin,
langsam bin ich echt verzweifelt. Ich suche für SuSE Linux 10.0 die neuste Opera-Version auf deutsch. Kann mir jemand ein Link zu dieser schicken? Wenn ich auf http://www.opera.com gehe, dann auf 'Language Files' (unter Download) und 'German' auswähle, dann '8.52', dazu dann meine Linux-Version, erscheint nur ein ellenlanger Text, der so lang ist, das er nicht einmal hier rein passt.
Hab mal mir das englische heruntergeladen, wenn ich es mit YaST installieren will, sagt der mit, das Paket sei auf dem Quellmedium nicht zu finden.
Was soll ich machen?
Klaus
 

JensusUT

Senior Member
Jo, die Sprachdatei ist eine reine Textdatei, die in den Einstellungen ausgewählt werden muss... Und da ist Bios Tip schon gut ;)
Irgendwo hinspielen und eintragen...

Gruß
Jensus
 

HO!

assimiliert
Moin,
jetzt habe ich Opera heruntergeladen, das RPM-Paket befindet sich in dem Ordner 'Eigene Downloads'. Alles klar, aber wenn ich jetzt YaST öffne, und in Suche 'Opera' eingebe, findet er das auch, aber wenn ich es installieren will, steht da: 'Das Paket ist auf dem Quellmedium nicht zu finden'.
Was tun?
 

Bio-logisch

Moderator
Teammitglied
So geht das auch nicht:
Klick einfach mal auf das rpm-Paket drauf, dann sollte es installiert werden.

Alternativ mit der Konsole:
rpm -Uhv Paketname.rpm.
 

HO!

assimiliert
geht nicht, in der konsole sagt der mir, er hat das verzeichnis oder den pfad/datei nicht gefunden
 

Bio-logisch

Moderator
Teammitglied
Dann bist Du im falschen Verzeichnis. Vorher mit dem Befehl cd /pfad/ins/richtige/Verzeichnis wechseln.
 

HO!

assimiliert
Klappt nicht. Hab das Paket in /home/mauserklausi kopiert, in 'Opera' umgetauft, mich in der konsole dahinnavigiert und der sagt immer 'Datei- oder Verzeichnisname nicht gefunden' :cry:
Klaus
 

Bio-logisch

Moderator
Teammitglied
Kopier den Krempel mal in das Forum:

Einfach markieren und dann den Mauszeiger über das Antwortfeld im Browser halten, danach mittlere Maustaste drücken.
 

HO!

assimiliert
mauserklausi@linux:~> cd /home/mauserklausi
mauserklausi@linux:~> rpm -Uhv Opera.rpm
error: open of Opera.rpm failed: Datei oder Verzeichnis nicht gefunden
mauserklausi@linux:~>
 

Bio-logisch

Moderator
Teammitglied
1.) Du kannst ein Paket nur als root installieren:
Vorher also mit

su
rootpasswort (es werden keine Sterne angezeigt!)

zum Admin werden.
2.) Wenn es das nicht war: Groß und Kleinschreibung beachten!
3.) Die Shell verfügt über eine Autovervollständigung:
Schreib mal O und drücke dann die Tabulatortaste (Links neben Q)

Hoffe, es hilft!
 

HO!

assimiliert
Bio-logisch schrieb:
1.) Du kannst ein Paket nur als root installieren:
Vorher also mit

su
rootpasswort (es werden keine Sterne angezeigt!)

zum Admin werden.
3.) Die Shell verfügt über eine Autovervollständigung:
Schreib mal O und drücke dann die Tabulatortaste (Links neben Q)

Hoffe, es hilft!

Jo, das war es.

mauserklausi@linux:~> su
Password:
linux:/home/mauserklausi # rpm -Uhv Opera
Preparing... ########################################### [100%]
package opera-8.52-20060201.6 is already installed
linux:/home/mauserklausi #

Das war der Log, ist das jetzt installiert? Unter K-Menü->Internet Opera gibt es das zwar, aber auf englisch.
Na zur Not nehm ich das auch.
Aber die Installation ging viel schneller, hat nur 3 sek gedauert, geht das so schnell?
Klaus
Klaus
 

Bio-logisch

Moderator
Teammitglied
Die Meldung
package opera-8.52-20060201.6 is already installed

Bedeutet, dass das Paket bereits vorher installiert war.

Das Programm aus dem rpm-Paket enthält nur die englische Sprachdatei.
Du musst die deutsche erst nachinstallieren. Es gibt sie samt Installationsanleitung auf opera7.de (Link oben)
 

t_matze

Senior Member
Wahrscheinlich ging es so schnell, weil
Konsolenmeldung schrieb:
package opera-8.52-20060201.6 is already installed
Somit wurde gar nicht groß was geändert. Um Opera jetzt deutsch beizubringen, lies' Dir doch nochmal die Installationsanleitung auf www.opera7.de durch...

[edit]
So ein Mist, jetzt habe ich wohl einige Stunden zu lange mit dem Abschicken der Nachricht gewartet - während ich an der Sprachdatei gebastelt habe... ;)
Wenigstens stimmt meine Interpretation mit der von Bio inzwischen geposteten überein, das freut mein Linux-Anfängerherz doch gewaltig! :D
 

HO!

assimiliert
Moin,
habe alles installiert, es geht auch alles gut! Nur wenn ich auf eine neue Version prüfen will, macht der nicht mit, aber egal.
Danke trotzdem!
Klaus
 

t_matze

Senior Member
"Macht nicht mit" heißt was genau? Es gibt aktuell keine neuere Final-Version, als die 8.52 für deutsch (8.53 für englisch, französisch etc., wird aber für deutsch nicht benötigt). Die Prüfung auf neuere Versionen umfasst nur die Finals, nicht die Betas/Previews/Weeklies.
 
Oben