[SuSE] Acrobat Reader / Firefox-Browser

doro

kennt sich schon aus
Acrobat Reader / Firefox-Browser

Hallo,
habe zwei Fragen:

1) Auf meinem SuSE 10.0 ist der Acrobat Reader 7.0 in englischer Version installiert. Gibt es den vorraussichtlich auch mal in deutsch - ist da schon was bekannt?

2) Der Firefox-Browser bietet ja die Möglichkeit verschiedene Erweiterungen aus dem Web herunterzuladen. Eine davon ist Foxpose. Hierbei handelt es sich offensichtlich um ein Tool mit dem man den Überblick über mehrere geöffnete Webseiten behält - d.h. Firefox zeigt mit einem Klick auf ein Symbol in der Taskleiste alle Seiten als Übersicht an. Zwar habe ich das Symbol unten links in der Taskleiste - aber es ist ohne Funktion. Funktioniert das bei euch?

Danke für die Hilfe... :)

doro
 

ZuluDC

assimiliert
Ja, es funktioniert bei mir unter einer Kubuntu Dapper Drake BETA

ot:
Also echt toll diese BETA, ausser das Multimedia zum Laufen zu bewegen zum Allerbittersten gehört, was mir je unter die Augen kam - unter Breezy ist es dagegen ein extremes Kinderspiel - achja und 3D Beschleunigung will auch ned - trotz Kernelbacken die 3te...achja - und eigentlich alle originale Debianpakete meckern beim Installen - egal welcher Zweig)

Nachtrag: Oh Gott! Ich hab nach 2 Tagen üblem Geschraube gemerkt, dass ich einen kapitalen Fehler gemacht habe. Tja - Dummheit kennt keine Grenzen würd ich sagen.


Aber Foxpose ist ein selten übler Zeitgenosse in Sachen CPU-Leistung fressen - für mich unbrauchbar so wie es sich hier präsentiert auf einem PIV 3.0GHzer.
 

Anhänge

  • screen.jpg
    screen.jpg
    279,3 KB · Aufrufe: 166
Zuletzt bearbeitet:

doro

kennt sich schon aus
Danke für Eure Antworten.

@ZuluDC: Hast du da noch irgendetwas aktivieren müssen - denn das Icon habe ich unten in der Taskleiste ja auch - nur scheint es nicht zu funktionieren. (n)

Oder verstehe ich da was falsch?

Wenn ich z.B. aus Firefox heraus drei Webseiten öffne, so sollte ich nach Klick auf dieses Icon diese doch als Gesamtübersicht dargestellt bekommen?

Oder:

Muss ich dreimal den Firefox öffnen, um z.B. drei Webseiten zu öffnen und nach Klick auf das Icon bekomme ich eine Gesamtdarstellung?

Danke, doro
 

ZuluDC

assimiliert
Nein, ich hab überhaupt nichts einstellen müssen und Du siehst es richtig: Nur auf das Icon unten links klicken und schon bekommt man die Übersicht.

Vielleicht aber stimmen die Voreinstellungen bei Dir nicht unter: Extras - Erweiterungen - Viamatic foXpose; wobei ich eigentlich keine Einstellung sehe, die dafür verantwortlich wäre - ansonsten würd ich es mal mit der Tastenkombinationsmethode versuchen. Ich glaube Firefox muss mindestens in der Version 1.5 vorliegen.
 

Anhänge

  • foxpose.jpg
    foxpose.jpg
    24,7 KB · Aufrufe: 144

doro

kennt sich schon aus
Hallo ZuluDC ,
ich habe eigentlich auch keine Einstellungen gesehen – ebenso habe ich Firefox Version 1.5

1)Und ich muss doch Firefox nur einmal öffnen und kann dann mehrere Sites öffnen, die ich (durch Klick auf das Icon unten) als Gesamtübersicht dargestellt bekomme, oder?

2)Was meinst du mit Tastenkombinationsmethode?

doro
 
Zuletzt bearbeitet:

ZuluDC

assimiliert
1.) Exakt, jedenfalls funktioniert es genau so hier

2.) Guck Dir das Bild mal genauer an, das ich bei meinem letzten Post angehängt habe. Man kann anscheinend das Plugin Foxpose in den Einstellungen so konfigurieren, sodass es per Tastenkombination aufgerufen wird. Ich würde das mal ausprobieren - mehr wie in die Hose kann es ja auch nicht gehen, wenn es jetzt schon nicht funktioniert.
 

ZuluDC

assimiliert
Den Acrobat Reader gibt es in deutsch. Hab ihn gerade runtergeladen und installiert.

Das entpackte tar.gz hat eine Grösse von gut 104MB :eek:
Es wird aber auch ein rpm-file angeboten.
 

Anhänge

  • acroread.jpg
    acroread.jpg
    237 KB · Aufrufe: 219

doro

kennt sich schon aus
Hi ZuluDC,
nun bin ich es nochmals.

Also ich habe keine Chance diese Erweiterung (foxpose) zum Laufen zu bringen...

Eine Frage:

Da es bei dir ja funktioniert - hast du den Firefox (Vers. 1.5) als rpm-Paket oder als tgz-File installiert?

Danke

doro
 

ZuluDC

assimiliert
Weder noch..:)

Da ich fast ausschliesslich debianbasierende Distris verwende landen die per apt gezogenen und installierten Files als *.deb-Pakete unter "/var/cache/apt/archives" auf dem Rechner. Die Abhängigkeiten werden aufgelöst und so installierte Software funktioniert mit fast 100%iger Sicherheit. Soviel ich weiss gibt es apt (yum) auch für RPM-verwendende Distributionen - wie gut das es da funktioniert weiss ich nicht - aber ehrlich gesagt traue ich der Sache nicht. Die grössten Probleme beginnen bei diesem hammergenialen apt von Debian vorallem dann, wenn man von den drei Zweigen stable, testing und unstable (sid) den Letzteren wählt, weil es da gar nicht möglich ist, dass bei allen Paketen die Abhängigkeiten vollends klappen. Man kann sich dann unter Umständen in eine Situation verfrachten wo das upgraden nicht mehr funktioniert, und dann ist aber apt eigentlich völlig wertlos und seiner Genialität beraubt. Auch das Verlassen des Pfades apt-get update, apt-get upgrade, apt-get install blablabla und Querinstallationen mittels 'dpkg -i' sind nicht ganz ohne. Es kann absolut problemlos klappen, aber das muss es nicht zwingend. Das Gleiche kann auch für die Sourcelisten gelten worauf apt schlussendlich zugreift.

Früher hab ich mich immer gefragt wieso die bei Debian so doof sind und ein ganz anderes Paketformat verwenden als die RPM's. Heute frage ich mich eher wieso es überhaupt noch RPM's gibt...aber vermutlich ist das wegen dem Klick&go.

Ich hab gestern dieses Kubuntu Dapper Drake nochmal frisch draufgebügelt und ich hab alles ausser Java RTE, Acrobat Reader und skype per apt gezogen und installiert. Java war eine .bin und läuft unter Firefox, Konqueror und Opera - wobei Opera aber bei den Javaapplets gerne abschmiert - ist aber auch eine 9er BETA. Acrobat Reader war eine tar.gz und lief bei dieser 2ten Installation nicht mehr resp. ploppte nur auf und verschwand dann immer wieder. Auch skype lief nicht, aber da ich skype auch versuchte über die konsole zu starten gabs da eine Rückmeldung über eine fehlende libdc5+ oder ähnlich. Apt-cache search bietet da aber die Möglichkeit sich extrem viele erhältliche Pakete anzeigen zu lassen, dass einem die Ohren nur noch wackeln. Dann hab ich einige Pakete mit der möglichst gleichlautenden Bezeichnung installiert und nach 5 Minuten lief skype und auch der Adobe Reader.

Eigentlich kann ich jetzt sagen ich hab fast alles zum Laufen gebracht was ich wollte. Die 3D-Beschleunigung werd ich noch versuchen und VMWare - aber dazu muss ich mir erst noch einen neuen Kernel braten. Cupsys hat eh einen Sprung in der Schüssel - schon bei der Grundinstallation kommt da reproduzierbar ne fette Fehlermeldung und die Stabilität des Rechners ist unter diesem Linux schlechter als sie unter WinXP ist (aber im Moment spielt Windows die 2te Geige hier) - wobei ich hier seit längerem mit einem immer wieder sporadisch auftretendem Problem auf diesem Rechner konfrontiert werde. Das Gefühl sagt mir, dass es einfach an einem immergleichen Buggy-Treiber liegt.

Tut mir leid, denn ich hätte Dir gerne geholfen, aber das kann ich in diesem Falle wohl nicht.
 

doro

kennt sich schon aus
Macht nichts ZuluDC,
ich kämpfe weiter! :ROFLMAO:

Lieben Dank dennoch für deine bisherige Hilfe!

doro
 

ZuluDC

assimiliert
Gern geschehen :)

Gut so! Ned aufgeben. Vielleicht einfach mal in Yast den Firefox deinstallen (Bookmarks sichern!) und als tar.gz runterladen und installieren. Wer nichts wagt der nichts gewinnt (vielleicht auch nichts verliert - nur gänzlich ohne Risiko ist das Leben doch fast zu langweilig)
 

Bio-logisch

Moderator
Teammitglied
Ich habe die Extension unter Suse installiert und sie funktioniert tadellos.
Vielleicht versuchst Du es mal mit einem neuen Profil für Firefox?
 

doro

kennt sich schon aus
Hallo Ihr Zwei!

Auch als tgz-File funktioniert es bei mir nicht!

@Bio-logisch:

1)Sorry, aber was meinst du mit einem neuen Profil für Firefox - wie kann ich das tun?

2)Ebenso ist mir völlig unklar, warum aus der Konsole heraus (als root eingeloggt) ein völlig anderer Firefox startet, als wenn ich ihn als Benutzer starte.

Hinweis:

Ich habe folgende zwei rpm-Pakete installiert:

linux:~ # MozillaFirefox-1.5.0.1-10.1

linux:~ # MozillaFirefox-translation-1.5.0.1-10.1


doro
 
Zuletzt bearbeitet:

ZuluDC

assimiliert
zu 2.)
Den Mozilla hast Du vermutlich als root installiert und nachher nie mehr als root gestartet, sondern als ein Benutzer. Als Benutzer hast Du dann wahrscheinlich den Firefox auch eingerichtet mit den Bookmarks, den Erweiterungen, Styles oder was auch immer. Wenn Du nun nach langer Zei mal aus der konsole wieder den Firefox als root startest kommt der immer noch so jungfräulich daher wie damals ganz frisch nach der Installation.

Jeder Benutzeraccount hat einen eigenen Ordner im Homeverzeichnis mit seinen eigenen nur für ihn bestimmten Einstellungen. Wenn Du nun den Firefox komplett einrichtest mit allem Schnickschnack für der Benutzer doro sind alle diese Einstellungen nur für den Firefox gültig, wenn er durch den Benutzer doro gestartet wird. Durch den Benutzer root gestartet wird der Firefox immer noch aussehen wie absolut neu installiert, ausser man richtet ihn komplett als root mit allem Schnickschnack ein.
 

doro

kennt sich schon aus
Hallo!

@ZuluDc: Lieben Dank für deine ausführliche Beschreibung – jetzt habe ich zumindest den Unterschied verstanden, warum Firefox je nach Benutzer bzw. root unterschiedliches Aussehen hat. (y)

@Bio-logisch: Habe jetzt ein neues Profil (Test) nach Anleitung erstellt – aber leider wieder ohne Erfolg.

Hast du noch eine Idee, warum diese Erweiterung bei mir nicht laufen will?

Ich habe diese beiden Pakete von SuSE heruntergeladen – hast du deine auch vom SuSE-Server oder hast du Firefox mittels „tgz“ installiert?

Kann es an der deutschen Sprachfassung (rpm-translation) liegen, dass es nicht funktioniert?
Nach der Installation von Firefox sind bei mir folgende zwei Erweiterungen automatisch vorhanden:

Talkback und DOM Inspektor.

Habe mal andere Erweiterungen probiert... diese scheinen zu funktionieren!

Habe jetzt echt bald keine Ideen mehr...

Danke für Eure Unterstützung

doro
 

Bio-logisch

Moderator
Teammitglied
Ich habe die Suse-Pakete installiert. An der Sprache kann es auch nicht liegen: Schlimmstenfalls wäre die Extension auf englisch, der Rest auf deutsch.
Aber wenn es nicht geht, dann geht es halt nicht.
 
Oben