Suche: Taskmanager, der einzelne Prozesse mit Auslast überwacht (gespeichert)

B

Brummelchen

Gast
Suche: Taskmanager, der einzelne Prozesse mit Auslast überwacht (gespeichert)

Seit letzter Woche habe ich zwischendurch immer wieder sekundenweise Hänger
in Windows, mal in Firefox beim Surfen, mal in UT99, mal bei der Grafikbearbeitung.
Das letzte Image ist jetzt von Anfang Juli eingespielt, also gut zwei Monate alt,
aber auch selbst da passiert es.
Ich brauche nun einen Taskmanager, der die Auslastung einzelner Prozesse aufzeichnet
und mir im Nachhinein grafisch anzeigen kann. An meinem System habe ich nichts
geändert, ist seit Monaten gleich.

TaskIno kann sowas, ist aber oversized, nur speichern kann es das nicht
http://www.iarsn.com/taskinfo.html

ProcessExplorer isses auch nicht
http://www.sysinternals.com/Utilities/ProcessExplorer.html

Was gibt es noch?
 

JensusUT

Senior Member
Wie... Das Image gibt dir den Zustand von vor 2 Monaten zurück und es hängt trotzdem? Und damals hat es nicht gehangen?
Dann tippe ich eher auf die Hardware. Hast du da was geändert? Oder Saub auf dem Prozzi? Evtl. throttelt deine Kiste wegen zu hoher Temp.?

Genauere Angaben führen eher zum Ziel: Was hängt? Alles, incl. Mauszeiger? I-Net (eine neue Outpost-Rule)? Oder nur ein bestimmter Prozess im Vordergrund?

Der PE zeichnet schon auf... wenn du ihn vergrößerst, ist der Graph oben rechts gleichzeitig eine Art Speicher. Beim Mausrüberfahren wird zu jedem Peak der entsprechende Prozess angezeigt- bei mir sind 5 Minuten sichtbar, mehr brauchst du sicher nicht ;)

Gruß,

Jensus
 
Zuletzt bearbeitet:
B

Brummelchen

Gast
Sieht aus wie Freeze, ist aber keiner. Die Kiste ist sauber. Zeitlich gibt es auch keinen
Zusammenhang. Heute hatte ich nur einen. cpu ~42 idle, Last ~52. Luft hat's auch.
Da ich die HDD-Lampe auch sehe und dort nichts leuchtete...
Extrem war es letzte Woche, habe es auf Firefox 2 geschoben, weil der immer auf war.
Aber selbst mit Fx15 passierte das, wenn auch nicht so häufig, eher selten.
Selbst wenn irgendwas Last erzeugen würde, wäre das nie solange und so extrem.
Gestern musste ich nur 100.000 Dateien löschen (kleiner Fehler im Script ^^), da ging
aber noch die Maus, beim Freeze geht nüscht.
Da ich den letzten Patchday noch nicht hinter mir habe, hatte ich sogar irgendwelche
Angriffe aus dem Netz vermutet, aber da steht auch nichts.

#Weiss jemand, wie ich im Proc-Explorer die Einzellast angezeigt bekomme?
(habs gefunden > select colums > cpu history)

#2 zum Rechner - picco bello sauber, ~ alle 3 Monate. Läuft seit einem Jahr so ohne Probleme.
 
Zuletzt bearbeitet:
B

Brummelchen

Gast
Kleines Update - grad eben vor ~10 Minuten ~2 Sekunden Pause, niente.

ProcExplorer lief nebenher, direkt danach habe ich PSP gestartet für den Shot, das ist
auch ersichtlicht, nur eben diese 1.5-2 Sekunden fehlen. Dafür ist der Idle recht hoch
kurz davor. Skala = 0.5s/Teilstrich.

Ist es möglich, dass Windows irgendwas am Speicher hantiert?
Der Rechner lief jetzt erst seit kurz vor drei (14:51), Zeitpunkt eben ~16:15.

Erm, Telefonie wurde um 16 Uhr gestartet und darüber die Ras-Verbindungsverwaltung,
gibt es eine Sicherheitslücke, die das aktuell ausnutzt?

#Das der idle-Prozess kurzfristig alles an sich zieht, liegt nur daran, dass cpu-idle sich
ausklinkt, wenn im Fenster UT2004 steht (auch im Browser) ;)
 
Zuletzt bearbeitet:

JensusUT

Senior Member
Nächster Tipp: Wenn'snicht die HW ist, muss es ja die SW sein ;)

Schmeiss doch mal alles raus und nehme es nach und nach wieder rein: Outpost, CPUIdle und was da noch alles mitgeladen wird.

So würde ich jedenfalls vorgehen ;)

Gruß
Jensus
 
B

Brummelchen

Gast
Ächz..., neeeeeee - will nich :D
Hatte so kurz vor 18 Uhr den totalen Stillstand, Reset :cry:
Was auch neu ist, dass mein Monitor einfach aus geht nach ~45-60 Minuten Schoner.
Entweder sind die Schoner voll buggy (nufsoft.com) oder Windows spackt rum.
Würde auch zu den anderen Symptomen passen.
Dafür ist das Update-Paket fertig, muss ich nur noch installieren den Krempel.
Ich knobel grad 2*50mb dafür aus (statt 40/60).
 
B

Brummelchen

Gast
Weil der PE laut Bild nichts mitbekommen hat.

DPC - und jetzt mal auf deutsch? Treiberproblem?
 

TBuktu

Senior Member
Das ist ein Sammelsurium, aber der Link im obigen Post erklärt das sehr ausführlich.
Bei google findet sich auch viel Zeugs zu DPC...

Ungeachtet dessen war ich durch Deinen Post aber mal wieder bei
http://www.sysinternals.com/ProcessesAndThreadsUtilities.html

und habe die neuesten Versionen geholt. Daher Danke für den thread :D

Gruss
Tim

PS: Ich hatte diese Pausen eine Weile nicht und jetzt auch wieder. Du hast die Seuche :D
 
B

Brummelchen

Gast
Kleines Update. Nachdem sich gestern die Abstürze auf mehr als einen pro Tag häuften,
bin ich dazu übergegangen, die Temperaturen zu kontrollieren. Obwohl "nur" 56 Grad
angezeigt werden (MobileMeter, Speedfan) und der Lüfter auf 1500-2000 Touren dreht,
fühlte sich der Kühler doch eher wie fast-heiss an, also nach 20 Sekunden war es
unerträglich warm ohne sich die Flossen zu verbrennen. Ebenso kontrollierte ich die
Kondensatoren im Spannungsreglerkreis (2200uF bei 10 Volt, 105° max) auf Temperatur
und dort hab ich mir den Fingerrücken fast verbrannt. Ich gehe ganz stark davon aus,
dass - wenn das Board Ausfälle zeigen soltle - die Ursache zu suchen ist, und nachdem
ich nun den Lüfter ersetzt habe, bislang kein Ausfall zu verzeichnen ist.

Lüfter wie hier https://www.supernature-forum.de/hardware-forum/59619-kuehler-luefter-defekt.html

Momentan werkelt ein Papst bei 2000 Touren leise vor sich hin, der andere war mir
dann doch zu laut, wenn auch regelbar, aber dann zu wenig Durchsatz hatte.

Drauf gekommen bin ich, als ich letzte Tage die Lüfterkontrolle im BIOS aktivierte
und die Kiste darauf hin gar nicht mehr starten wollte, mit einen Piepsen quittierte
und wieder ausging. Konnte das dann durch Umstöpseln überlisten, im BIOS die Option
deaktvieren und normal starten. Der Lüfter vom TC2 hat auch den Nachteil, bei 7 Volt
nur periodisch zu starten, egal, wie warm der Sensor war - er hätte dauernd laufen
müssen. Ich vermute daher einen angehenden Defekt im Lüfter bei nachlassender
Lüfterleistung.

Vorteil jetzt mit neuem aufgesetztem Lüfter - die Lüft strömt ungewollt wohlwollend
rechts und links vorbei und kühlt die Spanungskaskade und RAM gleich mit und unterhalb
durch den besseren Luftdurchsatz die North bzw Southbridge gleich mit (nur Kühler drauf).

Jetzt werde ich mir bei passender Gelegenheit noch einen Lufttunnel besorgen, der vom
hinteren unteren Gitter verstellbar zur CPU hin führt. Habe ich mal in einem teuren Case
gesehen und hat mir gefallen - ich habe an der Seite kein Lüftungsgitter und möchte
mir auch die Seitenwand nicht zerstören. Nötigenfalls werde ich sowas selber bauen
mit Teilen aus dem Baumarkt/Rohrabteilung :D
 
B

Brummelchen

Gast
Wieder ein Feedback - also alle Bemühungen bis heute haben nicht gefruchtet.
Ganz im Gegenteil, als ich heute morgen los bin, neue Teile zu kaufen (dazu später
mehr), habe ich noch prime95 laufen lassen wollen - ich glaub, der ist noch hängen
geblieben, als ich zur Türe raus bin.

Zu den Teilen - ich habe mir bei Bürklin in Düdo neue Kondensatoren gekauft laut
Specs in sehr guter Qualität, die kosten auch gleich 3 Mal soviel wie Normale.

Verschiedene Gesprächsfetzen mit dem Verkäufer haben mir also das bestätigt, was
ich die ganze Zeit beobachtet habe - nämlich dass die Sieb und Stützkondensatoren
langsam, aber sicher sterben. Auswirkungen sind halt jene Freezes und Reboots ohne
jeglichen Grund. Das Gehampel hat insgesamt 2h gedauert. Drückt die Daumen, dass
der Albtraum vorbei ist :D

PS kauft solche Low-ESR Kondenstoren bitte nicht bei Reichelt, das ist der letzte Schrott.
 
B

Brummelchen

Gast
Letztes Feedback in dieser Sache:
  • Schuld war Fastwrite - nach knapp 4 Jahren allerdings unverständlich
  • das Piepen (50:50 Chance beim ersten Start des Tages) lag an der Cmos-Batterie,
    man mag es kaum glauben (3.07 Volt statt satter 3.26)
  • Die Reparatur brachte bis auf kühlere und heile Kondensatoren nichts
  • Ram ist 100% ok (memtest)
  • die Übertaktung ist auch einandfrei
  • ein Lüftertausch brachte auch keine Besserung
 

Grainger

Praktizierender Atheist
Dieses Phänomen, dass das System zeitweise fast still steht kenne ich von diversen "RAM-Bereinigungs-Tools", die periodisch oder ab bestimmten "Füllständen" RAM frei schaufeln sollen.

Die schicken dann so eine Art "Garbage Collector" los und während dieser den Speichermüll einsammelt steht das System fast gänzlich still.

Da ich aber vermute das Du so einen Unsinn ohnehin nicht im Hintergrund laufen lässt wird es das wohl nicht sein.

Und eine größere Datenbank wird wohl auch nicht so nebenbei laufen?

Das fast leere CMOS-Batterien alle möglichen seltsamen Symptome herrufen ist mir aus eigener bitterer Erfahrung auch bekannt, manche Asus-Boards machen dann gar nichts mehr und täuschen ihren Tod vor, sobald man die Batterie gewechselt hat laufen die wieder einwandfrei.
 
Oben