Spiele stürzen immer ab - woran liegt's?

Ticco

kennt sich schon aus
Folgendes: Sobald ich ein Spiel starte bleibe ich eine kurze Zeit darin und fliege anschließend ohne Fehlermeldung wieder raus...

Das habe ich bereits versucht:

- Windows neu installiert
- RAM gewechselt
- Grafikkarte gewechselt (vorher Asus 6600GT, jetzt Sapphire Radeon X1600PRO)

Mein System:
AMD AthlonXP 3200+
Asus A7N8X-E
2 GB (2x 1GB) MDT
GraKa Sapphire Radeon X1600PRO
Win XP Prof

Vielleicht könnt Ihr mir ja helfen, ansonsten werde ich wohl noch einmal komplett formatieren, in der Hoffnung diesen Fehler damit zu beseitigen...

*Nachtrag*

Das Problem ist bei den Spielen "FIFA 07, Silent Hunter 3 und NHL 07" aufgetretten.
 
Zuletzt bearbeitet von einem Moderator:

chmul

Moderator
Teammitglied
Stürzt der Rechner ab oder fliegst Du nur aus dem Spiel, kannst also danach wieder normal am Rechner arbeiten?
 

Ticco

kennt sich schon aus
Ich kann das Spiel danach wieder starten aber nach kurzer Zeit wiederholt sich ver Vorgang.

Bei FIFA kann ich beispielsweise lediglich 15 ig Spielminuten spielen bevor ich drausen bin.
 

Supernature

Und jetzt?
Teammitglied
Die Grafikkarte kann man wohl ausschließen, da Du sie schon gewechselt hast.
Ist die CPU evt. übertaktet oder sind die Timings des Arbeitsspeichers ziemlich aggressiv eingestellt?
Dort würde ich wahrscheinlich zuerst ansetzen, einfach die Timings ein wenig hochsetzen, im normalen Betrieb merkt man den Unterschied ohnehin kaum.
 

Ticco

kennt sich schon aus
@Supernature: Wie stelle ich die Timings ein?

@Deltazwo: Es ist ein 450W Netzteil, welches nun mehr als 2 Jahre läuft...
 

Supernature

Und jetzt?
Teammitglied
Das wird im BIOS eingestellt. Wenn Du das noch nie gemacht hast, solltest Du vielleicht jemanden zu Rate ziehen, der sich damit auskennt.
 

Deltazwo

kennt sich schon aus
Das Netzteil ist somit aus dem Rennen, ich kenne solche Erfahrungen aus zu schwachen oder defekten Netzteilen. Sorry.
 

Meister-Rickert

schläft auf dem Boardsofa
Vorsicht.

Mein letztes NT war auch defekt. Jedoch spinnte es bei mir nur dann rum wenn ich den Rechner anschalten wollte. Ging erst nach den ich den Kaltstecker mindestens 10x aus und wieder einsteckte. Lief der Rechner dann an, funzte alles prima. Damit will ich sagen das ein def. NT sich auf verschiedene Art und Weise melden kann.
 

Ticco

kennt sich schon aus
Fasse ich einmal zusammen:

1. Möglichkeit: Timings des Arbeitsspeichers ist verstellt

2. Möglichkeit: NT ist Defekt
(obwohl mich in diesem Falle wundert, weshalb ich problemlos Filme schauen kann ohne dass das NT mucken macht...?!)
 

Supernature

Und jetzt?
Teammitglied
Es würde mich überraschen, wenn es das Netzteil sein sollte. In dem Fall dürfte die Auswirkung heftiger sein als "nur" der Absturz der Anwendung.
 

Ticco

kennt sich schon aus
Nachtrag:

Problem ist gelöst! (endlich)

Ein Freund von mir hat sich den Rechner mal genauer angeschaut, die lösung war, dass er mein BIOS zurück gesetzt hat.

Seitdem klappt es wieder mit dem zocken ;)

Gruß

Ticco
 
Oben