Windows 7 "Sichern und Wiederherstellen" geht nicht mehr; Acronis True Image 10 Home auch nicht

ingoru

fühlt sich hier wohl
"Sichern und Wiederherstellen" geht nicht mehr; Acronis True Image 10 Home auch nicht

Hallo Zusammen,
wie versprochen wollte ich mich melden, sobald es die nächsten Probleme gibt :D

Also seit einigen Tagen steht mein PC komplett neu da (Hard- und Software), und das neue Windows 7 läuft auch. Alle für mich wichtigen Programme sind drauf und alte Bibliotheken und Profile sind integriert (iTunes, Thunderbird, Firefox, Lightroom3).

Jetzt habe ich bloß ein Problem: Die Sicherung. Acronis True Image 2010 Home lässt sich überhaupt nicht installieren; am Ende des Prozesses heißt es seitens Windows:

"Windows erfordert einen digital signierten Treiber"

Folgende Treiber werden moniert:
snapman.sys (Snaptshot API)
timntr.sys (File System Filter)
tifsfilt.sys (Backup Archive Explorer)

Während dem anschließenden Neustart geht Windows sofort in den Reparaturmodus und putzt Acronis wieder von der Platte.
Im einen Fall wurde dabei ein komplettes Benutzerkonto weggewischt mit allen Programmen und Einstellungen (3 Stunden Arbeit). Ich habe daraufhin die Installation von WIN 7 nochmal komplett wiederholt (Nachtschicht). :rolleyes:

---------------

Nun gut, ich würde ja sogar auf Acronis verzichten und die Windows-Interne Sicherung nutzen (ist die eigentlich zu empfehlen???).
Zwar habe ich mir extra Windows 7 64 ULTIMATE gekauft, damit TrueImage 2010 darauf läuft (laut Microsoft tut es das dort).
Problem ist dass die aber auch nicht funktioniert! :eek:

Ich habe nach der basismäßigen Installation von WIN7 inkl. wichtigen Updates und Programmen auch schon mal eine Sicherung inkl. Systemimage durchgeführt. Aber mittlerweile geht das nicht mehr!

In dem Windows-Fenster "Sichern und Wiederherstellen" wird der Sicherungsort als "getrennt" bezeichnet, und der Button "JETZT SICHERN" ist grau und lässt sich nicht drücken.

--------------------

Ich würde Tipps und Lösungsvorschläge dahingehend sehr zu schätzen wissen. Am liebsten wäre es mir natürlich, True Image 2010 würde laufen (2011 soll ja ziemlich schlecht sein und ist für mich keine Option).

Eine Vermutung, die ich habe wegen der Windows-Sicherung: Vielleicht hängt es mit der Änderung von Laufwerksbuchstaben zusammen? Natürlich habe die Partitionen meiner Festplatten so umbenannt, wie sie früher unter XP waren. Ich weiß es nicht mehr genau, aber ich glaube dass ich die erste Sicherung unter WIN 7 davor durchgeführt hatte, und dass WIN deshalb jetzt durcheinander ist.
Weiß vielleicht jemand wie ich das in der Registry korrigieren kann?

Ich wäre über Hilfe wirklich sehr dankbar. :)

-----------------

PS: Mit dem neuen Gehäuse bin ich soweit ganz zufrieden. In der Summe ist der Geräuschpegel aller Platten und Lüfter (auch heruntergeregelt) zwar auch noch deutlich, jedoch akzeptabel und vor allem konstant. Ich musste dem Gehäuse aber auch mit ein paar Lo-Tech Dämmmaßnahmen nachhelfen. Jetzt summt es so vor sich hin.
Falls jemand noch einen Tipp für fast lautlose 120mm Gehäuselüfter hat, gerne. :)
 

Timelord

assimiliert
AW: "Sichern und Wiederherstellen" geht nicht mehr; Acronis True Image 10 Home auch nicht

Falls jemand noch einen Tipp für fast lautlose 120mm Gehäuselüfter hat, gerne. :)

be quiet! SilentWings USC, bzw. PWM (keine Pure, die haben keine Gehäuseentkopplung).
Über die 120er kann ich nichts sagen, aber lauter als die 80er dürften sie nicht sein - und die höre ich kaum.
Aber Achtung, die 80er waren 81 breit, wenn du wenig Spielraum hast könntest du bei den 120ern Probleme bekommen.
 

ingoru

fühlt sich hier wohl
AW: "Sichern und Wiederherstellen" geht nicht mehr; Acronis True Image 10 Home auch nicht

@Timelord Danke für den Lüftertipp, sieht gut aus.

Hat sonst jemand Erfahrung mit Trueimage 2010 auf WIN7, läuft es überhaupt bei irgendjemand?

Oder einen Tipp wie die windowseigene Sicherung zum Laufen zu bekommen ist?
 

Supernature

Und jetzt?
Teammitglied
AW: "Sichern und Wiederherstellen" geht nicht mehr; Acronis True Image 10 Home auch nicht

Acronis True Image 2010 sollte unter Windows 7 problemlos funktionieren, allerdings solltest Du die neueste Build verwenden (Build 7160 vom Februar 2011 ist die aktuelle).
Ansonsten kann ich Dir leider keinen heißen Tipp geben, warum es bei Dir nicht tut.

Zum Thema Windows 7 Sicherung: Kann es sein, dass Du vielleicht nur eine Festplatte in Deinem Rechner hast? Die Windows 7 Sicherung funktioniert nur auf einen separaten Datenträger, nicht aber auf eine andere Partition der Platte, auf der Windows 7 installiert ist.
 

ingoru

fühlt sich hier wohl
AW: "Sichern und Wiederherstellen" geht nicht mehr; Acronis True Image 10 Home auch nicht

Acronis True Image 2010 sollte unter Windows 7 problemlos funktionieren, allerdings solltest Du die neueste Build verwenden (Build 7160 vom Februar 2011

Das ist eine gute Nachricht. Wenn ich wieder zuhause bin versuche ich dieses Build mal zu kriegen und zu installieren.

Zum Thema Windows 7 Sicherung: Kann es sein, dass Du vielleicht nur eine Festplatte in Deinem Rechner hast? Die Windows 7 Sicherung funktioniert nur auf einen separaten Datenträger, nicht aber auf eine andere Partition der Platte, auf der Windows 7 installiert ist.

Nein ich habe zwei Platten, und aus irgendeinem Grund funktioniert diese Sicherung jetzt auch wieder.
Werde wenn möglich aber doch wieder die Vorteile der Acronis Sicherung nutzen.

Geräusche:
Durch weitere Lo Tech Maßnahmen ist das tiefere Brummen der HDDs jetzt fast nicht mehr wahrnehmbar. Es muss noch ein hochfrequentes Schleifen/Piepen geben das eigentlich nicht wahrnehmbar ist aber bei mir immer eine Art Tinnitus-Pfeifen verursacht wenn der PC aus ist (geht mir seit Jahren so). Das kriegt man wahrscheinlich nur mit Gehäusedämmung weg?

Lüfter:
Nachdem mein einfacher Drehregler von Xigmatec plötzlich nicht mehr geht, habe ich versucht mittels SpeedFan die Lüfter runterzuregeln, geräuschmäßig mit sehr gutem Erfolg (bei ca. 600rpm sind die 12cm Xigmatec Gehäuselüfter unhörbar). Jedoch habe ich zwei Probleme: Der CPU Lüfter geht außer über das UEFI nicht zu regeln (ist nicht so schlimm da er nur temperaturabhängig hochfährt und sonst recht leise ist, ein paar rpm weniger wären aber besser).
Das eigentliche Problem abgesehen davon dass ich SpeedFan nicht wirklich verstehe und keine temperaturabhängige sondern nur eine absolute Drosselung der Lüfter hingekriegt habe, besteht darin, dass nach jedem Neustart wieder die Einstellungen aus dem UEFI gelten!

Wie mache ich die Speedfan Einstellungen dauerhaft?
Habe auch schon die Verknüpfung in den Autostart Ordner getan und dem eingeschränkten Windows-Konto Vollzugriff erteilt, es startet aber nicht von selbst...:(
Außerdem sind die Werte für die Lüftersteuerung nach jedem Neustart eh wieder verstellt.

Ansonsten gibt es ja noch so einfache Regler von Zalman oder so. Könnt ihr da was empfehlen? Ich habe drei Lüfter zu regeln- 2x Case, 1xCPU.
Oder wie kriege ich das mit SpeedFan hin?

Danke soweit mal
 
Zuletzt bearbeitet:

little tyrolean

Elder Statesman
AW: "Sichern und Wiederherstellen" geht nicht mehr; Acronis True Image 10 Home auch nicht

Acronis True Image 2010 sollte unter Windows 7 problemlos funktionieren
Das tut es auch,
die letzte Build heißt TrueImage2010.7160_s_de und ist über dein Kundenkonto abrufbar.
Eventuell blockiert ein Virenschutzprogramm die Installation.
 

Vordack

assimiliert
AW: "Sichern und Wiederherstellen" geht nicht mehr; Acronis True Image 10 Home auch nicht

Acronis True Image 2010 sollte unter Windows 7 problemlos funktionieren, allerdings solltest Du die neueste Build verwenden (Build 7160 vom Februar 2011 ist die aktuelle).
Ansonsten kann ich Dir leider keinen heißen Tipp geben, warum es bei Dir nicht tut.

Zum Thema Windows 7 Sicherung: Kann es sein, dass Du vielleicht nur eine Festplatte in Deinem Rechner hast? Die Windows 7 Sicherung funktioniert nur auf einen separaten Datenträger, nicht aber auf eine andere Partition der Platte, auf der Windows 7 installiert ist.

Ich meine dass ist irgendeine Sicherheitseinstellung in Win 7. Bei mir fragt er ab und an das selbe (Treiber ist nicht digital signiert), aber ich habe dennoch dei Möglichkeit in trotzdem zu installieren.

Oh, hab was für windows 7 gefunden: Windows 7 64 Bit: Unsignierte Treiber installieren | schieb.de


So deaktiviert man dieses unter Win Vista (geht evtl auch mit 7): WindowsBlog.at | Treiber Signierung unter Vista x64 - und wie man sie deaktiviert



Hier ein Programm daß die Treiber "verarschen" sollte:
Driver Signature Enforcement Overrider 1.3b
 

Supernature

Und jetzt?
Teammitglied
AW: "Sichern und Wiederherstellen" geht nicht mehr; Acronis True Image 10 Home auch nicht

So wie in Vista lässt sich die Treibersignaturprüfung unter Windows 7 64 Bit nicht mehr deaktivieren, aber für Acronis sollte das auch nicht nötig sein - bei mir war es das jedenfalls nicht.
 

little tyrolean

Elder Statesman
AW: "Sichern und Wiederherstellen" geht nicht mehr; Acronis True Image 10 Home auch nicht

Derzeit gibt es noch keine 64 Bit-Version von ATIH 2010, soweit ich weiß, auch nicht für ATIH 2011.
Der ganze Krempel läuft denn auch in C:\Program Files (x86).

p.s.
Die UAC springt nur beim Beginn der Installation an, danach ist Ruhe.
 

Vordack

assimiliert
AW: "Sichern und Wiederherstellen" geht nicht mehr; Acronis True Image 10 Home auch nicht

So wie in Vista lässt sich die Treibersignaturprüfung unter Windows 7 64 Bit nicht mehr deaktivieren, aber für Acronis sollte das auch nicht nötig sein - bei mir war es das jedenfalls nicht.

Ich hab ja auch eine Methode für Windows 7 aufgeführt.

Ich hab öfter die Meldung dass Treiber nicht digital signiert sind. Ich kann aber auf "weiter" klicken, sie trotzdem installieren, und hatte noch nie Probleme damit. Sind halt seriöse Quellen ;)
 

ingoru

fühlt sich hier wohl
AW: "Sichern und Wiederherstellen" geht nicht mehr; Acronis True Image 10 Home auch nicht

OK also erstmal danke an alle die sich hier die Finger wundgeschrieben haben.
Aber ich glaube ich muss jetzt erstmal ein gravierendes Missverständnis aufklären... :angel

Meine Version von TRUE IMAGE ist, wie ich in der Thread-Überschrift noch richtig, später aber falsch geschrieben habe, NICHT *2010*, sondern *10*!! Ich war überzeugt, das wäre das selbe (peinlich)
Entsprechend habe ich mich auch gewundert, als ich nach Herunterladen des Build 7610 aufgefordert wurde, eine 64 stellige Seriennummer einzugeben. Meine ist nämlich kaum halb so lang.

Nun gut, ich muss mich also nach einer neuen Version von Acronis True Image umschauen.
Die Dame im Chat hat mir natürlich das aktuelle 2012 empfohlen - würdet ihr bei 2010 bleiben, das wohl bekanntlich stabil und rund läuft?
Bei mir macht die Testversion jedenfalls gerade fleißig ein Backup, und mit der Installation gab es auch keinerlei Probleme.

Also danke nochmal für die Tipps.

Thema SpeedFan:
Irgendjemand noch eine Idee, wie ich dem eingeschränkten Windows-Benutzerkonto permanenten Zugriff ermögliche, bzw. dafür sorgen kann, dass die Einstellungen nach Neustart erhalten bleiben? Denn dann wäre es gar nicht nötig, irgendwelche Lüfter auszutauschen. Bei rund 500 bzw 900 rpm sind sie quasi unhörbar
 

ingoru

fühlt sich hier wohl
AW: "Sichern und Wiederherstellen" geht nicht mehr; Acronis True Image 10 Home auch nicht

be quiet! SilentWings USC

unglaublich gut die Teile, danke für den Tipp.
Das SpeedFan hab ich zwar immernoch nicht im Griff, aber die Lüfter sind jetzt kein Thema mehr.

Das einzige was jetzt noch stört ist ein (zugegeben leises) sonores Summen der Festplatten. Ich glaube da werde ich um so ein Entkopplungsdings nicht herum kommen. Vielleicht probier ich das einfach mal aus, und berichte dann, ob ich besser auf die hätte hören sollen die mir hier abgeraten haben...
Aber leider hat der Gehäusetausch nicht vollständig den gewünschten Erfolg gebracht, was die Vibrationen angeht.

Interessanterweise ist es nur die eine der beiden identischen WD Caviar Blue Festplatten. Wenn die sich ausschaltet (die Datenplatte) ist Ruhe.:(
 

ingoru

fühlt sich hier wohl
AW: "Sichern und Wiederherstellen" geht nicht mehr; Acronis True Image 10 Home auch n

So, nachdem ich mir mal wieder Zeit nehmen konnte und endlich dem Admin-Konto Zugriff auf die Datenplatte gewähren, kann ich mich weiter um die Datensicherung kümmern.
Leider war mein erster Versuch, über einen gekauften Schlüssel für True Image Home 2010 (diesmal wirklich 2010) die vorher installierte Testversion (aktuelles Build) zu aktivieren, gescheitert.
Die Dame im Chat sagte mir, der Schlüssel gehöre zu einer Plugin-Version. Das kann ich mir zwar nicht erklären, denn die mitgelieferte CD ist eindeutig die Vollversion.
Ich werde es jetzt wohl oder übel nochmal mit einer neuen Lizenz versuchen. Billig genug sind sie ja.
 
Oben