[Server] HTTP return code : 503

Spinoza

treuer Stammgast
HTTP return code : 503

Morgen,

Ich habe auf Linux 10.0 proxys aktiviert. Danach war es mir nicht mehr möglich, YAST-online-Update durchzuführen.

Wenn ich einen neuen Sever (ftp Benutzerdefiniert) einrichten will, bekomme ich die im Titel aufgeführte Fehlermeldung!

Was tun sprach Zeus!

Für eure Antworten herlichen Dank.

Spinoza :)
 

Bio-logisch

Moderator
Teammitglied
1.) Was meinst Du mit "Linux 10.0"? Ich nehme an SuSE Linux? Zumindest ist das die einzige Distribution, die Yast verwendet ;)
2.) Was meinst Du mit "Proxys aktiviert"? Willst Du selber einen Proxyserver einrichten oder verwendest du einen Proxyserver um in das Internet zu kommen?
3.) 503 heißt "Service nicht verfügbar". Möglicher Fehler:
- Falsch konfigurierte Firewall
- Der Server läuft nicht

MfG, Bio
 

Spinoza

treuer Stammgast
Supernature schrieb:
Hast Du denn den Proxy auch für FTP-Requests konfiguriert?

Nein, muß ich das zuerst machen?,

werde es gleich mal versuchen!

Suse Linux 10.0 Internet über proxy!

Danke

wenn es nicht klappt, melde ich mich nochmal!

Bis bald

Spinoza :) :smokin :)
 

Spinoza

treuer Stammgast
Supernature schrieb:
Hast Du denn den Proxy auch für FTP-Requests konfiguriert?


Sorry, ich bin zu blöd, glaube ich zumindest!

Im Yastkontrollzentrum bekomme ich die Meldung Proxy funzt! für HTTP u FTP.

Sobald ich aber dann den Patchloadserver in Yast konfigurieren will, finder der nix!

He? wie jetzt?

Spinoza :smokin
 

Spinoza

treuer Stammgast
Bio-logisch schrieb:
Kommst Du denn mit dem Webbrowser raus (also auch auf den FTP-Server?)

Hallo, danke für deine Frage!

Mit Firefox kann ich ins Netz ohne Probleme!

Mit Konquerer nicht, findet keinen Proxy!
Habe es schon manuell versucht, aber nach dem abspeichern, und nach wieder öffnen des Konquerer sind die Daten wieder weg?!?

Spinoza :)
 

Bio-logisch

Moderator
Teammitglied
Da Firefox selber auf Proxy-Server zugreifen kann (unabhängig vom System), spricht das für einen Fehler in der Systemkonfiguration.
Hast Du z. B. den Prot mit angegeben?
Der Port für http ist üblicher Weise 80, also muss nach der Domain/IP des Proxys ein :80 stehen.

Und dann versuch mal einen http-Server für die Updates -> Damit können wir den Fehler weiter eingrenzen.
 

Spinoza

treuer Stammgast
Danke

Bio-logisch schrieb:
Da Firefox selber auf Proxy-Server zugreifen kann (unabhängig vom System), spricht das für einen Fehler in der Systemkonfiguration.
Hast Du z. B. den Prot mit angegeben?
Der Port für http ist üblicher Weise 80, also muss nach der Domain/IP des Proxys ein :80 stehen.

Und dann versuch mal einen http-Server für die Updates -> Damit können wir den Fehler weiter eingrenzen.


Moin,

ich habe den alten Zustand ohne proxy wiederhergestellt!

Funzt widder!!

Spinoza :smokin
 
Oben