Seltsame Geräusche nach Hardware-Umrüstung

Supernature

Und jetzt?
Teammitglied
Ein Freund von mir hat vor einiger Zeit den unverzeihlichen Fehler begangen mich um Unterstützung bei der Aufrüstung seines PC's zu bitten. Er hatte vorher schon Probleme mit seinem Rechner, aber seitdem weiß er was echte Sorgen sind :devil

Spass beiseite, hier das Problem:

In dem Rechner befanden sich vor dem Umbau eine 8 GB-Festplatte, ein Brenner, ein CD-ROM sowie ein DVD-Laufwerk. Motherboard ist ein Gigabyte BX2000 mit PIII 450 Mhz.
Wir kauften eine 40 GB - Platte und einen Promise UDMA66-Controller, da ja alle IDE-Ports bereits belegt waren.
Hauptsächlich beim Herunterfahren treten nun seltsame Klick-Geräusche auf, in etwa so als ob man einen Licht-Taster mit Relais zweimal hintereinander betätigt. Die genaue Quelle des Geräuschs konnte noch nicht lokalisiert werden. Unter ME, das zwischendurch mal installiert war, gab es diese Geräusche gar während des laufenden Betriebs.
Außerdem hat der Promise-Controller große Probleme, die neue Platte beim Booten zu erkennen.
Manchmal findet er sie, manchmal nicht - in letzter Zeit nur bei jedem 10. Versuch :(
Hat jemand eine Idee was da faul sein könnte? BIOS und Treiber sind auf dem neuesten Stand.
Ich vermute mal das noch ein 230W-Netzteil in dem Rechner steckt - könnte es sein das es durch die zusätzlichen Geräte nun seine Kapazität ausgereizt bzw. überschritten hat?
 

rsjuergen

assimiliert
Also 230W sind echt wenig. Es sind ja jetzt, wenn ich richtig gezählt habe fünf IDE Geräte mit Strom zuversorgen, dazu kommen noch die Grafikkarte, der PromiseController und ich denke mal noch eine Soundkarte. Vielleicht auch noch Netzwerk und Modem und vielleicht auch noch was externes auf USB Basis. Also echt knapp.
Hoffentlich kommt das klappern nicht von der neuen Festplatte, klingt nicht gut.
 

Nipple

assimiliert
Hi Supi,
wenn es eine WD-Festplatte sein sollte kommt das Geräusch wahrscheinlich von ihr, die Teile vertragen es garnicht, wenn sie in einem Athlonsystem an einem zu schwachen Netzteil hängen, schleunigst austauschen dann sollte auch das klacken verschwinden. Dazu gibt´s übrigens bei Gullis eine ganze Anzahl Threads.
 

Steve Urkel the REAL

Moderator
Teammitglied
wie meine Vorposter schon geschrieben haben, tippe ich auch auf die Festplatte, wenn es eine IBM sein sollte, kann es an der Platte liegen. Da ich aber auch einen Promise-Controller einsetzte und ihn mit zwei WD-Platte im Verbund einsetzte, kann ich sagen, dass ich auch beim runterfahren ein klacken habe. Kann natürlich auch sein, das die Leseköpfe etwas lauter in Ruheopsition gebracht werden. Aber über Probleme mit den Platten kann ich nicht berichten. Das mit dem Netzteil habe ich heute zu spüren bekommen, meine neue Grafikkarte will nicht, nagut, morgen neues Netzteil kaufen gehen. :)

Steve

PS: Das Du die ganze Sache installiert haßt, da fage ich an den o. g. Worten an zu zweifeln. :ROFLMAO:
 

Supernature

Und jetzt?
Teammitglied
Es handelt sich wenn ich es richtig weiß tatsächlich um eine WD-Platte, allerdings ist es ja ein P3-System. Das Klacken ist allerdings derart laut und hat soviel Resonanz das ich es bisher für ausgeschlossen hielt es könnte von der Platte stammen.
Wäre halt ärgerlich das Geld für ein neues Netzteil zu investieren und danach festzustellen das es das nicht war...
 

TBuktu

gesperrt
Ob es die Platte ist, merkt man doch, wenn man einen Finger ´ran hält.
Ansonsten kontrolliere doch mal mit einem Oszi (normales Heimwerkerzubehör), ob Du Spannungseinbrüche hast.

Gruss
Tim
 

Rossy

gehört zum Inventar
Hi Supi !

Sicherlich hast Du die Platte schon mal ausgebaut und hast den Rechner dann angeschaltet !
Ich weiß ja nicht ob auf der andren Platte nen OS inst ist ? So hätte ich es jedenfalls kontrolliert ob es die Platte ist ! Zur Not nen DriveImage auf die andre Platte gespielt und dann die Kiste hochgefahren !
 
Oben