[Router] Speedport W 500V als AccessPoint nutzen?

DukeNukem

schläft auf dem Boardsofa
Speedport W 500V als AccessPoint nutzen?

Hallo Leute,
ich betreibe hier seit langem einen Router von Allnet und bin auch sehr zufrieden.
Ich gehe mit keiner Festen IP an den Router, nur mit DHCP.
Allerdings kann ich bei diesem Router die IP für den Rechner reservieren.
Klappt alles wunderbar.

Jetzt habe ich hier einen Speedport W 500V rumliegen und hätte gedacht, ich könnte, da noch ein Port am Allnet frei ist, diesen als Wlan-AccessPoint nutzen.

Geht das, oder gibts da ne Hürde..

Danke für die Tipps schonmal....

:)
 

hexxxlein

Moderator
Teammitglied
Laut Bedienungsanleitung kann der Speedport W500V auch als Access Point genutzt werden. Im Netz gibt es dazu auch diesbezügliche Anfragen, je nach Konfiguration. (mit Modemnutzung oder ohne eben nur als reiner Acces Point)
Es kann jedoch sein, dass du DHCP dazu deaktivieren und feste IP Adressen zuordnen musst. :)
 

DukeNukem

schläft auf dem Boardsofa
@hexxxlein
Danke.. Das hatte ich schon gelesen, werde es dann warscheinlich mal mit festen IP´s probieren...

... falls es jamendem hilft....
auf die Konfig des Routers komme ich schon per WLAN.
Müsste jetzt also nur noch dem Wlan-Router sagen, dass er die Einstellungen des Routers fürs Internet nehmen soll...

Gruß DN
 

DukeNukem

schläft auf dem Boardsofa
danke.... habs hinbekommen...
Mit festen IP´s und im WLAN-Router musste das DHCP komplett ausgeschalten sein. Er ist nun Quasi ein Switch....

Seitdem bin ich mit dem PowerbookPro "Wireless" :D

Thanx..... (auch an Hexxxlein....(y) )



:)
 

jume75

Herzlich willkommen!
Hallo zusammen.

Ich bin ein Newbie in diesem Forum.
Ich habe eine Frage an Duke Nukem.

Kannst du mir eine Step-by-Step-Anleitung zur Einrichtung des Speedports geben?

Ich quäle mich derzeit auch mit diesem Gerät. Ich möchte das Speedport ebenfalls als Access Point hinter einer Fritz!Box Phone WLAN 7050 nutzen.

Aber jedesmal wenn ich die IP-Adresse im Speedport ändere, bootet dieser Router neu und lässt sich nicht mehr konfigurieren. Irgendetwas mache ich hier falsch.
 

DukeNukem

schläft auf dem Boardsofa
So... jetzt erstmal ein großer Hallo an Dich hier im Board..:)

Zusammen sollten wir das ja hinbekommen...:D

Welche IP-Adresse hat jetzt Dein Fritz!Box Phone WLAN 7050?
Welche IP-Adresse hat Dein Speedport ?
Das der Router anschließend neu startet ist übrigens normal, damit er die Einstellungen speichert...
Wiso kannst du danach nichts mehr ändern?
Kommst Du garnicht mehr auf den Router oder was passiert dann.
Hast du das DHCP am Speedport schon aus?

Ganz Dumme Frage aber... Wenn deine Fritz!Box schon WLan hat, warum willst Du dann noch einen AccessPoint? Reicht Dir einer nicht?

Ich möchte das Speedport ebenfalls als Access Point hinter einer Fritz!Box Phone WLAN 7050 nutzen.
und um vorweg eines schonmal klarzustellen...
Ich habe keine Fritz!Box.. ich hab nen AllNet-Router... (sollte aber egal sein :D)
 

jume75

Herzlich willkommen!
Hallo DukeNukem,

danke für deine Hilfestellung.

Die Fritz!Box hat IP 192.168.178.1 und DHCP, angeschlossen per TP-Kabel.
Der Speedport hört im Standard auf IP 192.168.2.1 somit muss der Speedport
auf eine IP im IP-Kreis erhalten. Vorzugsweise wollte ich 192.168.178.2 vergeben. Habe aber auch schon erfolglos IP 192.168.178.10 probiert.

DHCP im Speedport habe ich sofort ausgeschaltet.

Die Konfiguration nehme ich mit einem Notebook vor. Verbindung über LAN-Kabel.

Sobald ich die Änderungen, wie vor beschrieben, durchgeführt habe, bootet der Speedport neu und ist weder über die alte IP 192.168.2.1 (wäre ja auch unglaublich) noch über die neu vergebene 192.168.178.2 erreichbar.

IPCONFIG /all ergibt eine IP-Adresse, die überhaupt nicht in dem/den IP-Kreis/en aufgeführt ist.

Den Speedport kann ich wiederrum nur mit einem Hardware-Reset (Resetknopf auf der Rückseite des Speedport) zurücksetzen und hat dann wieder die alte IP 192.168.2.1

Deine frage nach dem Sinn von 2 WLAN- Routern bzw. AP kann ich damit beantworten, da ich einen 3. Rechner an den Speedport anschließen möchte.
Ausserdem verspreche ich mir einen größeren Ereichbarkeits-Radius über WLAN.

Die Firmware im Speedport ist 1.30 von der Telekom.
 

DukeNukem

schläft auf dem Boardsofa
Deine frage nach dem Sinn von 2 WLAN- Routern bzw. AP kann ich damit beantworten, da ich einen 3. Rechner an den Speedport anschließen möchte.
Ausserdem verspreche ich mir einen größeren Ereichbarkeits-Radius über WLAN.

(y) alles klar...

So jetzt zu deinem Problem...
Also mein Speedport hat die Firmware 1.23 drauf... sollte also nicht daran liegen.
Warum er die IP nicht behält ist fraglich.
Welche IP findest Du denn mit ipconfig /all ?
Ist er schon mit der Firtz!Box verbunden oder bis jetzt nur am Laptop?

Ist es ein Problem einfach die Sache mal umzudrehen.
Gib doch der Fritzbox mal ne andere IP (zb. 192.168.2.10)

Hier mal kurz ein Bild meiner Einstellungen im WLAN-Router:
 

Anhänge

  • Netzwerk_WLAN.GIF
    Netzwerk_WLAN.GIF
    42,6 KB · Aufrufe: 4.775

jume75

Herzlich willkommen!
So, habe dem Speedport nun die IP 192.168.178.10 verpasst.
Dem Notebook habe ich eine Feste IP 192.168.178.99 eingetragen.

Kann nun den Speedport im richtigen IP-Kreis von Notebook anpingen.

Jetzt geht es eine Stufe weiter. Wo muss ich dem Speedport eine Gateway-Adresse zur Fritz!Box eintragen?


Im Netzwerk/WLAN/SSID habe ich
- den Betriebszustand eingeschaltet,
- die SSID wie in der Fritz!Box eingetragen
- SSID ist unsichtbar
- Übertragungsmodus auf 802.11g eingetragen,
- Sendeleistung auf 100%
- Kanal auf 1 wie die Fritz!Box.

Im übrigen sind meine Einstellung wie folgt:
Internetzugang Anderer Provider
DHCP Aus
Wireless LAN Ein
Repeater Ein
PPPoE Pass-Through Ein
NAT & Portregeln 0 Regeln
Dynamisches DNS Aus
UPnP Ein

Trotzdem kann ich vom PC aus über die Fritz!Box den Speedport nicht anpingen. Muss eigentlich noch eine Route eingetragen werden?
 

DukeNukem

schläft auf dem Boardsofa
Wo muss ich dem Speedport eine Gateway-Adresse zur Fritz!Box eintragen?
Eigentlich nirgendwo. Der Speedport fungiert ja jetzt nichtmehr als Gateway sondern nur noch als Switch... und als (bei Dir) weiterer Access-Point.

Um die Repeaterfunktion nutzen zu können, deaktivieren Sie unter 'Netzwerk / Wireless LAN': 'SSID unsichtbar'
hab ich grad noch in den Einstellungen gefunden... !!

Probier das mal... SSID darf also nicht unsichtbar sein...:)
 

jume75

Herzlich willkommen!
Ich muss doch aber dem Speedport sagen, über welche Verbindung (in meinem Fall die Fritz!Box) eine Verbindung etabliert werden soll/darf.

Wenn ich mit der FritzWLAN-Software (für den WLAN-USB-Stick) einmal suche, wird die Fritz!Box als auch der Speedport angezeigt.

Jedoch hat innerhalb dieses Progs der Speedport keine IP.

Vom PC aus kann ich auch nicht den Speedport anpingen.

Mit einem Programm namens AngyIPScanner sehe ich vom Notebook aus auch
nur das Notebook selbst und den Speedport. Liegt vielleicht daran, dass SSID versteckt von der Fritz!Box wird.
 

DukeNukem

schläft auf dem Boardsofa
Tja... nun bin ich mit meinem Latein auch fast schon mal am Ende...
lass mich nochmal suchen ob ich im www. was finde.... :)
 

hoermann

chronische Wohlfühlitis
Hallo,

ich lese laufend mit.
Willst Du den Speedport als Accesspoint verwenden oder doch als Repeater?

MfG

Hoermann
 

jume75

Herzlich willkommen!
hoermann schrieb:
Hallo,

ich lese laufend mit.
Willst Du den Speedport als Accesspoint verwenden oder doch als Repeater?

MfG

Hoermann

Wo ist denn hier genau der Unterschied zwischen Accesspoint und Repeater?

Grundsätzlich will ich den Speedport per TP-Kabel an einem 3.PC anschließen. Damit will ich ins Internet sowie auf den anderen PC und Notebook und umgekehr zugreifen.
Zudem soll der Speedport als weiterer WLAN-Punkt die Funkverbindung im und ausserhalb der Wohnung verstärken.
Ich würde also bei der Definition fast zu einem Accesspoint tendieren.
Oder liege ich hier falsch?
 

hoermann

chronische Wohlfühlitis
Für mich ist das ein Betrieb als Repeater da der Speedport die Daten für das Internet per WLAN vom Router bekommt.
Accesspoint sind per Kabel an das Netzwerk mit dem Router verbunden
und dienen als weit abgesetzte WLAN-Station,
wie es in grossen Betrieben mit Datenfunk und bei Richtfunkstrecken gemacht wird.

Wichtig bei dem Speedport:
Die Zugansdaten für das Internt brauchen nur auf dem Router sein.
DHCP beim Repeater aus.
Repeater muss eine feste IP haben.
Router und Repeater müssen im Repeatermodus laufen.
Die MAC des Repeaters muss im Router hinterlegt werden
und anders rum ebenfalls.
Verschlüsselung für die Verbindung geht beim Speedport nur im WEP-Modus.
Die meisten Speedports beherrschen darüber hinaus nur eine Verschlüsselung zur Zeit.
Darum müssen die WLAN Clients die gleiche WEP-Verschlüsselung haben.
Falls die MAC-Filtertabelle für die WLAN-Clients genutzt wird,
müssen die Adressen in beiden Geräten hinterlegt sein.

Bei mir lief ein Sinus 154 DSL basic 3 im Repeatermodus.
Der hat die gleichen Einschränkungen wie die Speedports und
musste daher einer Fritz!Box SL WLAN weichen.
Als Router habe ich den Speedport 701 V.
Das ist ein von AVM hergestellter Router der 2 verschiedene Verschlüsselungen
gleichzeitig beherrscht.
Allerdings auch nur WEP für die Verbindung zwischen Router und Repeater.
Für die Clients verwende ich WPA.
Nur AVM-Boxen können übrigens untereinander mit WPA2 arbeiten.

Sollte ich was vergessen haben, immer ran.


MfG

Hoermann
 

MarioKappert

fühlt sich hier wohl
Hi also
Ich habe als Hauprouter den Sinus data 154 basic 3
Als Reapeater fungiert mein speedport w 700v!

Muss beim sinus auch dhcp aus?
Mac adresse hinterlegen?Wo?Mac filtertabellen sind bei mir aus.
Meine Einstellungen
Sinus: "Dhcp an
Wlan/lan ist dort konfiguriert
Repeater modus an
Mac tabellen aus
ip:192.168.2.1"

Speedport: "DHCP aus
Wlan/lan konfiguriert
Repeater modus an
Mac tabellen aus
ip:192.168.2.2"

Ich habe eine feste ip (192.**.**.100)

Es geht aber nicht!
Ich habe mein PC mit einem lankabel am speedport angeschloßen aber es kllappt halt ned
 

matsch79

Der mit der Posting-MP
Hast du nun einen 500 oder einen 700?

Im ersten Router sollte DHCP an bleiben,
kann aber auch ausgeschaltet werden, wenn
alle PCs feste IPs bekommen, der Repeater
sowieso!

Wenn dein MAC-Adressenfilter aus ist,
dann kannst du auch keine Adressen filtern.
Möchtest du diese Funktion nutzen, dann
mußt du sie schon aktivieren.
_____________________
Bis zum nächsten Beitrag
Mafia1.gif
matsch79
Mafia2.gif



"Was immer du schreibst...schreibe kurz, und sie werden es lesen, schreibe klar, und sie
werden es verstehen, schreibe bildhaft, und sie werden es im Gedächtnis behalten!"
 

MarioKappert

fühlt sich hier wohl
Ja ist schon der 700 aber geht immer noch nicht ;D ist aber sonst alles richtig eingestellt?
Oh in meinem Topic hab ich 500 geschrieben xD
AChja also mein aufbau:

Telefonleitung-->Sinusdata--->Wlan verbindung an meinen pc-->Speedport an PC netzwerkkarte-->eingerichtet und von dem pc aus soll er senden | Muss er ueberhaupt am pc angeschlossen sein?
Und: mir ist es egal ob er als repeater und dann per wlan fungiert oder als AP und per kabel
 
Zuletzt bearbeitet:
Oben