[Router] D-Link DI804

Null_Ahnung

Herzlich willkommen!
D-Link DI804

Hallo miteinander,
ich habe mir über ebay einen router ersteigert (D-Link DI 804) mit software usw.
leider bekomme ich den kasten nicht zum laufen ich kann nicht auf die konfiguration zugreifen ich habe die standart ip (192.168.0.1) probiert sowie eine erforschte (172.17.104.1) aber keine der ip funktioniert. nun meine frage kann man da irgendwas machen das das schei... ding geht der verkäufer meldet sich nämlich auf meine email nicht.
mfg
:cry:
 

Null_Ahnung

Herzlich willkommen!
Also einen Hardwarereset habe ich schon gemacht wenn es der ist den ich meine (Router ausschalten resettaste drücken einschalten bis statusanzeige schnell blinkt.) und angepingt habe ich ihn auch schon bei der ip 172.17.104.1 kommt ein positives ergebniss raus trotzdem kann ich mit dem internet explorer nicht zugreifen
 
N

Nachtwächter

Gast
Bei einem von den Routern in meinem Praktikum hatte er die IP 192.168.0.1. Wie schauts damit aus?

Und versuch mal, die IP anzupingen, evtl. spinnt ja auch der IE...
 

klasch

chronische Wohlfühlitis
Ist das der "DI-804HV" und wenn,
in Revision A oder B?

Steht unten auf dem Typ Schild hinter H/W Ver.:
 

Null_Ahnung

Herzlich willkommen!
Also ich habe nochmal folgendes gemacht wenn ich keinen Router anstecke und lasse die IP Automatisch zuweisen dann ist mein PC 192.168.0.100 Und DNS und
Standart Gatway 192.168.0.1 Anpingen kann ich die 192.168.0.1 nicht. wenn der router angeschlossen ist und ich lasse die IP automaisch (DHCP) zuweisen dann ist mein pc 172.17.104.15 und der DNS und das Gatway 172.17.104.1 die kann ich auch anpingen aber ich kann nicht mit dem internet explorer drauf zugreifen.

was der router angeht
MODEL NO.: DI-804
Serial No.: 1126A21832
H/W:B1 F/W V2.00 B7

Achso auf der mitgelieferten CD ist noch ein tool drauf um die Firmwar abzudaten dieses tool erkennt auch die 172.17.104.1 aber will ein passwort
 

klasch

chronische Wohlfühlitis
Ach so.
Bei DSL über DSL/ADSL Modem
Software die bis jetzt das Einwählen in das Internet übernommen hat, oder DFÜ Adapter im IE unter Verbinden bitte erst deinstallieren oder Löschen.

Bei Kabelmodem (keine Einwahl mehr nötig).
Hier gehe mal auf die Kabelanbieter Seite, die haben beschreibungen wie du Router am Kabelmodem betreiben kannst.

Da ist der DHCP im Kabelmodem, dann bekommst du natürlich die falschen IP's. Also zum Konfigurieren auf jeden Fall im Rechner die IP des Routers festlegen.
 

Null_Ahnung

Herzlich willkommen!
Alos ich habe es nochmalig probiert ich habe die ip manuell eingestellt auf 192.168.0.100 pc 192.168.0.1 SG und dann die 192.168.0.1 angepingt und eine laufzeitüberschreitung war das ergebniss es konnte auch nicht mit dem ie darauf zugegriffen werden. dann hat sich der verkäufer bei mir gemeldet und gesagt das der router bei ihm gelaufen ist mit der ip 172.17.104.1 diese habe ich auch eingestellt 172.17.104.100 pc 172.17.104.1 SG und habe die 172.17.104.1 angeping und es war erfolgreich aber mit dem ie oder mozilla beides probiert kann ich immer noch nicht darauf zugreifen. ich verzweifel noch. pleas help me oder so ähnlich
 

Null_Ahnung

Herzlich willkommen!
Also der vorbesitzer hat mir das passwort gegeben für ein FW abdate und jetzt funktioniert er entlich juhu aber trotzdem herzlichen dank für eure hilfe und für die links wo ich die volle berschreibung und so bekomme. alos nochmals vielen dank
 

klasch

chronische Wohlfühlitis
Null_Ahnung schrieb:
Also einen Hardwarereset habe ich schon gemacht wenn es der ist den ich meine (Router ausschalten resettaste drücken einschalten bis statusanzeige schnell blinkt.) und angepingt habe ich ihn auch schon bei der ip 172.17.104.1 kommt ein positives ergebniss raus trotzdem kann ich mit dem internet explorer nicht zugreifen

Ist also der Reset nicht gelungen, sonst hättest du mit den Standart Einstellungen vom Handbuch zugreifen können.

Für das nächste mal:

Werkseinstellungen wiederherstellen
Führen Sie die folgenden Schritte durch, um mithilfe des Rücksetzschalters (Reset) auf der Rückseite des DI-804 die Werkseinstellungen wiederherzustellen.
1. Wenn das Gerät ausgeschaltet ist, drücken Sie den Rücksetzschalter, halten ihn mit einem Stift oder einer Büroklammer gedrückt und schalten das Gerät ein.
2. Halten Sie den Rücksetzschalter für 5 bis 6 Sekunden gedrückt, bis die Power/Test-LED auf der Vorderseite schnell blinkt.
3. Warten Sie einige Sekunden, bis der Broadband-Router mit den Standardeinstellungen neu gestartet ist.

Schön das es doch noch geklappt hat.​
 
Oben