[Router] Brauche Hilfe - Lan-Verbindung von Asus WLan-Router zu D-Link WLan Accesspoint

Yogi123

Herzlich willkommen!
Brauche Hilfe - Lan-Verbindung von Asus WLan-Router zu D-Link WLan Accesspoint

Hallo bitte um Hilfestellung für folgende Problematik:
Ich habe einen neuen ASUS Wireless Router WL-700gE. das ist ein ganz neues Model von ASUS mit WAN; LAN 4Port- Switch; eingebauter Fesrplatte;
FTP Support, UpnP Funktion etc.
Das Gerät kann sehr viel und ich habe mich deswegen von meinem D-Link Router DI-624 getrennt.
Ich möchte jetzt nochmal meine vorige Konfiguration, aber mit dem ASUS aufbauen und habe Probleme mit der LAN-Verbindung:

Die Konfiguration sieht folgendermaßen aus:

ASUS WL-700gE ist als WAN/LAN Router an das Internet angeschlossen.
Ich habe wegen der Reichweiten-Problematik ein Lan-Kabel eine Etage tiefer
verlegt und hier einen

Accesspoint D-Link DWL-2100

via Lan angeschlossen --- ASUS ---- LAN-Kabel ---- D-Link

Von dem D-Link konnte ich dann immer mit dem WLan einen Streaming Server mit MP3-Files vom Hauptrechner in der oberen Etage anbinden.

Ich habe aber jetzt das Problem, daß ich erst gar keine Lan-Verbindung vom ASUS zum D-Link DWL-2100 mehr aufbauen kann. Vermutlich liegt das der Einstellung der IP's und richtiges Sub-Net etc.

Rechner hat hat IP-Adresse 192.168.0.2

Asus hat IP-Adresse 192.168.1.1

D-Link hat IP-Adresse 192.168.0.50

Da ich mich hier nicht so auskennen, was mache ich hier falsch und wer kann mir freundlicherweise sagen wie ich die IP einstelle

Jürgen
 

Supernature

Und jetzt?
Teammitglied
AW: [Router] Brauche Hilfe - Lan-Verbindung von Asus WLan-Router zu D-Link WLan Accesspoint

Hallo und herzlich willkommen :)
Ändere mal die IP-Adresse des ASUS-Routers auf 192.168.0.1 - dann sollte das Problem weg sein.
 

Yogi123

Herzlich willkommen!
AW: [Router] Brauche Hilfe - Lan-Verbindung von Asus WLan-Router zu D-Link WLan Accesspoint

Vielen Dank für die schnelle Hilfe.
Ich bekomme die IP nicht geändert, habe einen Screenshot von dem Einstell-Menü mal beigefügt, siehe in der Anlage.
Das Setup bleibt irgendwie hängen und geht nicht weiter, dabei wird im Explorer auch sich weiterhin auf die ..... 1.1 bezogen.
Weiß da jemand weiter ...
 

Anhänge

  • Aufnahme1.jpg
    Aufnahme1.jpg
    116,2 KB · Aufrufe: 562

Supernature

Und jetzt?
Teammitglied
AW: [Router] Brauche Hilfe - Lan-Verbindung von Asus WLan-Router zu D-Link WLan Accesspoint

Bei dem Router kann ich leider nicht helfen, aber ändere doch einfach die IP's vom Rechner und dem D-Link, da geht es sicher (1 statt 0 im vorletzten Block).
 

Fireball

treuer Stammgast
AW: [Router] Brauche Hilfe - Lan-Verbindung von Asus WLan-Router zu D-Link WLan Accesspoint

oder alle subnetzmasken auf 255.255.0.0 ;)
 

Fireball

treuer Stammgast
AW: [Router] Brauche Hilfe - Lan-Verbindung von Asus WLan-Router zu D-Link WLan Accesspoint

nee war nur spass... :ROFLMAO:


Ich würd mich meinem vorredner anpassen und
folgende config vorschlagen:

Rechner IP-Adresse 192.168.1.2

Asus hat IP-Adresse 192.168.1.1

D-Link hat IP-Adresse 192.168.1.50

Subnetzmaske: 255.255.255.0

und immer schön dran denken, die verschlüsselung vom wlan zu aktivieren.......
 
Oben