Registration-Key unter Vista erkennen

crizzlyhug

Herzlich willkommen!
Hallo zusammen,

Ich hab ne neu Kiste gekauft. Die läuft mit Vista 64-bit. Kann mir jemand helfen, wie ich die vom alten PC kopierte "registration-key.dat" einbinden muss.

Ins Programm Verzeichnis kopieren habe ich schon versucht und auch die Dienste aus und eingeschaltet. Auch ein Reboot mit abgeschaltetem Service und auch mit angeschaltetem Service hat nicht genützt.

Wäre um Hilfe dankbar.

Gruss
crizzlyhug
 

Supernature

Und jetzt?
Teammitglied
Hallo und willkommen :)
Genau so sollte es eigentlich sein - Lizenzdatei ins Programmverzeichnis und dann den Serverdienst neu starten, mehr nicht.
Steht im Haupt-Log des Server irgendwas?
 

crizzlyhug

Herzlich willkommen!
Server läuft nur die Trial-Version bleibt bestehen.
Habe mal das Main log kopiert:

*************************************************
08.05.2009 22:09:19 Gene6 FTP Server v3.10.0 (Build 2) - Copyright (c) 1998-2007 Gene6 SARL
08.05.2009 22:09:19 Windows NT 6.0 Service Pack 1
08.05.2009 22:09:19 4xIntel(R) Core(TM)2 Quad CPU Q9650 @ 3.00GHz 2999 Mhz
08.05.2009 22:09:19 Language : Deutsch (Schweiz)
08.05.2009 22:09:19 Using WinSock 2.0
08.05.2009 22:09:19 Accounts storage : 'Inifiles v3.0'.
08.05.2009 22:09:19 SSL loaded. Version : OpenSSL 0.9.8g 19 Oct 2007
08.05.2009 22:09:19
08.05.2009 22:09:19 You're running in trial version. It will expire in 30 day(s).
08.05.2009 22:09:19
08.05.2009 22:09:19 Plugin "RemoteAdminServer.dll" loaded successfully
08.05.2009 22:09:19 Plugin "g6_auth_db.dll" loaded successfully
08.05.2009 22:09:19 Plugin "g6_auth_exe.dll" loaded successfully
08.05.2009 22:09:19 Plugin "g6_auth_nt.dll" loaded successfully
08.05.2009 22:09:19 Plugin "g6_compression_zlib.dll" loaded successfully
08.05.2009 22:09:19 Plugin "g6_fs_empty.dll" loaded successfully
08.05.2009 22:09:19 Plugin "g6_fs_ftp.dll" loaded successfully
08.05.2009 22:09:19 Plugin "g6_fs_ramdisk.dll" loaded successfully
08.05.2009 22:09:19 Plugin "g6_log_bandwidth.dll" loaded successfully
08.05.2009 22:09:19 Plugin "g6_log_custom.dll" loaded successfully
08.05.2009 22:09:19 Plugin "g6_log_sitemsg.dll" loaded successfully
08.05.2009 22:09:19 Plugin "g6_log_syslog.dll" loaded successfully
08.05.2009 22:09:19 Plugin "g6_log_system.dll" loaded successfully
08.05.2009 22:09:19 Plugin "g6_log_transfers.dll" loaded successfully
08.05.2009 22:09:19 Plugin "g6_log_w3c.dll" loaded successfully
08.05.2009 22:09:19 Plugin "g6_pswd_email.dll" loaded successfully
08.05.2009 22:09:19 Plugin "g6_pswd_nt.dll" loaded successfully
08.05.2009 22:09:19 Plugin "g6_pswd_otp_md5.dll" loaded successfully
08.05.2009 22:09:19 Plugin "g6_pswd_salted_md5.dll" loaded successfully
08.05.2009 22:09:19 Plugin "g6_pswd_sha1.dll" loaded successfully
08.05.2009 22:09:19 Plugin "g6_script_js_vb.dll" loaded successfully
08.05.2009 22:09:19 Plugin "g6_tray.dll" loaded successfully
08.05.2009 22:09:19 Starting domain 'my.serveftp.org'.
*****************************************************

Hab's in der Zwischenzeit auch mit "ausführen als Administrator" versucht. Keine Änderung. Kann man irgendwie die Lizenz Manuell erfassen?

Freue mich schon auf ne Antwort.

Gruss
crizzlyhug

P.S.: Mein letzter PC hatte XP und da lief alles wie es sollte, ich hoffe ich krieg das unter Vista auch noch zum laufen. Vor den 30 Tagen Ablauf, hoffe ich...
 

Supernature

Und jetzt?
Teammitglied
Also ich habe Gene6 hier unter Vista 64 problemlos am Laufen, grundsätzlich geht es also schon - nur das nutzt Dir ja nichts.
Ich würde mir gerne die Lizenzdatei mal ansehen, schick sie mir bitte mal an service at g6ftpserver.de
Wenn da wirklich was dran kaputt ist, lasse ich sie austauschen.
 

crizzlyhug

Herzlich willkommen!
Nun hat es geklappt. Man sollte eben alle Dienst auch wirklich abschalten. Da hatte ich noch ein wenig Probleme mit den Einstellungen im Vista.
SBG = Suchen bis gefunden

Danke für deine Mühe

Gruss
crizzlyhug
 

simeon

bekommt Übersicht
Nun hat es geklappt. Man sollte eben alle Dienst auch wirklich abschalten. Da hatte ich noch ein wenig Probleme mit den Einstellungen im Vista.
SBG = Suchen bis gefunden

Danke für deine Mühe

Gruss
crizzlyhug

aloah ich habe das problem auch. sitze gerade an einem sbs 2009 und krieg den ftp nicht in gang. wenn ich den servie stoppe und den liz key rein kopiere und danach den service wieder starte, kommt eine fehlermeldung und im tray bleibt das rote kennzeichen... ohne reg key drin funktioniert er
 

Supernature

Und jetzt?
Teammitglied
In Deinem Fall ist die DEP (Datenausführungsverhinderung) das Problem - Du musst für die g6ftpserver.exe eine Ausnahme hinzufügen, dann funktioniert es.
 
Oben