[RedHat] /Fedora: Opera: Adressleiste weg

HO!

assimiliert
/Fedora: Opera: Adressleiste weg

Moin,
die Adressleiste bei Opera ist verschwunden. Wie kriege ich sie wieder? Habe unter Rechtsklick auf Adressleiste (das Adressfeld fehlt), dann Customize und dann ist der Haken bei "Show Adress bar" gesetzt, trotzdem kann ich keine URL eingeben, weil die Leiste fehlt. Nur über F2 geht es, es ist aber umständlich.
Klaus
 

Anhänge

  • Bildschirmfoto-1.png
    Bildschirmfoto-1.png
    71 KB · Aufrufe: 227
  • Bildschirmfoto.png
    Bildschirmfoto.png
    84,2 KB · Aufrufe: 237

JensusUT

Senior Member
Öh... unter Linux? Weiss nicht, ob man das vergleichen kann, aber was ist mit View-> Symbolleiste oder so -> Adressbar?
Wenn du rechsklickst zum konfigurieren, kannst du ja auch auswählen, wo sie erscheinen soll, was steht da?
Oder probier doch mal STRG-F8...

Gruß

Jensus

PS PN-Antwort kommt hoffentlich morgen...
 

HO!

assimiliert
Nee, das Häkchen war gesetzt, aber das war es:
Adressfeld:
Rechtsklick auf eine Leiste -> Customize -> Buttons -> Reset toolbars to its defaults
 

Smuggler

schläft auf dem Boardsofa
Ich hätte da nur die Idee des "Ostfriesenresets" ...

Die Bookmarks mal exportieren und die Passwörter der "Wand" irgendwohin speichern - wenn man sie leider nicht alle im Kopf hat. Evtl. noch andere notwendige Ordner bzw. Dateien aus dem Ordner /home/username/.opera kopieren und an anderer Stelle sichern - dann den "versteckten" Ordner /home/username/.opera löschen und Opera neu starten.

Dann wieder alles, was man vorher an anderer Stelle gesichert hat wieder zurückkopieren, die Bookmarks wieder herstellen und schauen, ob´s wieder so aussieht, wie´s halt aussehen soll.

Ups - hab nicht sorgfältig gelesen, du hast´s ja wieder hingekriegt ....:wand
 
Zuletzt bearbeitet:

QuHno

Außer Betrieb
Auch wenns ein wenig zu spät ist:
JensusUT schrieb:
Öh... unter Linux? Weiss nicht, ob man das vergleichen kann,
Man kann. Die Unterschiede sind minimal und betreffen nicht die Skin Engine und um die drehte es dich.

BTW: Das hattest Du aber wissen können, Du hast schließlich oft genug in die kombinierte "deutschmaster" WinLinux Sprachdatei reingesehen und sicher dabei festgestellt, dass es nur wenige zusätzliche Strings gibt - die aber allesamt nicht das GUI betreffen... :p ;)

@HO!:
Na wenn man sich alle Buttons und Felder aus der Leiste weglöscht, darf man sich auch nicht wundern, wenn man sie nicht mehr hat :ROFLMAO:
Ist aber nicht schlimm, kann man sich ja alles wieder über
[Umsch]+[F12] --> Buttons --> Browser View --> (und da das Erste ;))
per drag&drop reinziehen bzw. Deine Methode anwenden. Aber tröste Dich, sowas ist mir auch schon passiert und ich fing auch erst einmal an zu fluchen, Du bist also nicht alleine... ;)
 
Zuletzt bearbeitet:
Oben