Rechner hängt sich auf - Wo liegt das Problem

Ungezogene

raufsüchtige Seniorin
Hallöchen....

eine Frage an euch, vielleicht kann jemand helfen.... die Frage ist, wo das Problem liegt ? Welches Bauteil ist da kaputtgegangen ( Ich setzte mal vorraus, dass es ein Hardware-Problem ist ) ??

Dieser Rechner dort:

Win XP Pro sp2
Board: msi rs3m-il
CPU: Intel celeron d335 2800mhz


Hat folgendes Problem:
Seit 1 1/2 Monaten hängt sich die Kiste von Zeit zu Zeit auf. Es bleibt nur noch der Ausknopf. Sogar "Reset" mag er nicht, denn dann hängt er sich wieder auf... und zwar genau dann, wenn er eigentlich das Desktop präsentieren will.... Bisher tadellos gelaufen. Rechner hygienisch einwandfrei. Zu reproduzieren ist der Fehler aber nur beim CD-Rippen. Gelegentlich hängt er sich auch auf, wenn Musik gehört wird und man mit Photoshop arbeitet. Das Probelm ist auch nicht nach einer Installation aufgetreten, sondern spontan....

Ram wurde schon ausgetauscht. Komplett neuer RAM mit 400er Taktung, statt 333. Passt aber laut Herstellerangaben aufs Board drauf. Sowohl im selben Steckplatz als auch im anderen eingebaut.... das Problem besteht weiterhin. Die Festplatten wurden formatiert, und Win XP neu installiert ( wobei er sich auch wieder aufgehangen hat ).

Aber... was is nu der Fehler ? Was kann man testen ?
 

Ungezogene

raufsüchtige Seniorin
Nun, es handelt sich nicht um meinen Rechner, aber beantworten kann ich das trotzdem ... ;)

350W

Aber....inwiefern kann das Netzteil mit einem Hänger was zu tun haben ?
 

sErPeNz

Senior Member
Du sagst es kommt beispielsweise beim Rippen,
dies verbraucht mitunter sehr viel Strom.

Durch ein zu schwaches Netzteil kann der Rechner einfrieren.

Daher meine Vermutung...

Hat er.../...sie..../es... ne Möglichkeit ein anderes zu testen?
 

Ungezogene

raufsüchtige Seniorin
Jap..... nächste Woche gibts die Möglichkeit dazu.

Aber .... der Rechner ist wohl tadellos gelaufen bis vor 1 1/2 Monaten.... es kam weder Soft- noch Hardware dazu, die den fehler von einem auf den anderen Tag hat auftreten lassen...
 

matsch79

Der mit der Posting-MP
Laufen denn die Lüfter alle Ordnungsgemäß oder wird der Kasten zu heiß?

Bei meinem ersten PC war das so. Er lief und lief und lief und dann kamen
diese "Frostzustände", habe dann mal AIDA32 drüber laufen lassen und siehe
da: die CPU war viel zu heiß. Lüfterwechsel hat Problem beseitigt.

(AIDA32 wurde eingestampft, heute nimmt man dazu Everest.
Ich nehme immer noch die Home Version 2.20, die aktuellen 2.8x muss
man alle bezahlen ......)
 

koloth

Chef-Hypochonder
Ungezogene schrieb:
Rechner hygienisch einwandfrei.

Was ist damit gemeint?
Kein Schmutz oder keine Viren?

Druckluft (z.B. in die Lüfter) wirkt manchmal Wunder, erst recht, wenn in dem Zimmer geraucht wird.
Druckluft gibts in der Dose schon für wenige Euros.
 

Ungezogene

raufsüchtige Seniorin
matsch79 schrieb:
Laufen denn die Lüfter alle Ordnungsgemäß oder wird der Kasten zu heiß?

40°C CPU-Temperatur

koloth schrieb:
Kein Schmutz oder keine Viren?

Druckluft (z.B. in die Lüfter) wirkt manchmal Wunder, erst recht, wenn in dem Zimmer geraucht wird.

Kein Staub, weil Rechner steht geschlossen da, und wird gesäubert. Rauchen tutet auch keiner. Und Viren sind auch keine druff.
 

HO!

assimiliert
koloth schrieb:
Druckluft (z.B. in die Lüfter) wirkt manchmal Wunder, erst recht, wenn in dem Zimmer geraucht wird.
Druckluft gibts in der Dose schon für wenige Euros.

Na, aber Achtung: Wenn man Druckluft durch den Lüfter 'sprüht', dreht sich der Lüfter möglicherweise viel zu schnell und geht so kaputt. Deswegen nie länger als eine Sekunde reinsprühen!
Klaus
 

Supernature

Und jetzt?
Teammitglied
Von der Beschreibung her würde ich eher nicht auf das Netzteil tippen - sonst sollte er nach einem Reset zumindest wieder normal hochfahren.
Wenn man den Rechner komplett ausschalten muss, tippe ich auf den RAM - bei einem Reset wird der nämlich nicht komplett geleert.
 

little tyrolean

Elder Statesman
Supernature schrieb:
Von der Beschreibung her würde ich eher nicht auf das Netzteil tippen
Doch - auch Netzteile werden älter....
Nach einigen Minuten Pause "erholt" sich das Netzteil und alles funzt bis zum nächsten Crash.

Meiner Erfahrung nach (ich hatte dasselbe Problem erst vor ca. 3 Wochen) schalten sich
einige Festplatten aus, wenn sie zuwenig Spannung vom Netzteil bekommen.

Meine Seagates haben das gemacht,
urplötzlich war kein Zugriff auf die Platte(n) mehr möglich - also Crash wie oben beschrieben.
Fehlermeldung in der Ereignisanzeige:
"Das Gerät xxx hat innerhalb der Fehlerwartezeit nicht geantwortet" (oder so ähnlich).

Seit ich dem Rechner ein 550W-Netzteil spendiert habe, ist alles bestens.
 

matsch79

Der mit der Posting-MP
Was ist mit den anderen Temps?
Auch die GraKa oder die HDD können zu heiß werden und dadurch Fehler verursachen.

Bei Everest in der gleichen Maske.
 

pegasusHH

treuer Stammgast
Ich würde auch auf das Netzteil tippen bzw., dass die Kiste zu heiß wird.

Den Ram würde ich mal mit memtest überprüfen - auch neue Module können defekt sein.

Im Internet gibt es zahlreiche Freeware Diagnose- tools, die auch Temparaturen auslesen können - mir fällt gerade keins ein.
 

Ungezogene

raufsüchtige Seniorin
Supernature schrieb:
Wenn man den Rechner komplett ausschalten muss, tippe ich auf den RAM - bei einem Reset wird der nämlich nicht komplett geleert.

Nun, der ist ja schon neu, weil der erste Verdacht darauf fiel.


matsch79 schrieb:
Was ist mit den anderen Temps?
Auch die GraKa oder die HDD können zu heiß werden und dadurch Fehler verursachen.

Ich erreiche sie gerade nicht. Aber ich weiss, dass sie die Temperaturen gecheckt hat, und nichts auffälliges gefunden hat.
 

Ungezogene

raufsüchtige Seniorin
Sodele ....

es gab wohl keine Ereignisprotokolle, die auf einen Fehler hinweisen....

.... dann würde ich nämlich jetzt fragen, ob das automatisch heist, dass das Netzteil intakt ist ?

Oder..... kann es trotzdem sein, dass das Netzteil zu wenig Leistung bringt ? Denn ... Remember: Das Problem enstand spontan, ohne Einbau weiterer Komponenten oder Installation von neuer Software...
 

Supernature

Und jetzt?
Teammitglied
Kein Eintrag in der Ereignisanzeige deutet darauf hin, das dem System völlig unvermittelt der Boden unter den Füßen weggerissen wurde - das schließt also das Netzteil nicht aus.
 

Ungezogene

raufsüchtige Seniorin
Guten Mooooorgääääähn.... komme gerade vom Nachtdienst.... also,.... die meisten vermuten ja tatsächlich das Übel bei dem Netzteil....

.. also.... ich denke, sie tauscht das erst mal aus, und dann sehen wir weiter...

Vielen Dank für die Rückmeldungen und Hilfen ... :kuesschen


:)
 

little tyrolean

Elder Statesman
Ungezogene schrieb:
Oder..... kann es trotzdem sein, dass das Netzteil zu wenig Leistung bringt ? Denn ... Remember: Das Problem enstand spontan, ohne Einbau weiterer Komponenten oder Installation von neuer Software...
Ich würde sagen, ja,
bei mir lief alles seit dem Einbau zweier größerer Festplatten (nur Austausch, nicht zusätzliche Hardware)
zunächst problemlos, bis dann urplötzlich der Ärger begann.
Das Netzteil war zu dem Zeitpunkt über 4 Jahre alt,
meiner Meinung nach hat die Leistung sukzessive nachgelassen, bis es dann echt zu wenig war.
Manchmal wurden IDE-Geräte schon beim Booten nicht mehr erkannt,
eigentlich hätte mir das weit früher zu denken geben sollen.
 
Oben