Rechner bootet nicht mehr

PaffDaddy

nicht mehr wegzudenken
Hay,

mein Rechner will einfach nicht mehr booten.Das selbe Prob hatte ich bereits vor ca. 3 Wochen.
Beim starten geht der Bildschirm nach ca. 3-5 Sekunden sofort auf Standby,das wars. Beim letzten mal habe ich mir ein anderes Netzteil eingebaut,und es funzte wieder. Aber das kann doch nicht am Netzteil liegen,oder ???
Das kann doch nicht nach 3 Wochen wieder den Geist aufgeben.Wo könnte ich denn mal anfangen zu suchen ???

MfG PaffDaddy
 
B

Baloo

Gast
Das kann sehr viel sein, der Speicher, CPU, das Board selber.
Läuft denn der Lüfter vom Netzteil an, oder der CPU-Lüfter?
 

PaffDaddy

nicht mehr wegzudenken
nein,da geht absolut gar nichts mehr,das kuriose ist halt das der Fehler vorher genau der selbe war!
 
B

Baloo

Gast
Sind denn Deine Stromkabel zum Rechner alle OK. Dann kann es doch nur wieder das Netzteil sein. Das kann es aber nur schon wieder sein wenn mit Deiner elektr. Anlage etwas nicht stimmt, wenn es das ist. Die Sicherung vom Netzteil kann schon defekt gehen wenn eine Wohnungssicherung raus fliegt.
 
B

Baloo

Gast
Das kann es nicht sein Penny, dann würde wenigstens der Lüfter anlaufen.
 

PaffDaddy

nicht mehr wegzudenken
Also meine Kabels sind alle i.O. Daran kanns nicht liegen,der Rechner den ich jetzt dran habe geht doch.
Meine elektrische Anlage müßte auch i.o. sein.
Ich werde mal ein anderes Netzteil einbauen,mal schauen obs geht!!
PaffDaddy
 

Punkattack

assimiliert
Hi,
wie viele Geräte und Karten hast du denn eingebaut.Wie stark ist das Netzteil?Ist es möglicherweise überlastet?
cu
Punkattack
 

PaffDaddy

nicht mehr wegzudenken
Das Netzteil dürfte eigentlich nicht überlastet sein,es lief doch bis zum letzten runterfahren problemlos.
Ich habe aber jetzt gesehen das meine Kontrolleuchte im Rechner funktioniert,also müßte auch Strom drauf sein !!!!!
Ich habe extra mein altes Netzteil noch mal eingebaut,da geht noch nicht mal ne Kontrollampe
 

TBuktu

assimiliert
Also ein Multimeter für 10 DM (z.B. Conrad) muss man einfach haben.

Miss die Spannungen am Stromversorgungsstecker nach.

Wenn alle da sind -> Netzteil ok, rupf alles ab was Du nicht brauchst, vielleicht ist der Bus blockiert. Übrig bleibt das Motherboard.

Wenn eine Spannung fehlt -> alle Verbraucher abmachen, im Leerlauf messen.
Spannung fehlt immer noch -> Netzteil (oder das Netzteil hat einen Shutdown-Eingang, der falsch liegt)
Wenn im Leerlauf ok -> nach und nach Verbraucher wieder ´ran bis Spannung weg, dann ist der Verursacher identifiziert


Tim
 

Nipple

assimiliert
Hallo PaffDaddy

für mich hört sich das nach einer kalten Lötstelle am Anschluß vom Mainboard an, löte doch mal die Kontakte nach. Ist das ein AT- oder einATX-Netzteil? Bei ATX-Netzteile wird´s nicht ganz leicht sein den Vorschlag von Tim zu verwirklichen, weil die normalerweise nur eine 5V Leitung versorgen und erst durch einen Einschaltbefehl vom Mainboard den Rest des Rechners mit Strom versorgen, während beim At-Netzteil noch ein richtiger Schalter vorhanden ist. Eine andere Möglichkeit ist das irgendwo ein Kontakt zwischen Motherboard und Gehäuse vorhanden ist, der nicht sein sollte und deshalb der Kurzschlussschutz des Netzteils anspricht. Dazu fällt mir ein hast Du bei Deinem alten Netzteil mal die Sicherung gewechselt? Ist meistens nur mit aufschrauben des Gehäuses zu erreichen.
 

PaffDaddy

nicht mehr wegzudenken
Ich werde jetzt mal alle Vorschläge von euch abarbeiten,
Sicherung war o.K.
Netzteil ist ein AT,vorher wars ein ATX.
Den Resr probier ich jetzt einfach mal durch

Erstmal Thanks an alle
 
B

Baloo

Gast
Original geschrieben von PaffDaddy
Ich werde jetzt mal alle Vorschläge von euch abarbeiten,
Sicherung war o.K.
Netzteil ist ein AT,vorher wars ein ATX.
Den Resr probier ich jetzt einfach mal durch

Erstmal Thanks an alle

Hi PaffDaddy

Das geht nicht, wenn Du ein ATX-Board hast kannste kein AT-Netzteil verwenden.
 

PaffDaddy

nicht mehr wegzudenken
Hay Baloo,
habe ich jetzt womöglich mein Board gehimmelt???
Das Ding lief aber jetzt die ganze Zeit.
Oder habe ich mir mal dadurch wieder mein Netzteil gehimmelt!
Wie teuer ist so ein Teil überhaupt?
 

Nipple

assimiliert
Hi PaffDaddy

Mach Dir keine Sorgen wegen der unterschiedlichen Netzteile, die haben auch unterschiedliche Stecker, das hättest Du gemerkt wenn´s nicht passt. Zu Deiner Frage ein Netzteil kostet zwischen 50DM und 120DM, natürlich gibt´s nach oben keine Grenzen. Aber das mit den unterschiedlichen Netzteilen erklärt zumindest das die Kontrolleuchte an ist.
 
B

Baloo

Gast
Ich verstehe nun nichts mehr. Ein AT-Netzteil geht u.a. nicht an einem ATX-Board da der Stecker nicht passt. Hast Du überhaupt ein ATX-Board, wenn ja wie haste denn den Stecker da drauf bekommen? Dann kommt noch das Problem mit der Steuerleitung.

Entweder bringe nun ich etwas durcheinander oder Du.
 

Nipple

assimiliert
@ Baloo

Es gab mal eine Zeitlang Boards mit zwei Anschlüssen At und ATX. Ich weiß nur nicht mehr von welchen Herstellern, scheinbar hat er so eins. Was ist das denn nun für´n Board???
 

PaffDaddy

nicht mehr wegzudenken
Ich war vermutlich etwas irritiert wegen des Schalters im Netzteil. Welches Netzteil es nun wirklich ist,weiß ich nicht,da ich von Hardware null Plan habe.Mein Mainboard ist ein QDI Brilan x1S.
Lasst uns nicht für diese Diskussion noch eine 3.te Seite anfangen !
Ich besorge mir einfach morgen mal ein neues Netzteil,mal schaun obs dann wieder geht.

Ich danke euch allen für Eure Hilfe

MfG PaffDaddy
 

Nipple

assimiliert
Hi PaffDaddy

Ich habe Dein Mb bei QDI gefunden, es ist ein ATX-Board und Du brauchst auch ein ATX-Netzteil, jedenfalls nach dem Foto zu urteilen.
Aber da Stand auch noch was von 2 Jahren Garantie: The warranty works like this. We manufacture the mainboards and we sell
them only directly to dealers, resellers and systemhouses and we give those
direct customers 2-year warranty. HOWEVER it is up to them whether they want
to extend the full 2-year warranty to their customer too or whether they only
give a year, 6 months or even shorter. It is up to their own policy and we
cannot interfere with that because we cannot force them to change that since
that would not be ethical. We would of course have no problem if they made
an exception on their own and send a mainboard back to us if it still falls
within the 2-year warranty. All the endusers or resellers who do not purchase
directly from QDI must contact their own dealer or vendor for warranty issues
according to the vendors or dealers policy.
Das Stand auf dieser Seite: http://www.qdi.nl/german/qna.htm
 
Oben