RAID-Controller

N

Nur Der Olli

Gast
Ich hab ein riesen problem immer wenn ich mein pc hochfahre kommt eine meldung das ich Raid-controller nicht instaliert ist zuerst dachte ich das das nicht wirklich schlimm ist aber dann nach einer std ca kommt die meldung das der computer heruntergefahren wird weil sonnst windows beschädigt wird und der zeit raum wird immer kürzer wo ich normal mit dem computer arbeiten kann wäre net schlecht
solte ich dann vielleicht Windows XP noch mal neu installieren??oder würde das dann alles schlimmer??
leider hab ich nicht so die ahnung von computern darum müsstet ihr mir das alles genau erklären :cry:
wenn ihr mir helfen könntet
würde ich mich sehr freuen
und danke im vorraus
gruss Olli :)
 

Franz

assimiliert
Hallo und herzlich Willkommen :)

um gleich auf dein Problem zu kommen:

Da ich davon ausgehe, daß du den RAID - Controller nicht benötigst,
deaktivieren wir ihn kurzerhand und das kannst du auf 2 Arten erledigen:

1. im BIOS deaktivieren
oder
2. im Gerätemanager deaktivieren.

Der Bequemlichkeit halber wählen wir den 2. Schritt.

Du gehst zuerst auf
Start -> ausführen und gibst dort "devmgmt.msc " ein -> OK

Dann öffnet sich der Gerätemanager.
Hier suchst du den Eintrag für den RAID Controller (der ist garantiert mit einem Ausrufezeichen versehen ;) )
Einen Rechtsklick auf den Controller und "Deaktivieren" auswählen.

Jetzt wird der Controller deaktiviert.

Zur Kontrolle nochmal den Rechner neu starten und kontrollieren, ob die Meldung nochmals noch erscheint.

Erscheint die Meldung des fehlenden Controllers wider Erwarten beim Hochfahren, bitte nochmal posten, denn dann müssen wir ins BIOS.
Sollte auch die Meldung wieder kommen, daß der PC heruntergefahren wird, bitte auch posten.

Good Luck
 
Zuletzt bearbeitet:
N

Nur Der Olli

Gast
Tja danke für den beitrag aber ich hab das so versucht wie du es meintest und es kommt immer noch die meldung das ich den raid-controller installieren soll wie geht das den beim BIOS?? und bitte genau und ohne fremd wörter ich hab nicht die ahnung xD

gruß Olli
 

Franz

assimiliert
Während des Hochfahrens vom PC kommst du meist entweder über die Taste Esc, F2, oder Entf ins Setup. Das hängt ganz von deinem BIOS ab.

Aber poste einmal bitte deine genaue BIOS Version:

Start -> Ausführen -> "Msinfo32" eingeben -> OK

Dann markierst du auf der linken Seiten im aufpoppenden Fenster die "Systemübersicht".
Auf der rechten Seite kannst du dann die komplette BIOS Version ablesen, die du dann bitte komplett auch hier postest (im Anhang habe ich die Stelle markiert).

Zwar könnte ich dir sagen, geh' ins BIOS und deaktiviere alles, bei dem "RAID" davorsteht,
aber online ist mir das ein wenig zu riskant, deswergen der Aufwand mit der BIOS Nummer, sorry.
 

Anhänge

  • Snap1.jpg
    Snap1.jpg
    103,1 KB · Aufrufe: 315
N

Nur Der Olli

Gast
Also bei mir steht
American Megatrends Inc. P1.60,29.01.2004
mehr steht da auch nicht denke aber mal das das das richtige ist

gruss Olli
 

Franz

assimiliert
Alles richtig gemacht und wunderbar.
Nur hat arcanoa einen kleinen Fehler begangen. Die BIOS Seite von AMI (American Megatrends Inc.) ist gerade im Aufbau, d.h., dort gibt's im Moment keinen Download und wenn (auf der engl. Seite), ist es umständlich. Sorry.

Wenn du nochmal die Systeminformationen aufrufst, findest du auch die genaue Bezeichnung deines Mainboards.
Poste die bitte einmal hier. Danke.:)
 

matsch79

Der mit der Posting-MP
:)Hallo und herzlich Willkommen:)

Bei mir steht es in der gleichen Ansicht unter
den Punkten Systemmodell und Sytemtyp.
_____________________
Bis zum nächsten Beitrag
Mafia1.gif
matsch79
Mafia2.gif



"Was immer du schreibst...schreibe kurz, und sie werden es lesen, schreibe klar, und sie
werden es verstehen, schreibe bildhaft, und sie werden es im Gedächtnis behalten!"
Joseph Pulitzer
 
N

Nur Der Olli

Gast
Da ich Nicht weis was du brauchst hab ich einfach mal alles kopiert bitte


Motherboard Eigenschaften
Motherboard ID 62-P160-001368-00101111-040201-SIS$S7481160_K7S8XE+ BIOS P1.60
Motherboard Name ASRock K7S8XE+

Front Side Bus Eigenschaften
Bustyp DEC Alpha EV6
Busbreite 64 Bit
Tatsächlicher Takt 167 MHz (DDR)
Effektiver Takt 333 MHz
Bandbreite 2667 MB/s

Speicherbus-Eigenschaften
Bustyp DDR SDRAM
Busbreite 64 Bit
Tatsächlicher Takt 167 MHz (DDR)
Effektiver Takt 333 MHz
Bandbreite 2667 MB/s

Chipsatzbus-Eigenschaften
Bustyp SiS MuTIOL
Busbreite 16 Bit

Motherboard Technische Information
CPU Sockel/Steckplätze 1 Socket 462
Erweiterungssteckplätze 5 PCI, 1 AGP
RAM Steckplätze 3 DDR DIMM
Integrierte Geräte Audio, LAN
Bauform (Form Factor) ATX
Motherboardgröße 190 mm x 300 mm
Motherboard Chipsatz SiS748
Besonderheiten Hybrid Booster

Motherboardhersteller
Firmenname ASRock Inc.


Gruss Olli
 

Franz

assimiliert
Im Motherboard Manual werden leider keine Angaben über die Deaktivierung des Controllers gemacht.

Auf der mitgelieferten CD des MBs gibt es auch SATA/RAID -Treiber für den Controller. Installiere diese einfach nach.

Aber an sich bin ich mir nicht mehr so sicher, ob die Meldung von Windows und
das anschließende Herunterfahren durch den Controller verursacht wird.
Windows ist es erstmal egal, ob der installiert wurde oder nicht.

Was sagt denn die Ereignisanzeige (Start -> Ausführen -> "eventvwr.msc")
bei Anwendung und System?

Vielleicht hilft uns auch ein HijackThis Log.

Wie gesagt, es ist von mir nur eine Vermutung, daß die Windowsmeldung nicht durch den fehlenden Controllertreiber verursacht wird.
 
Zuletzt bearbeitet:
N

Nur Der Olli

Gast
ja danke aber ich hab die CD nicht mehr was soll ich nun machen????


Gruss Olli
 
N

Nur Der Olli

Gast
mhh jetzt bin ich verwirrt ich hab seit ein paar tagen meinen pc woanders hin gestellt und seit dem kommen diese meldungen nicht mehr es kommt zwar noch die meldung beim hochfahren das ich den raid-controller instalieren soll aber ich kann jetzt wieder stundenlang den pc an lassen wie kann das gehen ich hab nichts gemacht!!!!

gruß Olli
 

Franz

assimiliert
Am früheren Standort laufen bestimmt Wasseradern. Du solltest einmal einen
Rutengänger beauftragen.

Ernst beiseite,
du solltest trotzdem den passenden Treiber installieren oder RAID/SATA im BIOS deaktivieren.
Immerhin spart das die Treibermeldung und einige Sekunden beim Booten und
du kannst sicher sein, dass der fehlende Treiber nicht die Ursache für evtl. wieder
auftauchende Shutdownmeldungen ist.

Warum der Shutdown momentan nicht mehr durchgeführt wird, kann an einem u.a. (automatischen Windows-) Update liegen.
Soweit ich mich erinnere, gibt es einen Patch für RAID/SATA (VIA oder Windows, k.a.).

Bei Interesse, bei erneutem Auftreten der Meldungen und um ein wenig schlauer zu werden,
kannst du dir die Datei "memory.dmp" im Windowsverzeichnis heraussuchen.
Das ist das Logfile, das Windows bei einem Systemabsturz erstellt.
Um das zu lesen und evtl. zu interpretieren sind aber einige
Windowsprogramme von Nöten.
Weitere Infos:
Absturzverhalten von Windows einstellen
 

Ocir33

Erster Beitrag
also ich muß dazu auch mal was sagen auch wenn der beitrag schon exorbitant alt ist.

aberich hätte zuerst nachgefragt um was für einen Computer es sich handelt / Desktop oder Laptop und wieviele Festplattenverbaut sind.
 
Oben