[Prozessor] Mainboard Asus P4PE erkennt neue Pentium 4 CPU nicht

Doesel

kennt sich schon aus
Mainboard Asus P4PE erkennt neue Pentium 4 CPU nicht

Hallo zusammen,

ich habe folgendes Problem:

in meinem Besitz befindet sich ein ASUS P4PE Board, auf dem ein P4 mit 2,4 GHz läuft. Nun hab ich die Möglichkeit, diesen Prozessor gegen einen höherwertigen zu tauschen. Laut ASUS Homepage sollte dies auch problemlos möglich sein (http://support.asus.com/cpusupport/cpusupport.aspx?SLanguage=de-de Dort im 1. Menu "motherboard", im 2. Menu "Socket 478" und im 3. Menu "P4PE" wählen)
Tja, nur leider will das alles nicht so wie ich es gerne hätte. Laut Liste soll das ASUS Board bis zu 3.20 GHz vertragen, aber weder eine 2.8 noch eine 3.0GHz CPU wollte laufen ;( Die nette Frauenstimme des Boards sagt jedesmal "System failed CPU Test".
Ich habe die aktuellste Bios Version installiert, aber auch ältere Versionen brachten keine Änderung. Alle CPU funktionieren einwandfrei, doch scheinbar wollen die schnelleren CPU nicht mit meinem Board..

Wäre schön wenn mir noch jemand einen Tip geben könnte, oder aber selber schon Erfahrungen mit diesem Board gemacht hat

Gruß,
Doesel
 

Frozen Plasma

bekommt Übersicht
Du musst den Frontsidebus (FSB) auf 800 (200 quad-pumped) ziehen (BIOS).
Deiner läuft wahrscheinlich nur auf 400 MHz (100 quad-pumped)

(also von 100 auf 200 stellen - das ganze wird dann (eben quad-pumped) mal 4 "genommen")

Gruß
Frozen
 

Doesel

kennt sich schon aus
Hallo,

danke für die Antwort. Leider funktioniert das auch nicht, es kommt noch nichtmal die Meldung "System failed...". Ich dachte mein Board würde solche Sachen automatisch erkennen...
 

Frozen Plasma

bekommt Übersicht
sicher, dass du keinen Pentium-M hast?

Wenn es normale p4s sind, dann müsste aber auch ein 2,8er oder ein 3,0er booten - wenn auch mit verminderter taktung...

was ist, wenn Du einen netzreset machst?
 

Doesel

kennt sich schon aus
ja, bin 100%ig sicher dass das keine Pentium M sind.

Ich versteh es ja selber nicht, CPU kann ich im BIOS auf automatische Erkennung machen, VCore und FSB auch. Geht nicht, da kommt die Meldung "System failed CPU Test". Wenn ich den FSB anhebe (egal ob 200 oder 166) passiert gar nichts mehr, Monitor kommt nicht aus dem Stand-By heraus, und die Stimme ertönt auch nicht.
Laut Internet braucht die CPU 1.25-1.525 Volt, mein Board stellt mindestens 1.5V zur Verfügung. Ist das evtl. zuviel?

Netzreset muss ich machen wenn der CPU Fehler kommt, normal kann ich den dann gar nicht mehr ausschalten
 

Frozen Plasma

bekommt Übersicht
mehr Volt sind eher für's weitere oc'ing zu gebrauchen (CPU wird dann aber auch heisser und die Lebenszeit verkürzt sich).

Hast Du vllt. irgendwo eine Art Sperre an? (automatisches OC'ing oder so)?


Bei einem sog. Netzreset schaltet man den PC aus, nimmt ihn vom Stromkabel, drückt ein paar mal den On/Off Taster (damit sich alle Kondensatoren entladen) und macht erst dann die ganze Kiste wieder an
 

Doesel

kennt sich schon aus
Guten Morgen ;)

Also gestern Abend hab ich dann glücklicherweise auch noch mein BIOS zerschossen, sodass ich mir heute auf der Arbeit erstmal ne Bootdiskette machen muss. Falls das hinhauen sollte probier ichs nochmal mit dem Netzreset.
Ob da eine Sperre drin ist kann ich wirklich nicht sagen, aber die ASUS BIOS sind schon recht gut, wenn man mal eine falsche Taktrate oder ähnliches einstellt startet der Rechner in der Grundform, also alle Werte auf Standard. Daher kann ich mir nicht vorstellen dass ich den FSB manuell hochdrehen muss damit die CPU überhaupt funktioniert oder erkannt wird!

Ich werds nachher sehen ob ich das BIOS/Board retten kann, wenn nicht muss ich mir eh ein neues holen, dann dürfte sich das Problem erübrigt haben.

Gruß
 

Frozen Plasma

bekommt Übersicht
hat das board nicht dual bios? ich hab mal das P4C-800 verbaut - das hatte 2 bios'se - so konnte man einfach vom funktionieren auf das kaputte zurückspielen.

wenn du das bios richtig zerschossen hast, wirst du mit ner diskette nicht weit kommen.
was hast du überhaupt gemacht? Strom aus während des flashens?
Hast Du schon ein CMOS Reset gemacht?
 

Plotter

bekommt Übersicht
@Doesel
So ganz kann ich Die probs nicht verstehen gib doch mal genau an welche CPU`S du nimmst.
@Frozen Plasma
Dual Bios hat das Board leider keins aber:
C.P.R.(CPU Parameter Recall)
Wenn sich das System aufgrund eines Übertaktungsfehlers aufhängt, muss das Gehäuse nicht geöffnet werden, um die CMOS-Daten zu löschen. Starten Sie einfach das System neu und das BIOS stellt automatisch die CPU-Standardeinstellungen für jeden Parameter wieder her.

ASUS EZ Flash
Mit ASUS EZ Flash können Sie das BIOS aktualisieren, bevor Sie zum Betriebssystem gelangen. Schluss mit DOS-basierten Flash-Dienstprogrammen und Bootdisketten.

Gruß Plotter
 
Oben