Probleme mit Installation einer Sat-Anlage

newbieman

schläft auf dem Boardsofa
Hallo, könnt Ihr mir bitte helfen. Ich habe heute bei Schwiegereltern eine Sat-Anlage -80cm- angebaut, so richtig war ich aber nicht zufrieden, da es viel länger gedauert hat, als geplant. Habe auch schon mal gegoogelt, hat aber nicht so richtig geholfen. Da schon zuvor eine 60cm Schüssel installiert war, gab es mit dem Anbau und der Ausrichtung keine Probleme. Das Twin LNC und der Multischalter sind durch ein Quad ersetzt worden. Bei zwei Receivern ein Superbild, nicht jedoch beim Dritten, einem Philips STU 3000, es war einfach kein klares Bild einzustellen. Also habe ich die Geräte untereinander ausgetauscht. An der Leitung wo vorher der Philips dran war einen anderen Receiver angeschlossen, da war das Bild einwandfrei. Kann man denn davon ausgehen, dass ich beim Einstellen des Receivers einen Fehler gemacht habe oder hat das Gerät eine Macke? Kann mir jemand sagen, welchen Sinn die Abschirmung beim Koaxkabel hat, mit dem Horizontal und Vertikalempfang dürfte das ja nichts zu tun haben oder? Ein paar Links wären auch schon hilfreich.
Ciao Newbieman
 

butega

treuer Stammgast
Hallo!
Was meinst du wenn du sagt, dass am Philips kein klares Bild zu sehen ist?
Wie ist eigentlich das Bild?
Versuch mal, die anderen Receiver vom Sat-Kabel zu trennen und schau mal, was für ein Bild der Philips Receiver liefert.
Hast du ihn vorher schon benutzt? Kannst du ihn evtl. an einer anderen Anlage probieren (bei Eltern/Nachbarn)?
Fragen über Fragen...
 

newbieman

schläft auf dem Boardsofa
Hallo, danke für die schnelle Antwort. Da mir das Problem keine Ruhe gelassen hat, habe ich meine geliebte Dream mal abgekuppelt und den Philips angschlossen. Plötzlich war ein Top Bild da, mein Fehler war die LNB Spannung am Receiver nicht eingeschaltet zu haben. Meine Frage ist, noch wie man denn die richtige LNB - Oszillatorfrequenz einstellt. Stellt man da den Wert einfach auf UNI-LNB? Warum funktioniert denn das auch, wenn man die Frequenz beispielsweise auf 9,75 oder 10,00 GHz stellt??
Übrigens sind nur Analogreceiver an der Anlage angeschlossen, meine Schwiegereltern sind da genügsam.

Ciao Newbieman
 

butega

treuer Stammgast
Hallo!
Also die Oszillatorfrequenz ist meistens voreingestellt, sprich UNI-LNB geht gut. UNI-LNB bedeutet 9,750 für LoBand (Frequenzen von 10700 bis 11700) und 10,600 für HiBand (von 11700 bis 12750) mit 22 Khz Ton um zwischen Lo- und HiBand umzuschalten.
Da in Hi-Band keine analogen Sender (zumindest auf Astra) Senden, dann hat die Oszillatorfrequenz vom Hi-Band keinen Einfluss auf deinen Empfang, also egal wie du da einstellst, bekommst du das Signal.

Die Oszillatorfrequenz wirkt vor allem auf die Berechnung der Frequenz durch den Receiver, aber um besser zu erklären:
der LNB wandelt Signale in eine niedrigere Frequenz um, damit das Signal durch das Kabel transportiert werden kann. Oszillatorfrequenz heisst praktisch, dass der LNB, die empfangenen Frequenzen um 9,750 - 10,000 bzw. 10,600 reduziert.
ältere Analogreceiver hatten eine 4-stellige Frequenzeingabe wie z.B. 0964 (das entspricht 10714, denn 964+9750= 10714) während bei herkömmlichen Receiver gibt man die 5-stellige Sendefrequenz ein, die aber nicht mit der tatsächlich empfangenen(durch den LNB reduzierte) Frequenz am Antenneneingang des Receivers gleich ist.
Die Einstellung der Oszillatorfrequenz hat nur Einfluss, wie man die Umwandlung vom Receiver gerechnet wird, deswegen kriegt man die Sender sowieso, unabhängig davon, welche Oszillatorfrequenz da eingibt, nur findet man die Sender an einer anderen Frequenz.
Bei Quad-LNB muss jeder Receiver den Strom zum LNB senden.
Hoffe das hilft.
 

newbieman

schläft auf dem Boardsofa
Hallo Butega, danke für Deine Antwort, die mir doch Aufklärung verschafft hat. Ich möchte auch mal so viel Ahnung haben. Meist sind es böhmische Dörfer.
Ciao Newbieman
 
Oben