Probleme mit Emailversand bei Email mit Anlage

tkmc

bekommt Übersicht
Hallo zusammen, ich kann problemlos Emails verschicken und empfangen.
Wenn ich jetzt aber versuche, über Outlook eine Email mit großem Anhang zu versenden (groß = 10 MB oder 20 MB) dann läd er die Datei hoch, kurz vorm Ende bricht er (ohne Fehlermeldung) wohl den Upload ab und startet Ihn scheinbar neu.
Leider wird das ganze nie zu Ende geführt.
Ich kann parallel jedoch noch eine Email ohne Anhang verschicken.
Auch Emails mit kleinem Anhang (z.B. 1 MB) gehen problemlos.
Woran kann das liegen?
Braucht ihr evtl. eine Konfig oder Logdatei um das genauer sagen zu können? Wenn ja welche?

Ich hab schonmal geschaut und kann nur diesen Fehler in der mail.err finden:


Zitat:
Feb 27 23:11:00 meinedomain clamsmtpd: couldn't bind to address: localhost:10025: Address already in use

Auch wenn die Probleme evtl. nicht daher kommen, was ist das für ein Fehler bzw. wie behebe ich ihn?
Achso: Genutzt wird übrigens Debian3.1 und für Emails entsprechend Postfix.
 
G

Gast5065

Gast
Willkommen an Board tkmc :)

Das wird wohl an der Grösse selbst liegen.
Bei web.de z.B. werden meines wissen nur 2MB max zugelassen.
T-Online z.B. akzeptiert bis zu 10MB grosse E-Mails.
Jenseits der 10MB wird es wohl nicht viele Mailanbieter geben.
 

tkmc

bekommt Übersicht
Oh, sorry, da hab ich mich zu undeutlich ausgedrückt.
Ich habe einen eigenen Server, und bei dem sollte die Größe frei konfigurierbar sein.
Aber es kommt nichtmal eine Fehlermeldung....
..und, ich weiß nicht wo ich die Größe einstelle :)
 

matsch79

Der mit der Posting-MP
Wenn du einen eigenen Server hast, warum stellst du dann nicht
einfach die Datei zum Download bereit und schickst nur den Link
in der E-Mail???Dann kann sich der interessierte Leser der E-Mail
die Datei holen, wenn er denkt er braucht sie.

Es gibt eine Menge kleiner Tools, die diese Aufgabe übernehmen,
falls du keinen WEB-Server betreibst.

Beispiele:
MiniWebserver
HFS
Simple Webserver
CO WebServer Single
KAFJA-FTP-HTTP-Server 2004
MINISERVER
und
und
und
viele
andere
..........

www.google.de Suchwörter: Freeware Webserver


Good Luck!!
 

Supernature

Und jetzt?
Teammitglied
Die Fehlermeldung, welche Du postest, ist eine ziemlich fatale, würde nämlich heißen, dass der Server überhaupt nicht anspringt - insofern ist es erstaunlich, dass Du überhaupt was los wirst :confused.
Hast Du denn mal nachgesehen, wie der Server aktuell eingestellt ist in Bezug auf maximale Größe, Timeouts etc.?
 
Oben