Probleme bei Netzwerkzugriff

Heinz_999

treuer Stammgast
Ich benutze einen älteren PC mit mehreren Festplatten um dort Daten vorzuhalten, die allen Usern des Netzwerkes zur Verfügung stehen sollen.
Das klappte bisher auch ganz gut, jedoch seit einigen Tagen kann ich auf meinem Arbeitsplatzrechner nicht mehr alle Platten bzw. Verzeichnisse erreichen.

Mit einer Partition einer Festplatte läßt sich garnicht mehr verbinden. Auf einer anderen Platte (die größtenteils erreichbar ist) sind einige Unterverzeichnisse nicht mehr zu bekommen.

Die Meldung des Windows-Explorers lautet dann z.B. "Auf X:\Hdaten\freigegeben_2 kann nicht zugegriffen werden..
Der angegebene Netzwerkname ist nicht mehr verfügbar."

Wenn ich diese Verzeichnisse oder Platten lokal auf dem Rechner anspreche, geht's einwandfrei.

Habe schon ziemlich viel nach Lösungsvorschlägen gesucht, aber bisher nicht verwertbares gefunden.

(Hier wird WIN2K mit SP4 benutzt)

Vielleicht hat irgendwer einen Tip für mich

Heinz
 

Stoney

gehört zum Inventar
Wenn ich diese Verzeichnisse oder Platten lokal auf dem Rechner anspreche, geht's einwandfrei.
Was meinst du mit lokal auf dem Rechner ansprechen?
Du mappst dir die Freigaben direkt am besagten Rechner oder gehst du nur im Explorer in selbige Verzeichnisse?
Hast du schon geprüft, ob die Freigaben noch existieren und die Rechtevergabe für die Freigaben stimmt?
 

Heinz_999

treuer Stammgast
ich will es mal etwas anders erklären:
nennen wir den alten PC mit den Datenplatten mal "Server" und meinen Arbeitsplatzrechner "Heinz" (Es sind noch andere Rechner im Netz, die bei den Zugriffen auf "Server" die gleichen Probleme haben wie "Heinz". Daraus schließe ich, dass es nicht an "Heinz" liegt).

Wenn ich mich direkt am PC "Server" befinde, komme ich an alle Daten ran. Ich kann auf allen Platten alle Verzeichnisse und Dateien benutzen. Also sind die Dateien noch sicher vorhanden.

Vom Rechner "Heinz" (oder einem anderen PC) kann ich einige Platten oder Partitionen auf "Server" nicht mappen und bei bereits seit längerer Zeit gemappter Platten oder Verzeichnisbäumen ist neuerdings der Zugriff auf bestimmte Unterverzeichnisse nicht mehr möglich.

Beispiel: Platte C: auf "Server" (gemappt als X:):
Der Bereich: "C:\inetpub\wwwroot\images" ist bis in diese Tiefe einwandfrei vom PC "Heinz" als "X:\inetpub\wwwroot\images" zu lesen und zu beschreiben.
Das darunter liegende Verzeichnis "Bereiche" ist nicht mehr vom PC "Heinz" erreichbar. Es kommt die Meldung: "Auf C:\inetpub\wwwroot\images\Bereiche kann nicht zugegriffen werden. Der angegebene Netzwerkname ist nicht mehr verfügbar." Tiefere Verzeichnisse funktionieren ebenfalls nicht, aber das darüberliegende "images" ist auch nach der Fehlermeldung noch erreichbar.

Ich habe den Eindruck, dass die Anzahl der nicht erreichbaren Verzeichnisse täglich zunimmt. Der Rechner wurde in den letzten Tagen immer wieder gründlich auf Viren und Würmer überprüft.

So, das war jetzt schon fast ein Roman, aber ich wollte das noch mal gründlich und unmissverständlich schildern.

Bin vorsichtshalber schon bei der Sicherung der aktuellen Daten und überlege, ob ich das System neu aufsetze. Trotzdem würde mich brennend interessieren, was da passiert sein kann.

Gruss Heinz
 

MaXg

assimiliert
Wenn du selbst nichts geändert hast ?

Meisst sind in solchen fällen "sich selbst einschaltende Firewalls von MS" und Wächter von Antivirenprogrammen schuld.

Einfach mal disablen und testen.
 

Heinz_999

treuer Stammgast
Ich habe inzwischen viel ausprobiert, aber habe das Problem immer noch nicht lösen können.

1. habe festgestellt, dass der Zugriff von anderen PC's einwandfrei funktioniert. (Ursache ist wohl auf meinem PC zu suchen)
2. kann von meinem PC auch unter anderem Usernamen die blockierten Verzeichnisse nicht erreichen.
3. habe die gemappten Laufwerke auf meinem PC entfernt
4. Habe auf dem "Server" alle Freigaben entfernt, den betroffenen Usernamen gelöscht und neu angelegt. Dann alle Freigaben wieder hergestellt.
5. die benötigten Platten auf meinem PC neu verbunden.

Trotzdem klappt es immer noch nicht.

Auf dem betroffenen PC den Firewall (ZoneAlarm) deaktiviert - keine Änderung

Beispiel: eine Festlpatte ist als "Laufwerk X:" gemappt und ich kann mit dem Windows-Explorer bis in die Tiefe "X:\Inetpub\wwwroot\images" die Ordner öffnen. Klicke ich auf den tieferliegenden Ordner "Bereiche" erhalte ich die Fehlermeldung:

Fehler beim Wiederherstellen der Verbindung von X: mit \\Server\KEN_C
Microsoft Windows Netzwerk: Der lokale Gerätename wird bereits verwendet.
Diese Verbindung wurde nicht wieder hergestellt.


Wenn ich jetzt aber in der Adresszeile des Windows-Explorers den Pfad
bis zum nächsten Unterverzeichnis eingebe (z.B.: "X:\Inetpub\wwwroot\images\Bereiche\AniGif" ) klappt es wieder und ich kann in tieferliegende Verzeichnisse vordringen.

Ich begreife nun wirklich nicht, was mich in bestimmten Verzeichnissen blockiert.

nochmal zum System: Windows 2000 SP4 auf allen Rechnern

Gruss Heinz
 

Fireball

treuer Stammgast
Deinstalliere mal Zone-Alarm

Hi!

Verursacher könnte Zone-Alarm sein.Bitte mal deinstallieren und alle einträge von Zonelabs in der Registry löschen. (Zonealarm greift in die Regitry von Windows (Besonders die Freeware-Version) ein und kann auch bei abgeschalteter Firewall den Netzwerkverkehr behindern)
(WICHTIG: Vorher Registry sichern!!!!!!!!!!!!)
Zone-Alarm hat sich vermutlich übers I-Net aktualisiert. Kann das sein?

Wenn es klappen sollte, nimm die Keiro-Personal-Firewall die ist bischen tolleranter mit Homenetzwerken :)
 
Oben