UT2004 PROBLEM mit UnrealEd (vers.3.0)

Cruz

Herzlich willkommen!
HI leute...
bin seit ner woche mit dem unrealEd am wekeln. wollt mir halt eigene map für unreal 2004 erstellen.
so und das ging auch ganz gut..hab mich an nen tutorial ausm i-net gehalten.
Und alles funktionierte, bis ich das wieder mal öffnen wollte, das programm. Man wartet und wartet, dan so nen flimmern in der linken oberen bildschirmecke und ich bekomm nen error.
als ich das error fenster schließe kommt das selbe noch mal. das schließe ich auch und dann bin ich wieder beim desktop und er versucht nicht mehr das programm zu starten
hier der fehler:

Kriticher Fehler:
Build UT2004_Build_[2005-11-23_16.22]

OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel PentiumPro-class processor @ -1574 MHz with 2046MB RAM
Video: NVIDIA GeForce 8600 GTS (7824)

General protection fault!

History: WBrowserStaticMesh::UpdateMenu <- WBrowserStaticMesh::OnSize <- WWindow::WndProc <- WWindow::StaticProc <- WWindow::WndProc <- WWindow::StaticProc <- WBrowserStaticMesh::OnCreate <- WWindow::WndProc <- WWindow::StaticProc <- PerformCreateWindowEx <- WBrowser::OpenWindow <- WBrowserStaticMesh::OpenWindow <- WM_BROWSER_UNDOCK <- WEditorFrame::OnCommand <- WWindow::WndProc <- WWindow::StaticProc


ps: also de rechner hatte sonst eigentlich ganz gut funktioniert.
danke schon mal im vorraus.
 

SoKoBaN

B.Ohlsen der alte Schwede
Teammitglied
Einfach in UT2004\System die unrealed.ini löschen.
Dann sollte der Editor wieder problemlos starten.
 
Oben