Problem mit RAM-Riegel Einbau

da dude

fühlt sich hier wohl
Da ja gestern Weihnachten war und ich einen 1Gb Ram Riegel von Infineon mit einer 333 Mhz Taktung bekommen habe, wollte ich ihn natürlich gleich ausprobieren.

Also habe ich den Riegel reingebaut in einen der noch vorhandenen Steckplätze. Insgesamt habe ich 4 Steckplätze wobei 2 schon belegt sind, mit 2*2 512 mb Ram Riegel mit einer Taktfrequenz von 200 Mhz. Mich hat eines ein wenig verwundert, 2 meiner steckplätze sind blau und die anderen beiden schwarz. Hat dies irgendeine besondere Bedeutung?

Nun zum Problem:

Wenn ich alle 3 Riegel drin habe, kommt ein blauer bildschirm und mein pc will dann den Speicherplatz physikalisch darstellen. Keine Ahnung was das heißt.

Wenn ich nur den neuen 1Gb Riegel drin habe frägt er mich ob er im abgesicherten Modus starten soll oder halt ganz normal. aber beides Funktioniert nicht der pc hängt sich dann einfach auf.

Was kann ich tun? Helft mir bitte

Gruß Flo
 

Egon

treuer Stammgast
da dude schrieb:
...........Mich hat eines ein wenig verwundert, 2 meiner steckplätze sind blau und die anderen beiden schwarz. Hat dies irgendeine besondere Bedeutung?..............


Gruß Flo

Du hast ein Board, wo man wahlweise DDR-Ram oder SD-Ram verbauen kann, jeweils 2 Riegel.

Die blauen sind für DDR-Ram, die schwarzen für SD-Ram, beides zusammen geht nicht. Falls deine anderen beiden DDR-Ram sind, kannst Du einen gegen den 1GB-Riegel tauschen.
 

da dude

fühlt sich hier wohl
Ah na danke Egon schon ein Stückchen weiter. Also meine 512 er Riegel sind DDR Ram und der gekaufte von Infineon auch.

Das habe ich aber schon einmal getestet, habe nur einen 512er rausgebaut und den 1Gb in den blauen Steckplatz rein, aber da höngt sich der PC dann wieder auf

gruss
 

Egon

treuer Stammgast
geh mal nach dem Einbau ins Bios, und lasse den Speicher dort automatisch erkennen.

Das ist dein Board: :D

intro.jpg


dimmslots.jpg


Quelle
 

da dude

fühlt sich hier wohl
AAAAlso habe nun einen 512er rausgemacht und den 1gb in einen blaueb Steckplatz gesteckt. PC gestartet bios gegangen, aber nun weiß ich au net wo ich des machen soll. Bin aber irgendwo hingekommen wo stand System Memory 1536 Mb oder so des bedeute doch das ers erkannt hat oder net.

Jetzt kommt wieder der Blaue Bildschirm. Speciher wird physisch dargestellt oder so, dann fängts an zu zählen

Helft mir bitte

gruß flo
 

koloth

Chef-Hypochonder
Blau und schwarz muss nicht unbedingt mit SD-RAM und DDR-RAM zusammenhängen.
Bei Dual-Channel-fähigen Boards sind die Slots auch oft farbig getrennt.
Ausserdem würde er den DDR-RAM-Riegel nur mit roher Gewalt in den SD-RAM-Slot bekommen, da sie andere Kerben haben. ;)
 

Franz

assimiliert
Das ist ein klassischer RTFM - Fehler und die Lösung steht hier.
Der letzte Punkt gilt für alle Mischboards (SDRAM/DDR):
* Speichersupport: 2 x DDR-SDRAM DIMM Bänke (PC1600 / PC2100)
* 2 x SDRAM DIMM Bänke (PC100 / PC133)
* Maximaler Speicherausbau 1 GB (DDR oder SDRAM)
* Mischbetrieb beider Speichersorten ist nicht möglich
 

da dude

fühlt sich hier wohl
ey soll das heißen ich kann nicht mehr als 1gig reinbauen in mein ding?
wenn ja aber wieso nimmt er dann den neuen riegel der ja 1 gig hat nicht alleine an? anw as liegt das?

gruss flo
 

da dude

fühlt sich hier wohl
also leute ich weiß nicht wie, aber ich habs geschafft^^

keine ahnung weie habe einfach den riegel ins schwarze mal getan und nornmalerwie kommt dann die blaue fehler meldung sobald ich im system drin bin.
tja nun nicht mal sehen wie lange des noch gut geht

gruss flo
 

da dude

fühlt sich hier wohl
fehlaalrm gute 10 minuten ging es gut aber nun weiß ich echt nbimme weiter was soll ich noch alles machen. ich will des ding in meinen pc rein tun
gruss
 

Franz

assimiliert
Jeder dieser Bänke ist bis max. 512 MB RAM ausgelegt, nicht mehr, aber dafür auch nicht weniger.
Einen Mischbetrieb von SDRAM und DDR RAM lassen diese Boards nicht zu, weil's einfach nicht funktioniert.
Hier heißt's Mainboardwechsel oder Speicher zurückbringen.

Du hast den 1 GB DDR Ram Riegel in eine Speicherbank eingesetzt,
die für SDRAM vorgesehen ist????
Habe ich das richtig gelesen?
Alle Achtung!!
 

da dude

fühlt sich hier wohl
Also sofern die schwarzen dinger wirklich sdram steckplätze sind dann habe ich den 1gig riegel reingesetzt ja.

Also wenn des wirklich jetzt des ende isch dann werde ich wohl oder übel meinem bruder dne riegel überreichen müssen^^

gruss
 

t_matze

Senior Member
Naja, wenn Du den DDR Riegel in den SDRAM-Slot eingesetzt hattest, kannst Du ihn jetzt wohl genauso gut Deinem Kaninchen überreichen... :angel Wenn mich nicht alles täuscht, haben die das gar nicht gerne.
 

da dude

fühlt sich hier wohl
Ne also ich habe ja den gig Riegel mal rein und da er nicht gegangen ist habe ich ihn mal bei meinem Bruder reingesteckt udn da ging er einwandfrei. Also defekt isser net

gruss flo
 
Oben