Papierkorb ist leer, wird aber voll angezeigt

Wolle56

treuer Stammgast
Hallo !!
Mein Papierkorb zeigt an, das etwas darin ist.
Er ist aber Leer.
Ich habe auch schon "versteckte Datein" anzeigen lassen,
auch ohne Erfolg.
Bitte um Hilfe

Wolle
 

RollerChris

R.I.P.
Bestimmt hast du eine oder mehere Platten mit NTFS Formatiert
einfach ALLE Papierkörbe (Recycled) duchgehen und natürlich mus an sein:
Alle Dateien Anzeigen
Versteckte Systemdateien anzeigen
 

Wolle56

treuer Stammgast
Hallo RollerChris

Danke für die schnelle Antwort.
Ich habe den MD 8800 (ALDI) eine Festplatte und 3 Partitionen.
Was heißt mehrere Papierkörbe???
Betr.Sys.WinXPhome.
 

Cesar

Bildungsverweigerer Fropopapa
Meiner Meinung nach, gehen die gelöschten Sachen von z.B. Laufwerk G:/ in den Papierkorb von der Partition.
Klick mal im Arbeitsplatz rechts auf die anderen Partitionen, drück Eigenschaften und dann auf Bereinigen ;)
 

hexxxlein

Moderator
Teammitglied
Habe dieses Anzeige auch manchmal. Ich schmeiss dann einfach was in den Papierkorb und leere diesen dann. Danach stimmt die Anzeige wieder. :)
 

Blacky89

assimiliert
Hast Du eine externe Festplatte ?

Wenn man auf einer externen Platte etwas löscht ... und diese dann beim leeren des Papierkorbes >Aus< ist kann er logischerweise nich auf die Platte zugreifen, und es kommt zu oben genannten Problem !
Lösung: Externe Festplatte an > nochmals Papierkorb löschen
 

RollerChris

R.I.P.
Wolle56 schrieb:
Hallo RollerChris

Danke für die schnelle Antwort.
Ich habe den MD 8800 (ALDI) eine Festplatte und 3 Partitionen.
Was heißt mehrere Papierkörbe???
Betr.Sys.WinXPhome.

Explorer öffnen
dann jedes LAufwerk anklicken nacheinander
jedes Laufwerl hat einen Ordner Namens
Recycled
das ist der Papierkorb für das jeweilige Laufwerk

Der Gesammte Papierkorb ist auf dem Desktop und auch i, Explore zu sehen und heißt
Papierkorb
 

HO!

assimiliert
Wobei der Ordner 'Recycled' versteckt ist. Also muss ma in 'Ordneroptionen' einstellen, dass auch versteckte Dateien angezeigt werden sollen.
 

kwUAxx

schläft auf dem Boardsofa
oder hast du mal geschaut welches symbol für den leeren papierkorb unter den anzeigeeigenschaften vergeben ist?

rechtsklick desktop/eigenschaften/desktop/desktop anpassen
 

Wolle56

treuer Stammgast
Dank an alle !!!!
Habe alles versucht,überall zeigt er "Leer"an.
Wenn ich 1 Datei gelöscht habe ,fragt er mich beim leere ob die 2 Dateien
gelöscht werden sollen.

nicht tragisch kann man mit leben.

nochmal vielen Dank
Wolle
 

HO!

assimiliert
little tyrolean schrieb:
Einfach mal alle Partitionen mit

chkdsk Laufwerk: /p

überprüfen und das Problem sollte Geschichte sein...
Der Vollständigkeit halber nochmal beschrieben: Start -> Ausführen 'cmd' eingeben, die Eingabeaufforderung öffnet sich. Dann 'chkdsk C: /f /r' eingeben, wobei C: den Laufwerksbuchstaben angibt, gegebenenfalls ersetzen.
Mal so nebenbei @ LT: Was soll /p bedeuten? Das ist ein ungültiger Parameter, der auch nicht unter 'chkdsk /?' angegeben wird.
 

little tyrolean

Elder Statesman
Warum hat dann die XP-Hilfe (nicht die CMD-Hilfe) den Parameter angeführt -
und warum funzt er auf dem Rechner eines Bekannten?????

Kann aber gut sein, daß M$ das irgendwann mal geändert hat....
 

ReneG

Erster Beitrag
Hallo alle mit diesem Problem,

habe dies auch gehabt und diverse Schritte versucht. z.B. Löschen der Ordner "RECYCLER" mit "c:\rd /s recycler" blieb ohne Erfolg. Die Variante mit "chk..." war auch nicht möglich, da Zugriff auf die Platte verweigert wurde.

Ich habe dieses Problem mit einem Optimierungsprogramm, in meinem Fall "Ashampoo WinOptimizer Platinum 3" mit der Funktion, unnötige Dateien auf der Festplatte zu entfernen, gelöst. Hier wurden alle Einträge des Papierkorbes, auch diese, auf die ich nicht mehr zugreifen konnte, gefunden und gelöscht. Das Symbol war dann leer.

Ich glaube es ist ein Bug in Win2000, welcher auf unterschiedliche Weise erscheint und auch unterschiedlich schwer zu beheben ist.

Hoffe, es hilft weiter. :)
 
Oben