Ordner synchronisieren

Artus

Herzlich willkommen!
Hallo.

Seit heute habe ich ein Problem mit der Anzeige beim Synchronisieren der Ordner.
Bisher wurden immer nur die unterschiedlichen Ordner bzw. den unterschiedliche Inhalt der Ordner angezeigt.
Genau wie es will.

Seit heute werden alle gleichen Ordner und Dateien bei beiden Fenstern mit Fragezeichensymbol davor angezeigt.
Wie komme ich wieder zur alten Einstellung zurück?

Danke im Vorraus.

Version: FreeCommander XE 2020 Build 831 64-bit donor
 

ralfso

gehört zum Inventar
Im Fenster "Ordner synchronisieren" in der Mitte im Bereich "Anzeigen" einfach den Button mit dem "=" ausschalten.
https://freecommander.com/fchelpxe/de/Synchronisieren.html

Oder du hast nur "Name" und "Größe" als Vergleichsoptionen ausgewählt

v 830
- Changed: Folder synchronize - comparison with only two options "Name" and "Size" is now possible. Until now comparison with only these two options always provided "?" as a result.
https://freecommander.com/forum/viewtopic.php?f=6&t=775
 
Zuletzt bearbeitet:

Artus

Herzlich willkommen!
Danke für die Antwort und dem Hinweis auf v830.

An dem "=" liegt es nicht.
Es liegt an der Vergleichsoption "Name,Größe".
Für mich ist diese Option alleine optimal.
Ich bin jetzt zurück zu v829, da funktioniert es so wie ich es will.

Gibt eine Möglichkeit bei v831, ohne Geschwindigkeitsverlust, zum selben Resultat zu kommen?
 
Oben