Ordner öffnen

pumuckl

fühlt sich hier wohl
Hallo,

ich kann seit kurzem meine Ordner nicht mehr mit Doppelklick öffen.
Immer wenn ich einen Doppelklick auf irgendeinen Ordner mache geht der Suchassistent von Windows auf.
Muss jetzt immer die rechte Maustaste nehmen und dann auf öffnen gehen.
Das ist irgendwie lästig.:mad
Ich habe nichts irgendwie verstellt.Ich glaub mein Computer hat manchmal ein eigenleben:D

Hat jemand eine Tipp wie ich das wieder ändern kann?

Gruss pumuckl
 

einstein03

kennt sich schon aus
Moin pumuckl,

versuch es doch mal unter Systemsteuerung - Maus - Tasten. Vielleicht kannst du da deine linke Maustaste einstellen.

Gruß einstein03
 

Jakusa

gesperrt
Hallo,
ich hab das gleiche Problem. Bei mir ist ein Registry schlüssel verlorengegangen.
Wenn ich einen Ordner öffne, öffnet sich gleich der ganze Explorer neu.
In der Registry muss noch ein Eintrag in der Directory stehen (open) mit Unterschlüssel (command). Nun weis ich nicht mehr was bei (open) und (command) als Werte stehen müssen. Kann vielleicht mal jemand nachschauen und das hier Posten? Mich nervt das ungemein weil ich viel mit dem Explorer arbeite.
 

matsch79

Der mit der Posting-MP
@Jakusa:
Schau mal im Explorer unter
Extras - Ordneroptionen - Allgemein - Ordner durchsuchen
_____________________
Bis zum nächsten Beitrag
Mafia1.gif
matsch79
Mafia2.gif



"Was immer du schreibst...schreibe kurz, und sie werden es lesen, schreibe klar, und sie
werden es verstehen, schreibe bildhaft, und sie werden es im Gedächtnis behalten!"
Joseph Pulitzer
 

Jakusa

gesperrt
Ich habs: Registerdatei bearbeiten!!!
start-ausführen-regedit eingeben.
HKey_Classes_Root den schlüssel "Directory" suchen. Dann öfnnen auf shell klicken und im rechten Fenster unter Wert eingeben "none".
Neustarten und alles ist wieder heile.

MFG
 

pumuckl

fühlt sich hier wohl
Bingo(y) jetzt hat`s geklappt.

Den gleichen Tipp hatte ich auch schon von Gasman bekommen.
Habe da wahrscheinlich nicht richtig hingeschaut und dieses "none" aus Versehen im Ordner find hingeschrieben.:rolleyes:

Danke Euch

Viele Grüße pumuckl
 
Oben