Opera 8.54 ist raus

---rOOts---

Senior Member
hat_3.gif


Aber HALLO !
Dies wäre die Aufgabe unserer OPERAJÜNGER gewesen!!
Was war los, Jensus, t_matze oder Wolfi?
Ok, ich hätte die Meldung auch raus hauen können.


------------------------
408
 
Zuletzt bearbeitet:

TBuktu

Senior Member
Eile muss doch nicht sein. Gab sowieso Engpässe und dieser Bug mit der Adressleiste ist auch noch da :D
(Wenn ich irgendwas eintippe, was NICHTS passendes in der History findet, dann steht im der aufgeklappten Zeile ganz rechts ´google´, links ein ´g´ und dann meine Buchstaben.
Das ist seit der 853 so. Vorher war das definitiv nicht

Gruss
Tim
 

JensusUT

Senior Member
It's a feature, not a bug ;)
Da denkt Opera: Mööönsch, der TimBuktu will wieder mal nach was kompletely different searchen, da rufe ich ihm gleich mal Google auf :D

roots: Naja, Ernst ist doch auch Operamanisch, und schliesslich müssen Kinder betüddelt und Geld verdient werden :angel
Dafür wurde www.opera7.de angepasst, und dort ist jetzt auch die letzte Weekly drin.

H-O,

Jensus
 

TBuktu

Senior Member
Nee...ne ?
Es nervt...google fenster habe ich gleich daneben :D

Gruss
Tim

PS:Es allen Leuten Recht getan ist eine Kunst die Niemand kann
 

Ernst_42

schläft auf dem Boardsofa
War das mit dem "g " als History-Vorschlag nicht schon etwas länger bei Opera implementiert? Mich nervt das zwar auch, aber ich mein, es nervt schon etwas länger...!

Und: "Operamanisch"? Nöö Jens, dat nu wirklich nich... ;)
Vielleicht brauchte ich nur mal wieder einen Aufhänger, um einen (halbwegs sinnfreienvollen) Thread starten zu können? :D

Grüße
 

JensusUT

Senior Member
HO! schrieb:
Soll ich runterladen oder noch ne runde warten?

:unsure:

Wie meinen? Runterladen und drüberinstallieren, solltest du eine Version bis 8.53 nutzen :)
Oder meinst du warten auf die Version 9? Das dauert noch, bis es eine Final geben wird... Also: Runterladen!

Gruß
Jensus
 

t_matze

Senior Member
Ich würde jedem, der die bisherige 8.52 verwendet, zu einem Update raten, weil eben ein paar Sicherheitslücken geschlossen wurden. In diesem Fall darf man dann auch über die bestehende Installation drüberinstallieren und muß daher nicht alles neu auf seine Bedürfnisse anpassen.

Wer hingegen mit einer 9er Preview/Weekly unterwegs ist, der benötigt die 8.54 nicht unbedingt, sondern kann sich bis zur bald zu erwartenden Beta gedulden.
 
Oben