[Office] Beim Mail Versand über Outlook 2000 kommen die Mails nicht an

anetteg

Herzlich willkommen!
Beim Mail Versand über Outlook 2000 kommen die Mails nicht an

Hallo wer kann mir helfen?

Ich verschicke schon seit Jahren meine Mail über Outlook. Seit neusten kommen Sie bei meinen Kunden nicht mehr an.
Ich habe Outlook 2000 9.0.0.2814 und habe mit einem POP3 Server meine 1 und 1 Mails versandt. Die Mails kamen bis vor ca. 3 Wochen auch immer bei meinen Kunden an. Jetzt kommen sie mal an, mal nicht. Wenn ich sie direkt über 1 und 1 versende kommen sie auf jeden Fall an, aber das ist ja alles über Outlook konfortabler.

Wer kann mir helfen? Vielen Dank!
Liebe Grüße Anette
 

Supernature

Und jetzt?
Teammitglied
Hallo und herzlich willkommen :)
Bekommst Du denn keinerlei Fehlermeldungen von Outlook direkt oder Antwortmails vom Server mit einer Fehlermeldung?
 

anetteg

Herzlich willkommen!
Danke für deine Antwort. Ich bekommen keine Fehlermeldung, nichts. Die Mails kommen einfach nur nicht an!

Gruß Anette
 

Supernature

Und jetzt?
Teammitglied
Doofe Sache - ohne Einblick in die LOG-Files des Mailservers kann man dann nur raten. Eine Möglichkeit wäre, dass Deine Adresse, berechtigt oder nicht, in der Blacklist eines Spamfilters gelandet ist.
 

anetteg

Herzlich willkommen!
Hallo,
danke für deine Hilfe, das Problem hat sich durch einen Anruf bei 1 un 1 endlich gelöst, die haben einen neuen Server, mit neuem Namen. Nachdem ich den Namen geändert habe, funktioniert alles wieder! Kann man da nicht mal eine Mail an alles Kunden zur Info schicken!
Gruß Anette
 
Oben