Nur IE kommt ins Internet

Andymon3

kennt sich schon aus
Hallo zusammen

Ich habe hier den Rechner vom Vater einer Freundin stehen und der hat folgendes Problem.
Um in das Internet zu kommen kann man nur den IE verwenden, alle anderen Programme kommen nicht in das Internet (z.B. Firefox, Opera aber auch solche wie Adaware usw.) Man kann also auch nichts Microsoftfremdes updaten über Internet.
In der Windowsfirewall habe ich die relevanten Programme schon freigegeben aber ohne Erfolg. Abschalten der Firewall ging auch komischer Weise nicht. Als Antivirusprogramm sagt mir Windows-Sicherheitscenter, das Norton Internet-Security installiert ist. Das merkwürdige daran ist, das nirgendwo Irgendwas von Symantec auf dem Rechner zu finden ist, aber bei den Prozessen vom Taskmanager sind sie aufgeführt. es gibt nirgendwo etwas womit ich Norton aufrufen könnte, habe schon das gesamte Dateisystem durchsucht, aber Null Ergebniss.
Ich weiß echt nicht was ich tun soll, meine Idee wäre Rechner plätten neu-Installation von XP und fertig, aber da sträubt man sich etwas davor, obwohl die ganzen Daten ja vorher von mir gesichert werden auf einem externen Medium :)

Ich hoffe euch fällt etwas dazu ein :)
 

Andymon3

kennt sich schon aus
Es gibt auch im Autostart (TuneUp) keinerlei Symantec (Norton usw.) Einträge, das wundert mich auch sehr.
 

Andymon3

kennt sich schon aus
Habe jetzt etwas von Symantec gefunden.
Der Rechner ist ein Vorführmodel gewesen und da ist noch ein haufen Datenmüll von denen drauf, Netzwerksachen und undefinierbare Ordner die zum Großteil versteckt sind. Anscheinend hat die Windowssuche dort gar nicht gesucht.
Habe mal geschaut wo die Prozesse herkommen und dort auch Daten gefunden, mal sehen ob sich was machen lässt.
Danke erstmal, ich melde mich dann wieder, mal sehen ob positiv oder negativ :)
 

Andymon3

kennt sich schon aus
So möchte wenigstens noch berichten was ich erreicht habe :)

Vorab, mit TuneUp bin ich bisher immer ganz gut gefahren, für meinen Hausgebrauch. :p

Also nachdem ich ja die Ordner gefunden habe, wo das Symantec-Gelumpe steckte, habe ich auch dort nichts, aber auch gar nichts gefunden, was irgendwelche Einstellungen geöffnet hat, besser gesagt, was überhaupt irgendwas geöffnet hat. Es gab nix zum deinstallieren oder sonstiges was mir weitergeholfen hätte.
Ich habe dann, weil ja nix anderes möglich war, alles abgeschaltet und dann alle Ordner dazu gelöscht, sowie auch die überflüssigen Registereinträge.
Nun funktioniert alles wieder, aber es ärgert mich trotzdem, das es so einen Scheiß gibt :( vor allem bei so teuren Sachen wie Symantecsoftware, die zu dem niemand wollte, die war vorinstalliert und der Besitzer des Rechners hat nun mal noch weniger Ahnung, der wollte nur Rechnungen schreiben und Sachen aus dem Internet anschauen, mehr nicht. Es ging halt nur der IE und damit ging merkwürdigerweise sein Online-Banking nicht, es schon alles sehr verworren, "ich will zurück zur Steinzeit" ;)

Danke an eureren Beistand
 
Oben