Notebook startet nicht..!

pUddLe

Herzlich willkommen!
also ich hab folgendes problem:
mein altes notebook fährt nicht nicht hoch. wenn ich es anmache scheint alles normal, festplattenzugriff, falls eine cd im laufwerk liegt folgt auch cd zugriff und floppy funktioniert auch. jedoch macht das notebook nix. das display geht zwar an, bleibt aber schwarz. es kommt kein screen wo ich bios version bzw cpu und festplatten erkennung sehe.
kann mir wer sagen woran das liegt?

notebook: ipc starnote, k6II-350 MHz, HDD 2,1GB, VGA 4MB SG

mfg

thx im voraus!
 

Supernature

Und jetzt?
Teammitglied
Sieht man irgendwelche Festplattenaktivität oder tut sich einfach gar nichts mehr. Hast Du mal versucht, von CD oder Floppy zu booten?
 

pUddLe

Herzlich willkommen!
also festplatte funktioniert, sie versucht auch zustarten wie es scheint, jeodhc bleibts auch bei dem versuch. mit cd zu booten hab ich auch probiert, kommt nix bei rum! kann es sein dass irgendwie vllt. die bios batterie leer ist? das teil hab ich geschenkt bekommen und der typ von dem ich das hab, meinte es hat bis vor nem jahr noch funktioniert. jedoch hat es jetzt halt nen jahr rum gelegen.
 

Supernature

Und jetzt?
Teammitglied
Wenn die BIOS-Batterie leer ist, werden keine Laufwerke mehr erkannt, man kann sie dann aber dennoch neu erkennen lassen, und bis zum nächsten Kaltstart halten die Einstellungen dann auch.
Bei Dir tut sich aber gar nichts auf dem Display, oder? Somit würde ich vermuten, dass da irgendwas beschädigt ist.
Könnte aber auch z.B. defekter RAM sein, dann tut sich auch nichts mehr.
 

pUddLe

Herzlich willkommen!
naja, am display sieht man das es an geht, jedoch bleibt es dan in diesem zustand(also display nicht kaputt).
 

Supernature

Und jetzt?
Teammitglied
Dann vielleicht doch der RAM - hast Du eine Möglichkeit, den mal testweise auszutauschen? Wird man in einer guten Werkstatt auch kostenlos oder gegen geringe Gebühr ausprobieren.
 

TBuktu

assimiliert
Man sieht beim LCD eine Hintergrundbeleuchtung; das bedeutet nicht, dass der Screen OK ist (bzw. die Ansteuerung). Also externen Monitor anschliessen.
Ein defektes RAM verhindert eigentlich nicht eine BIOS-Meldung.
Gruss
Tim
 
A

axo

Gast
hi an alle - ich habe leider das selbe problem mit meinem acer travelmate 663 lmi - also fehlerbeschreibung wie im ersten posting.

das ding läuft ein paar tage einwandfrei, dann lässt es sich wieder eine woche nicht starten und dann läuft's wieder, ohne dass man irgendwas macht. hab das ding bereits zweimal zum kundendienst zurückgebracht, jetzt ist es zum dritten mal dort.

gibt es denn schon eine lösung dafür?
@puddle - weißt du inzwischen, was das problem war?
 
Oben