Neuer OpenGL-Treiber

AlterKnacker

Moderator
Teammitglied
Nicht ganz neu, aber gerade erst drüber gestolpert. Hat bei mir ein paar kleine
Probleme (Grafikfehler) mit dem üblichen Open-GL-Treiber beseitigt :)
Er hat zwar die gleiche Größe wie der andere, ist aber nicht identisch !

Vielleicht kann ToSo ihn ja die Tage mal auf die Clanpage legen, wenn er gerade die Memberliste
updatet :angel
 

Anhänge

  • ut436-opengldrv-090602.zip
    33,6 KB · Aufrufe: 2.365

ToSo

Senior Member
So ... gibt's jetzt auch auf der Clanpage - unter Downloads

Übrigens der Memberbereich ist schon seit gestern früh aktuell ;)

ToSo :D
 
B

Brummelchen

Gast
Bei mir stürzt UT beim Starten einer Map ab und hinterlässt meinen Desktop als Schrotthaufen -> Neustart. Der alte muckt aber auch rum - mir fehlen die Einstellungen zu OpenGL - es gab neben dieser Datei noch was in der INI zu ändern. Denn es lief mal mit dieser Änderung.
 

hexxxlein

Moderator
Teammitglied
Was macht denn den grossen Unterschied zwischen Open GL und D3D?
Open GL läuft bei mir auch nicht. Komme nicht mal ins Menü.
 
B

Brummelchen

Gast
Ist nur ne andere Umsetzung an Grafik und kommt eigentlich aus der NT-Schiene - NT4 hatte kein DirectX, nur OpenGL. Wurde/wird sehr viel von CAD-Programmen genutzt, weil es für sowas extrem schneller als DirectX war (damals nur in Kinderschuhen). Heute ist es wohl auch noch schneller, aber viele Spiele sind halt für DirectX programmiert - OGL hat nachgezogen soweit.
Korrigiert mich, wenn es falsch sein sollte.
 

Gorkon

Senior Member
Korrekt afaik. Mit OpenGL lassen sich bei UT außerdem die hochauflösenden Texturen von der 2. CD nutzen. Sieht cool aus, kann aber zu Grafikfehlern online führen.

btw

[OpenGLDrv.OpenGLRenderDevice]
RefreshRate=75
DetailTextures=False
UseTrilinear=False
UseS3TC=False
UseTNT=False
LODBias=0.000000
UseMultiTexture=True
UsePalette=True
UseAlphaPalette=False
Translucency=1
VolumetricLighting=False
ShinySurfaces=True
Coronas=False
HighDetailActors=True
MaxAnisotropy=0
AlwaysMipmap=True
UsePrecache=True
SupportsLazyTextures=1
Description=
GammaOffset=0.000000
MaxLogTextureSize=16
MinLogTextureSize=2
MaxLogVOverU=8
MaxLogUOverV=8
MaxTMUnits=1
DisableSpecialDT=True
UseFilterSGIS=False
Use4444Textures=True
UseVertexSpecular=True
ShareLists=False
DescFlags=0


RefreshRate=75
sollte man entsprechend seiner Monitorfrequenz einstellen

UseS3TC=False
auf True setzen für die Grafikfreaks. ;)
 
B

Brummelchen

Gast
Gestern ausprobiert, stürzt ab beim Map-Laden - der alte läuft problemlos. Mach ich was falsch?
 

Bartschinator

Erster Beitrag
jo muss mann da das einfach nur in das verzeichniss reinknallen und dann geht dat???
Ich habs auch noch mit in mein Grafikkartentreiberverzeichnis reingetan weil ich mir nich so sicher bin hab nicht grafik on board hab ne ATI radeon 9200 SE Special Edition!
 

Gorkon

Senior Member
Also, erstmal gibbet einen neueren und besseren Treiber hier:
http://cwdohnal.home.mindspring.com/utglr/
Runterscrollen und Version 2.6 ziehen, dann ins System-Verzeichnis entpacken und die alte DLL überschreiben.

Damit UT unter OpenGL läuft, mußt du es über die Startmenü-Verknüpfung im Safe-Mode starten, dann im Menü "Change 3D Video Device" wählen, dann "Show all devices" und schließlich OpenGL. Alternativ geht der Wechsel auch in den Grafik-Optionen von UT, fährt dann runter und präsentiert dir das SafeMode-Menü.
 
Oben