Netzwerkzugriff geht nicht

daigers

treuer Stammgast
Hallo,

ich hab da mal ne Frage. Ich hab ein Peer-To-Peer-Netzwerk (192.168.10.1-3). Zwei Windows XP-Rechner und einen Windows 2000-Rechner. IP-mässig sind die alle im gleichen Subnetz und auch in der gleichen Arbeitsgruppe. Ich wollte letztens von dem W2k-Rechner auf einen XP-Rechner zugreifen (\\192.168.10.2\c$). Wurde nach Benutzername und Kennwort gefragt. Eingegeben und drauf war ich auf dem Rechner. Dann hab ich auf dem XP-Rechner den User eingerichtet wie er schon auf dem W2K-Rechner drauf ist. Damit ich eben ohne Anmeldung sofort auf dem XP-Rechner bin. Hab ihn zum Admin auf dem XP-Rechner gemacht. Das Kennwort des Benutzers, der immer auf dem XP-Rechner immer angemeldet ist, hatte ich derweil geändert.

Wenn ich nun wie vorher von dem W2k-Rechner auf den XP-Rechner zugreifen will, fragt er mich nicht mal mehr nach einem Kennwort. Es kommt sofort die Meldung "Benutzername oder Kennwort falsch". Ich hab nicht mehr die Möglichkeit, etwas einzugeben. Den auf dem XP-Rechner eingerichteten User habe ich wieder gelöscht. Trotzdem kommt immer noch die oben genannte Fehlermeldung.

Ich weiß nicht mehr weiter. Ich komme auf den XP-Rechner übers Netz nciht mehr drauf. Wie bekomme ich diese blöde Meldung "Benutzername oder Kennwort falsch" weg, damit ich mich wieder normal anmelden kann.

Gruß,
Daigers
 

Stoney

gehört zum Inventar
Wenn alles nichts hilft versuch doch über ne Commandbox mit dem Befehl
net use * \\192.168.10.2\c$ /user:Benutzername
auf den Rechner zuzugreifen. Es sollte dann ne Meldung kommen, dass Benutzername oder Passwort nicht stimmt und du aufgefordert wirst das Passwort einzugeben.
Dann sollte das Laufwerk gemappt werden... ;)
 
Oben