[Gelöst] Netz nur noch abgesichert nutzbar

codeguru

nicht mehr wegzudenken
Seit 3 Tagen plagt mich das Phänomen, daß mein Wlan nur noch im abgesicherten Modus richtig nutzbar ist. Symptome: kein Browser findet irgendeine Webseite, aber am Ping sehe ich daß es eine funktionierende Namensauflösung gibt. Mein Yahoo Messenger "sieht" gelegentlich mal seinen Server, die Windows Netzwerkdiagnose kann weder HTTP noch FTP Verbindungen herstellen. Im abgesicherten Modus mit Netzwerk funktioniert das alles einwandfrei. Das Zurücksetzen der Netzwerkeinstellungen und der Browsereinstellungen hat mir nicht weitergeholfen

Im abgesicherten Modus hab ich nen Virenscanner laufen lassen, ein Avira das nicht mehr ganz aktuell war aber das hat keine aktiven Viren gefunden (der Laptop liegt sonst nur im Schrank...)

Leider läßt sich die 2013er Version vom Avira im abgesicherten Modus nicht mehr installieren (wer hat denen eigentlich ins Gehirn gesch***en???) weil die neuerdings über den Windows installer gehen und der im abgesischerten Modus nicht läuft. Da der Laptop aber auch kein optisches Laufwerk hat kann ich auch nicht einfach ne Rettungs-CD runterladen..... evtl auf ne SD Karte, wär noch ne Möglcihkeit.

Wie kann ich herausfinden, was mir im Normalmodus von Windows (XP Home SP3, alle Patches auf aktuellem Stand) den Spaß vermiest? In der Registry stehen nur die üblichen Einträge drin, im Autostart auch gerade mal 2 Teile (Orbit Downloader, Asus Superhybrid - für die Grafikkarte).
 

Fernaless

Schon lange hier
Statt Avira würde ich Avast nehmen. Ich habe nur schlechte Erfahrungen mit Avira gemacht. Du kannst auch das Programm HitmenPro durchlaufen lassen, ist kostenlos und ohne Installation.
 

codeguru

nicht mehr wegzudenken
aktuell ist es ganz tot. ich hatte mir ein rettungssystem auf sd gebrutzelt und beim neustart aus versehen die taste für das starten von der recoverypartition gedrückt und nun startet mein eeepc NUR noch die recovery-routine von einer versteckten partition und nichts anderes mehr.

was mich gerade an meinem tablett verzweifeln läßt. zwischen linux und android gibts halt unterschiede..... und die suchfunktion vom play store ist ja wohl voll panne..... iso writer gesucht und jules verne e-books gefunden. immerhin gibts ne konsole wo man dann irgendwas machen kann.... aber wie zum henker heißt der sd slot?
 
D

ditto

Gast
Da das Kind jetzt eh in den Brunnen gefallen ist, besorge dir eine Linux-Live-CD (oder Rescue-Disk) und sichere alle Daten, die du noch brauchst. Gegebenfalls ein Datei-Recoveryprogramm auf WinPE-Basis. Aber so, wie du es eingangs schilderst, ist da Hopfen und Malz verloren, das kann von einem tiefen Windows-Defekt bis Malware alles sein. Und dann fängst du einfach neu an, sicher und schneller allemal.

.gd
 

codeguru

nicht mehr wegzudenken
ich hab das ding mit der recoverypartition plattgemacht. da der laptop schon immer ein c und ein d laufwerk hat (schon im auslieferungszustand)MUSS das recovery partitionsbasierend sein. es wäre am ende auch nur ca. 3 Stunden Arbeit verloren, und der Verlust der Kopie meines Musikarchives wäre auch noch verschmerzbar gewesen. am ende war mein d nicht zerstört :) und die rohdaten sind ja noch in den geräten mit denen ich aufgenommen hab. meine externe hd ist allerdings tot :(

da das recovery mit ghost von einer imagedatei heraus arbeiter ist eine infektion so gut wie ausgeschlossen und nach 1 gb updates ist die kiste wieder frisch. zum glück brauch ich aktuell nur audacity, format factory und den vlc player :) und die waren schnell gesogen.

eine deutung des zustandes fällt mir auch nach 25 jahren it etwas schwer - vom verhalten könnte es ein transparenter proxy gewesen sein der als dienst startet wen xp 'normal' startet oder eins meiner kleinen helferlein wie z.b. der orbit downloader die sich irgendwie in den datenstrom einschalten. und eins ist gewiß: das rettungssystem hat auf der sd nicht funktioniert weil ich beim erstellen was falsch gemacht hab sonst wäre der rechner ja davon gestartet.... aber jetzt ist ja wieder alles gut.
 

codeguru

nicht mehr wegzudenken
na das Ghost wird automatisiert über das PXE Environment aufgerufen, da könnte man theoretisch auch ein Image mit dem WAIK oder dem ADT. Aber danke für den Hinweis.... 250 Updates später tut mein Windows wieder
 

codeguru

nicht mehr wegzudenken
daily business.... meine Kundschaft frägt mich dauernd nach so'm Kram, da muß man mitreden können....

so nebenbei bemerkt diese Tools, z.B. WAIK (Windows automated installation toolkit) sind eigentlich dafür da, um übers Netz Rechner zu installieren die einen Netzwerkboot unterstützten. Man muß aber für jede Hardwarekonfiguration ein eigenes Image machen, weil die automatisiserte Installation auch die spezifischen Treiber braucht. Also wie installiert man eine Zbox Nano wenn sie nix anzeigt weil man gerade keinen passenden Adapter zur Hand hat? War jedenfalls ne interessante Aufgabe, aber nichts was man für den täglichen Gebrauch wirklich nötig hat oder??????? vielleicht doch????? weil das Ding nämlich eine Mac Adressenfilterung hat um zu bestimmen welches Gerät mit welchem ISO oder Installationsverzeichnis bespielt werden soll und wenn man einen Hardwarezoo zu betreuen hat, zuhause, auf der Arbeit, Anwender die dauernd ihre PCs kaputtfummeln, dann ist es nett wenn man dafür gleich das passende Image hat.
 

0815_neu

Debian Jungspund
Naja PXE Environment habe ich über Wikipedia nachgeschlagen. WAIK kommt nur in Verbindung mit Rettungs CD´s in Betracht (bei mir) Unbenannt.PNG.
Anwender die dauernd ihre PCs kaputtfummeln,
den drückst du einfach ein "Gastkonto" aufs Auge und entfernst dich dann "la paloma" pfeifend ala "Mein Name ist Hase..." naja evtl an deinem letzten Arbeitstag. :angel
 
Oben