Netgear DG834GTB und LowID, IP zuordnen, Hilfe!

skyline1000

Herzlich willkommen!
Hallo, ich habe seit 3 wochen den netgear dg834gtb wlan router und seitdem habe ich bei emule immer low id. die daten kommen irgendwie nicht bis zu meinem rechner.
Hab auch den verbindungstest gemacht, aber da kommt der tcp test ist fehlgeschlagen.

ich kenne mich mit der ganzen sache nicht aus und hab hier auch viele andere postings gelesen,aber ich verstehe es nicht.

ich hab bei netgear die dienste zufewiesen und die firewall regeln aufgestellt, aber es geht immer noch nicht. dann habe ich wo gelesen daß ich beim Internetprotokoll eine feste ip zuordnen soll.

mein problem ist jedoch daß ich da nicht mehr durchblicke, ip rechner, ip router, interne ip,,,ich weiß gar nicht was das alles ist und woher ich weiß welche zahlen ich wo hin schreiben soll.
 
Zuletzt bearbeitet:

Supernature

Und jetzt?
Teammitglied
Hallo und herzlich willkommen :)
Wie es aussieht, baust Du die Verbindung aber immer noch lokal auf, also per Einwahl vom PC. Zumindest sehen die Daten oben schwer danach aus.
Hast Du zwei Netzwerkkarten drin, und wie ist die Verkabelung von wo nach wo?
 

skyline1000

Herzlich willkommen!
Hallo,sorry daß ich mich so wenig damit auskenne. also ich hab den wlan router am splitter und am strom.zum rechner ist er nicht verkabelt da er wlan router ist. da mein pc älter ist, habe ich ein WG111T wireless USB Adapter dran,meintest du das mit Netzwerkkarte? und dann hab ich ne Realtek RTL 8139/810x Ethernet drin.
 

Freakazoid.one

dem Board verfallen
also vieleicht helfen hier dir ein paar anleitungen

http://www.netgear.de/Support/Anleitungen/

so für dein port problem sind die stichworte :
Inbound Rules (Port Forwarding)
und
Outbound Rules (Service Blocking)

oder einfacher glaub ich ist: Services wo du die jeweiligen TCP und UDP-ports für emule freigibst

guck doch mal ob du bei der service auswahl nicht option emule mit bei ist

oder du läßt jemanden anderen über Remote deinen router einrichten
 
Zuletzt bearbeitet:

Supernature

Und jetzt?
Teammitglied
Wobei ich glaube, dass man eMule über WLAN sowieso knicken kann, oder hat das jemand erfolgreich am Start?
 

skyline1000

Herzlich willkommen!
hab jetzt mal die bilder von den regeln und ports gemacht, kann mir da vll jemand helfen,weil es immer noch nicht geht.
 
Zuletzt bearbeitet:

Freakazoid.one

dem Board verfallen
These routers do port forwarding by assigning port numbers to a "service" associated with the application you want to run. "Rules" are set for particular services. Rules block or allow access, based on various conditions such as the time of day and the name of the service.

To Create a New Inbound or Outbound Rule

1. Submit the router's address in an Internet browser. (The default is 192.168.0.1).
2. Enter the router's username and password.
3. From the main menu, click Security > Rules.
4. Click Add for inbound or outbound traffic, as appropriate to the application you are planning to run.
5. Select the Service. The services the router knows about are listed in the drop down. If the service you want is not listed, add it as described in the next section.
6. Select the Action, for example ALLOW always.
7. For Send to LAN Server, enter the IP address of the local server. Note that this is also the IP address the computers on your LAN will access.
8. For WAN User choose Any, or limit access to particular IP addresses.
9. For Log selection it is reasonable to turn logs on, especially at the beginning when you are unsure of the result of the changes you are making. Later, you may want to set logs to "Never" for performance reasons.
10. Click Apply.

As noted in user manual for some models:

* Consider using the Dynamic DNS feature on the Advanced menu, so that external users can find your network when the DHCP lease is renewed by your ISP.
* If your own LAN server uses DHCP, and your IPs change on rebooting, consider using the Reserved IP Address feature in the LAN IP menu.
 

skyline1000

Herzlich willkommen!
danke für die anleitung, ich blick zwar inzwischen nicht mehr zwischen den ganzen ip adressen und dem kram durch,aber meiner meinung müßte ich die dienste und regeln richtig gemacht haben,ich erkenne den fehler nicht. ja ich habe msn
 
Zuletzt bearbeitet:
Oben