Nerviges Fenster nach Computerstart

pumuckl

fühlt sich hier wohl
Hallo, :)

ich bräuchte mal wieder Eure Hilfe.
Gestern habe ich für meine Tochter ICQ5 installiert.
Seitdem geht jedesmal, wenn ich mich unter meinem Benutzernamen anmelde,als erstes dieses doofe ICQ-Anmeldefenster auf.
Wie kann ich das abstellen??
Kriege auch das Symbol in der Taskleiste nicht weg! :cry:

Gruß pumuckl
 

little tyrolean

Elder Statesman
Mal ganz abgesehen davon, daß ICQ5 absolut werbeüberladen ist...

Das Programm dürfte sich in den Autostart für alle User geladen haben,
zu sehen entweder in Start => Programme => Autostart oder aber
mit dem Tool msconfig.exe, welches du in Start => Ausführen aufrufen mußt.

Liegt eine Verknüpfung im Autostart-Ordner, einfach löschen,
ansonsten den Haken beim Eintrag in msconfig => Systemstart entfernen.
 

pumuckl

fühlt sich hier wohl
Habe jetzt den Haken beim Eintrag in msconfig-Systemstart entfernt und den Computer neu gestartet.
Das ICQ-Fenster ist jetzt auch weg, aber der Computer fährt jetzt immer im benutzerdefinierten Systemstart statt im Normalen Systemstart hoch.
Ist das egal??
 

piepmatz.de

treuer Stammgast
Ja.
Weil Du als Benutzer das Häkchen da rausgenommen hast, ist der nächste Systemstart jetzt ein benutzerdefinierter und nicht mehr ein normaler Systemstart.
 

HO!

assimiliert
Also:
Melde dich in ICQ an. Dann klickst du oben auf das Symbol mit dem Pfeil und dem Haken, wählst im Kontextmenü 'Einstellungen und Sicherheit' und dann den Reiter 'Kontaktliste', der wahrscheinlich schon geöffnet ist. Da nimmst du den Haken bei 'ICQ beim Start ausführen' raus. Wenn du dann schon da bist, kannst du auch den Haken bei 'Begrüßungsbildschirm anzeigen' rausnehmen, dann ist schon ein bisschen Werbung weniger.
Ich hoffe, ich konnte dir helfen. Du kannst dann unter 'msconfig' auch wieder 'Normaler Systemstart-alle Geräte und Treiber laden' auswählen, dann ist es einfacher.
Klaus
 
Zuletzt bearbeitet:

pumuckl

fühlt sich hier wohl
HO! schrieb:
Also:
Melde dich in ICQ an. Dann klickst du oben auf das Symbol mit dem Pfeil und dem Haken, wählst im Kontextmenü 'Einstellungen und Sicherheit' und dann den Reiter 'Kontaktliste', der wahrscheinlich schon geöffnet ist. Da nimmst du den Haken bei 'ICQ beim Start ausführen' raus. Wenn du dann schon da bist, kannst du auch den Haken bei 'Begrüßungsbildschirm anzeigen' rausnehmen, dann ist schon ein bisschen Werbung weniger.
Ich hoffe, ich konnte dir helfen. Du kannst dann unter 'msconfig' auch wieder 'Normaler Systemstart-alle Geräte und Treiber laden' auswählen, dann ist es einfacher.


Hab ich alles ganz genauso gemacht!
Leider erscheint jetzt das ICQ-Fenster wieder wie am Anfang :cry:
 
Zuletzt bearbeitet von einem Moderator:

HO!

assimiliert
pumuckl schrieb:
Hab ich alles ganz genauso gemacht!
Leider erscheint jetzt das ICQ-Fenster wieder wie am Anfang :cry:

Hm, ist der Haken denn noch drinnen? Das kann ich mir gar nicht vorstellen, bei mir klappt es auch.
Klaus
 

pumuckl

fühlt sich hier wohl
Hab grad nachgeschaut, der Haken bei "ICQ beim Start ausführen" war wieder drin, der andere nicht.
Ganz schön hartnäckig!
 

HO!

assimiliert
pumuckl schrieb:
Hab grad nachgeschaut, der Haken bei "ICQ beim Start ausführen" war wieder drin, der andere nicht.
Ganz schön hartnäckig!

Ich empfehle dir, ICQ 'sauber' zu löschen, probiers mal über die Systemsteuerung->Software, und dan installiere es noch einmal neu, und probiere es dann.
Klaus
 

pumuckl

fühlt sich hier wohl
Jetzt muß ich gleich nochmal blöd fragen

Wie setze ich denn ein Zitat von jemandem in meine Antwort, so wie weiter oben??
 

piepmatz.de

treuer Stammgast
pumuckl schrieb:
Jetzt muß ich gleich nochmal blöd fragen

Wie setze ich denn ein Zitat von jemandem in meine Antwort, so wie weiter oben??
Du klickst einfach auf Zitat und alles was zwischen "[ QUOTE]" und "[/QUOTE ]" steht, wird dann farblich abgesetzt zitiert.
Möchtest Du nicht das ganze Posting zitieren, löschst Du einfach den überflüssigen Rest zwischen den eckigen klammern.
 

matsch79

Der mit der Posting-MP
Ich haeb einfach den Port 80 von ICQ 5.06 geblockt und die Server, die
mit diesem Port erreicht werden sollten. Ich habe somit keine Probleme
mit Werbung. Der Messenger-Chat läuft über 5190 oder so, den lasse ich
ganz normal durch. Alles super, ohne viele Extratools.

Wer dennoch lieber mit Extra-Tools arbeitet, es gibt auch soetwas!!

Das mit der Werbung funktioniert auch bei anderen Programmen.
Ich denke da an FonTipp oder IncrediMail. Die Firewall blockt die Ports
und die Programme stehen auf dem Schlauch und ersparen mir die Werbung.

Gruss
 

HO!

assimiliert
matsch79 schrieb:
Ich haeb einfach den Port 80 von ICQ 5.06 geblockt und die Server, die
mit diesem Port erreicht werden sollten. Ich habe somit keine Probleme
mit Werbung. Der Messenger-Chat läuft über 5190 oder so, den lasse ich
ganz normal durch. Alles super, ohne viele Extratools.

Wer dennoch lieber mit Extra-Tools arbeitet, es gibt auch soetwas!!

Das mit der Werbung funktioniert auch bei anderen Programmen.
Ich denke da an FonTipp oder IncrediMail. Die Firewall blockt die Ports
und die Programme stehen auf dem Schlauch und ersparen mir die Werbung.

Gruss
Dazu muss man aber erst mal wissen, wie man einen Port schließt.
Klaus
 

frankob

gehört zum Inventar
Das Icq-Fenster geht bei mir auch immer auf. Ist mir aber egal. Ich klicke es dann einfach weg. Deshalb lange herumsuchen war es nicht wert.
 

pumuckl

fühlt sich hier wohl
god2000 schrieb:
Das Icq-Fenster geht bei mir auch immer auf. Ist mir aber egal. Ich klicke es dann einfach weg. Deshalb lange herumsuchen war es nicht wert.

Das war`s mir schon wert.
Auf die Art kenne ich mich mit der Zeit vielleicht ein bißchen besser auf meinem Computer aus ;)

Gruß pumuckl
 

matsch79

Der mit der Posting-MP
Mit meiner Firewall blocke ich die ICQ-Werbung so .....
 

Anhänge

  • ICQ-Lite Werbung unterbinden.jpg
    ICQ-Lite Werbung unterbinden.jpg
    44,9 KB · Aufrufe: 96
Oben