[Multimedia] Neue Festplatte, MP3s knacken bei Dateiaktivität

Tequilla

assimiliert
Neue Festplatte, MP3s knacken bei Dateiaktivität

Moin,

ich hab ne Festplatte abgestaubt und da drauf meine MP3s ausgelagert. Wenn ich nun Musike laufen habe und Dateien bewege, egal ob auf der neuen oder alten Platte knackts beim Abspielen der MP3s, wenn ich nichts laufen hab hör ich auch nix :D
Ich hatte sowas schonmal, kann mich aber nicht erinnern woran das lag.
Die Platte läuft als Slave hinter der alten Platte, IDE.

Kennt da jemand Abhilfe?
 

little tyrolean

Elder Statesman
Das dürfte mit hoher Wahrscheinlichkeit an den Einstellungen für die Platte liegen.
Schau im Gerätemanager nach, wie die läuft - PIO-Modus oder doch DMA-Modus?

Wenn dein Player dann auch noch zuviel Ressourcen verbrät,
kann das durchaus zu Aussetzern führen, überprüfe auch mal die Systemlast.
 

Tequilla

assimiliert
Moin,

die Platte läuft mit UDMA6, meine alte Platte mit UDMA5, beide haben 8MB Cache und 7200 rpm. Ram ist reichlich vorhanden. Der Player frißt zwar Ressourcen bei der Suche aber nicht wenn er einfach nur abspielt, da wird nicht mal ne CPU-Last in % angezeigt. Als die MP3s noch mit auf der Master-Platte waren war nix zu merken wenn ich was verschiebe oder sonstige Dateiaktivität ist, das knackt ja sogar wenn nur was auf der Master-Platte passiert.
 

Der Internet

schläft auf dem Boardsofa
hm...genau dasselbe Problem hatte ich auch. Hab' auch hier nachgefragt, aber es konnte keiner so richtig helfen. Irgendwann war das einfach weg :/
 

Spinoza

treuer Stammgast
Tequilla schrieb:
Moin,

die Platte läuft mit UDMA6, meine alte Platte mit UDMA5, beide haben 8MB Cache und 7200 rpm. Ram ist reichlich vorhanden. Der Player frißt zwar Ressourcen bei der Suche aber nicht wenn er einfach nur abspielt, da wird nicht mal ne CPU-Last in % angezeigt. Als die MP3s noch mit auf der Master-Platte waren war nix zu merken wenn ich was verschiebe oder sonstige Dateiaktivität ist, das knackt ja sogar wenn nur was auf der Master-Platte passiert.

Hey,

hast du einen ASIO Treiber auf der Platte?

z. b. von Steinberg, oder auch freie Asio´s?

LG
 

Tequilla

assimiliert
Mal abgesehen davon, daß ich nicht mal wußte was ein ASIO Treiber ist und danach googlen mußte :D frag ich mich was der bringen soll?

Es ging vorher einwandfrei mit einer Platte, jetzt ist die zweite dran und es knackt wenn ich am Rechner arbeite, ich hab die Platte jetzt mal an den zweiten IDE als Single gepackt, hat auch keine Abhilfe geschaffen.
 

koloth

Chef-Hypochonder
Das dürfte, da es nur beim Dateitransfer passiert, an der "Datenlast" auf dem PCI-Bus liegen. Viele Soundkarten knacksen dann, da ihre Daten da auch drüber wandern.
 

Spinoza

treuer Stammgast
Tequilla schrieb:
Mal abgesehen davon, daß ich nicht mal wußte was ein ASIO Treiber ist und danach googlen mußte :D frag ich mich was der bringen soll?

Es ging vorher einwandfrei mit einer Platte, jetzt ist die zweite dran und es knackt wenn ich am Rechner arbeite, ich hab die Platte jetzt mal an den zweiten IDE als Single gepackt, hat auch keine Abhilfe geschaffen.

Hey,

ich habe deswegen gefragt, weil ich Sequenzing mit Logi Audio betreibe.
Wenn die Soundkarte die Datenmenge nicht mehr schaftt (oder BUS), dann knackt es gewaltig.
Von daher ist es möglicherweise ein Einstellungsproblem (Neue Treiber installieren)mit der Soundkarte.
Mehr fällt mir dazu nicht ein!

Spinoza
 

Tequilla

assimiliert
Das passiert nicht nur beim Dateitransfer sondern bei jeglicher Schreib- oder Lösch-Aktivität auf der Platte
 

klasch

chronische Wohlfühlitis
Du solltest den von deinem Boardhersteller mitgelieferten IDE Treiber installieren, der Standart IDE Treiber von Windows hat da schon mal so seine Probleme. Ich Tippe hier auf eine Adresskollision im DMA Modus.
 

Grainger

Praktizierender Atheist
Oder in der Playersoftware den Read-Ahead-Cache vergrößern, ich habe foobar so konfiguriert das der Player immer ein paar Sekunden Audiodaten im RAM-Cache hat und die dann logischerweise auch aus dem Cache abspielt (WinAmp bietet irgendwo in den Optionen eine gleichartige Funktion, andere Player sicher auch), da ist nichts mit knacken und knistern.

Da Du schreibst RAM sei reichlich vorhanden dürfte das ja auch kein Problem sein.
 

Tequilla

assimiliert
Moin,

so ich hab jetzt nochmal ein bißchen experimentiert. Als Software benutz ich wxMusik, eine Musikbibliothek und nur bei der passiert das, als einfachen Player hab ich Foobar, da ist alles ok. Es passiert auch defintiv nur wenn auf die Platten geschrieben wird, soweit bin ich jetzt auch schon. Jetzt hab ich mal ein bißchen mit den Treibern der Software rumgespielt und getestet, aber selbst gleiche Einstellungen wie bei Foobar helfen nicht, ist zum Mäuse melken. Chipsatztreiber ist übrigens der aktuellste installiert.


Noch ein Nachtrag, hab eben mal den Cache auf 60 Sekunden hochgeschraubt, das macht keinen Unterschied, das knacken bleibt.
 

Grainger

Praktizierender Atheist
Dann taugt wohl wxMusik nichts, denn wenn andere Player diese Probleme nicht haben kann es ja eigentlich nur an der Software liegen.
 

Der Internet

schläft auf dem Boardsofa
bei mir war das allerdings bei allen Playern, die ich getestet habe. Am Player lag's bei mir nicht..ich find' leider nicht mehr den thread, den ich dazu aufgemacht hatte.
 

little tyrolean

Elder Statesman
Ich vermute, daß die Chipsatztreiber des Boards nicht mit UDMA6 zurechtkommen.
Auf der alten UDMA5-Platte scheint es ja keine Probleme zu geben...
 

Tequilla

assimiliert
Moin,

hab mir gestern mal die Mühe gemacht alles wieder umzuschaufeln, MP3s auf die alte Platte und die Daten auf die einzelne, neue 160er. Abhilfe hat es keine gebracht. Woran es nun genau lag weiß ich nicht. Hab mich dann spontan entschieden das System komplett zu ändern da ich mit der Platte noch ein Mainboard und CPU bekommen habe was meinem alten System in etwa gleichwertig aber wesentlich neuer ist.

Holzhammermethode ohne Neuinstallation aber es läuft jetzt wieder alles bis auf einige andere kleine Wehwehchen, werd wohl die Tage komplett neu installieren aber da kommts dann auch nicht mehr drauf an nach der Zeit die ich mit der Suche verbracht hab.
 
Oben