MSI Treiber

Dayworker

treuer Stammgast
Hi Leute,

Ich habe mal ne Frage?
Ich hatte schon vor kurzem ein "Thema " gepostet wo es um ein Mainboard ging wo ei der Installation eine fehler meldung erschienen ist, das Problem war das die "Raid Controller" nicht mehr drauf waren.
Jetzt Läuft die kiste wieder :D aber jetzt habe ich keine usb ports mehr,
kann mir einer sagen warum bzw. ob mann die USB Treiber für das Mainboard runterladen kann?
Ober geht es nur mir der Support CD?
Achso noch eins kann ich den auch von einem anderen MSI Board die treiber nehmen?
Ich brauche ja nur die Support cd die reicht völlig aus.

Das Mainboard ist ein " MSI 915P Combo-FR (7058) "


Dayworker
 

rollo

nicht mehr wegzudenken
hey,
auf der msi seite findest du alle möglichen treiber

oft findest du was du brauchst aber besser auf den seiten des herstellers deines PC.
leider nicht bei jedem gleich gut.
 

Dayworker

treuer Stammgast
HI rollo,

da hab ich schon geschaut aber ich kann kein treiber für des MSI 915P finden
kann mann noch wo schauen?
 

rollo

nicht mehr wegzudenken
ok.
da war ich auch gerade
das mobo findest du unter produkte
ich hab mal sockel 775 angeklickt
anscheinend gibt es keinen direkten download bei msi
sondern man muss das live update benutzen
einen anderen anbieter wirst du dann wahrscheinlich auch nicht finden
 

Tequilla

assimiliert
Moin,

probier mal die, die ich angehangen habe, evtl. klappts damit.
Sollten Standarttreiber für die USB Ports von MSI sein, SP1 muß dafür aber installiert sein.
 

Anhänge

  • USB.ZIP
    20,5 KB · Aufrufe: 78

Dayworker

treuer Stammgast
Hi,

Da bin ich wieder :)

So ich habe deinen anhang ausgeführt aber die usb treiber funzen
immer noch nicht :(
Die stehen zwar im Geräte-Manager aber die tun es nit!

Woran kann des liegen??
 

Supernature

Und jetzt?
Teammitglied
Auf welchem Stand ist Dein Betriebssystem? Es gab auch mal einen offiziellen USB-Patch für XP.
 

Dayworker

treuer Stammgast
Hi Supernature ,

Das System ist auf dem neusten stand,habe es trotzdem
mal versucht,die meldung davon ist

"Das B.System ist auf dem neusten stand" usw. ;)
 

Supernature

Und jetzt?
Teammitglied
Sind es die USB-Ports auf dem Mainboard selbst oder welche, die per Pin-Kabel angeschlossen werden?
Wenn es die auf dem Board sind. liegt möglicherweise ein IRQ-Konflikt vor.
 

Freakazoid.one

dem Board verfallen
also eigentlich müßte der Chipsatz für USB zuständig sein

Auszug text-datei:

Code:
The Intel(R) Chipset Software Installation Utility installs
Windows* INF files to the target system. These files outline
to the operating system how to configure the Intel(R) chipset 
components in order to ensure that the following features 
function properly:

   - Core PCI and ISAPNP Services
   - PCIe Support
   - IDE/ATA33/ATA66/ATA100 Storage Support
   - SATA Storage Support
   - USB Support
   - Identification of Intel(R) Chipset Components in 
	 the Device Manager


anbei das setup

http://www.msi-technology.de/produkte/main_idx_view.php?Prod_id=384&Seite=Treiber
 

Anhänge

  • readme.txt
    40,2 KB · Aufrufe: 222

Dayworker

treuer Stammgast
Hi
Welche datei bzw. setup muss ich den ausführen ?

Und bei dem anhang von Tequilla da ist keine setup datei mur .cat endungen
und ich weiss nicht wie ich diese ausführen muss.
 

Tequilla

assimiliert
Moin,

über den Gerätemanger, die USB Ports auswählen und dann Treiber aktualisieren, da solltest dann die inf Datei anwählen können.
 

Dayworker

treuer Stammgast
@ Tequilla
so habe des mal mit dem Geräte-Manager jemacht,
konnte aber nur den ordner anwählen keine inf datei?

@ Supernature

die USB-Ports auf dem Mainboard selbst und habe noch 2 extra vorne im Gehäuse.
Was meinst du mit "IRQ-Konflikt" kann mann des Beheben ?
 

matsch79

Der mit der Posting-MP
HI

zur INF-Datei:
Du kannst nur auf OK drücken,
wenn eine passende INF im Ordner liegt.
_____________________
 

Dayworker

treuer Stammgast
Hi
live Update hab ich gemacht und SP2 ist auch aufm Rechner und habe immer noch das problem??

@ Supernature

Was ist ein "IRQ-Konflikt ?
 
Oben