MSI 7030, PC startet neu und piepst 3 x Lang??

Hotbird

gehört zum Inventar
Hab mal wieder nen PC in Pflege bekommen. Es wurde neuer Ram reingebaut (2x 256iger und 1x 512er). Weiß nicht ob es daran liegt, aber die Kiste fährt andauernd wieder runter und piepst 3x lang (glaub ich). Hab mal Windows neu draufgemacht und er lief auch erstmal stabil. Beim Onlineupdate ging er eben grade einfach aus und piepste :(
 
N

Nachtwächter

Gast
Wer ist der Bios-Hersteller?

Im Award bedeutet das: Fehler im Tastatur-Interface (3270)
In AMI: Lüfterdrehzahl des CPU Lüfters zu niedrig, eventuell nicht korrekt angeschlossen bzw. defekt.

Meistens trifft Punkt 2 zu, die CPU wird zu heiß und der Rechner dann neu gestartet! Stecken alle Kabel richtig? Läuft der Lüfter? Welche Drehzahl (im Bios nachschauen oder mit SpeedFan überwachen, muss auf jedenfall über 1500 Upm sein)!
 

Hotbird

gehört zum Inventar
mhh, im Bios kommt Phoenix Award Workstation Bios
Dürfte also nen award sein.
CPU Temperatur liegt bei 73 Grad. Ist net gut, oder? Es ist ein Celeron 2,93er verbaut
Hab jetzt auch nochmal versucht die Zahl des piepsens rauszubekommen. Piepts eigentlich andauernd lang nach dem herunterfahren. Die Lüfterdrehzahl kam mir sowieso relativ lahm vor. Mist, jetzt kann ich warscheinlich noch nen neuen Lüfter shoppen. Kann das sein das der nach ner Weile nicht mehr die Drehzahl bringt? Dachte es gibt nur an oder kaputt :)
 
N

Nachtwächter

Gast
Ja, das kann Gut sein, denn nach einer Geiwssen Laufzeit wird das Lager des Lüfters langsam putt und dann wird der Lüfter natürlich auch langsamer. Ich hatte hier vor kurzem z.B. ein Extremes Beispiel an unserem Server, da war ein Chinalüfter dran, nicht mal ein halbes Jahr alt und schon konnte man den nichtmal mehr per Hand bewegen :D

Award und Phoenix habe seit ihrem Zusammenschluss und seit der Version 6.0 als Phoenix-Award BIOS die gleichen Fehlersignale.

wiederholt kurz Problem mit der Stromversorgung des Motherboards

wiederholt lang Speicher- oder Videoproblem, Speicher oder Grafikkarte wird nicht gefunden.

Also, schraub deinen Rechner auf und schau, ob irgendwas den Lüfter blockiert. Achja, und 73 °C sind VIEL ZU HEIß! Eindeutig ein Temparaturproblem. Meine CPU ist bei Dauerbetrieb bei einer Last von >60% bei 35°C!
 

Gorkon

Senior Member
Wenn du den RAM verdächtigst, rupf halt problehalber den 512 oder die die beiden 256er raus und kuck, ob die Kiste ohne läuft. CPU-Lüfter wäre ebenfalls ein Kandidat, möglicherweise wurde der Stecker beim RAM-Einbau etwas gelockert und macht jetzt einen auf Wackelkontakt.
 

Blackthorne

assimiliert
Ich sehe das auch so wie Gorkon, es wird an einem der RAM-Bausteine liegen (oder an mehreren). Probier' sie einzeln nacheinander aus.

:)
 

Hotbird

gehört zum Inventar
Ram ist neu, zumindest der eine Riegel. Und das die Möhre wegen dem Ram ohne Bluescreen einfach neu startet und piepst glaub ich irgendwie nicht. Werde mir wohl morgen mal nen anderen Lüfter holen und testen
 
Oben